Return to the Lawn Mowers Forum | Post a Follow-Up

 o
Engine not running

Posted by olley1 none (My Page) on
Tue, Jan 14, 14 at 15:28

I have a Briggs and Stratton 13hp engine on a Toro ride on mower, The engine starts ok but keeps searching and when you throttle down it cuts out instead of ticking over. I have cleaned out the carb but this has not improved the problem. any ideas anyone.


Follow-Up Postings:

 o
RE: Engine not running

  • Posted by ericwi Dane County WI (My Page) on
    Tue, Jan 14, 14 at 21:50

If the engine hunts, chances are the mixture is too lean, and that there is some residual gunk in the carburetor. I have had success with using "Gum-Out" or something similar, added to the gas. The engine will have to be started up and run for at least 20 minutes in order for the solvent to clean up the varnish. It is not a good idea to use these cleaners continually, because they might damage plastic or rubber parts in the fuel system, but it should be OK to use a carb cleaner once a year, or so.


 o
RE: Engine not running

Is it possible that there may be water and debris in the fuel system yet? Is there a good flow of fuel to the carb? Verify that the fuel cap is venting too.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Lawn Mowers Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here