Return to the Lawn Mowers Forum | Post a Follow-Up

 o
Briggs and Stratton 5 HP throttle connection problem

Posted by phantomphixer MO (My Page) on
Sun, Mar 16, 08 at 11:36

I have an old Briggs and Stratton 5 hp model 130202 type 1681.
Can anyone tell me;

1) how/where to connect the governor linkage to the carb?
2) Where does the governor spring connect to?
3) How do I connect throttle assembly to the governor?
4) Etc.

A diagram that shows where these parts go or a picture would be great.

I've already looked at the illustrated parts breakdown only shows the parts and not how they fit together. I'm not able to discern the illustrated parts manual with the actual engine... the manual shows all the parts but not how they fit together. Basically I'm having a hard time figuring out how the real parts go back together...

This particular model doe not have a key/pull knob. This is for an old tiller (Greenthumb) that I'm refurbishing (an old hobby of mine). Anyway the throttle is located on the "handle". It's a "knife style" throttle with a plastic "T" on the end. There is a steel cable the runs to the fuel tank bracket where the throttle assembly is connected... From there I get lost because I cannot remember, for the life of me, how the governor/spring/linkage connects to the throttle assembly and the carb.

Any help in this area would be greatly appreciated.

Thank you
Ron


Follow-Up Postings:

 o
RE: Briggs and Stratton 5 HP throttle connection problem

Does this engine have the type of carb that is bolted to the side of the engine, and sticks out at an angle, with the fuel tank below it, with the carb bolted to it. Large tank or small tank?
Does the carb have a jet that goes up thru the body of the carb at an angle?
How old is the machine? My booklets don't show any info or numbers you have included. A picture would help.
Check "My Page", and send me an Email. Include a pic if you can.
Rustyj


 o
RE: Briggs and Stratton 5 HP throttle connection problem

model: 80202
type: 1765 03
code: 91120403

Made in 1991....3HP B&S

When gas is poured directly into spark plug hole runs great for 5 seconds then stalls. So I assume it runs fine? Someone told me the cables/linkage is not right. Cleaned out gas tank and added an emulsifier to tank...pulled through a few times and let sit. Added gas and one pull fired right up for 5 -10 sec and quit. I'd like to see pic of how linkage should look.


 o
RE: Briggs and Stratton 5 HP throttle connection problem

It doesn't sound like a linkage problem.
More like a clocgged screen on the pick up tube and/or bad diaphragm.
Go to the Briggs site (at the link) and download the IPL for your engine.
It'll have an exploded view of the carb.

Get a new diaphragm (PN 394) and a can of carb cleaner with the spray tube.
Remove the flat cover on the side of the carb and force carb cleaner through the 2 holes underneath it.
One hole should vent into the venturi and the other should "backflush" the pick up tube. (# 611 or 612)
Replace with new diaphragm. They cost about $3-4 at the dealer and it just makes sense, since they get brittle.
It may be easier to remove the muffler to give better access.

Here is a link that might be useful: IPL


 o
RE: Briggs and Stratton 5 HP throttle connection problem

Im having the same problem. cept the throttle/govenor/control springs and levers were all off, some missing. I cleaned the carb. made sure the holes were clean. pick up tubes both are clean you can see through it clearly. The diaphram/cap/spring was replaced. but when you pull , nothing happens. if you pour some gas into the spark plug hole itll fire. for a few then die. im assuming starving of fuel.. its a mystery, and if i knew what was wrong, i think it would work fine. ,. im about to just give up.. been fustrating.


 o
RE: Briggs and Stratton 5 HP throttle connection problem

I have a Brigg and Stratton 5 horse horizontal shaft engine with a pulse jet carburetor. It is model 130202 0140 sitting on a Magna TillSmith Tiller. I have replace the diaphram, cleaned the tank and carburetor thoroughly. The problem is still the same, the governor is causing the engine to surge. If I hold the throttle in place, it purrs like a kitten so I don't think there is a problem with the diaphram or the jet screw but I can feel the governor linkage trying to pull on it.
If I loosen the bolt on the governor, and turn the screw counter clockwise just a hair, it runs without surging but it runs WAY too fast. What am I looking at. I have replace the spring connecting the governor lever to the throttle cable. It may be stretched out now because of constantly removing the tank and carburetor assemly. If I get another spring I may be able to replace it without pulling the tank and carburetor assembly but remove the pully and fly wheel cover and working with a pin nose plyer. I have not replaced the governor linkage and the spring on it is missing. When I do get it to run smoothly, it dies after I use it for a while.
I'm not sure about the placement of the governor linkage to the throttle in relation to the choke linkage which is also connected to the throttle cable. The only thing I have is the parts diagram from Brigg and Stratton. I have nothing showing exactly the correct lickage positioning.
I just hope it's not an internal governor problem.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Lawn Mowers Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here