Return to the Lawn Mowers Forum | Post a Follow-Up

 o
Sears Lawnmower Gas Problem

Posted by jimbosr (My Page) on
Sat, Mar 13, 10 at 14:54

I have a Sears 22", self-propelled mower with a 6.75 HP Briggs-Stratton engine. It is 2 years old. Last Summer, it started running out of gas after only about 30 minutes, or less, of use. I say running out of gas, but the tank still had plenty of gas in it, and the engine would stop running. I top off the tank and start it up again, it runs fine, and I can finish mowing. I used to get 2 full yard mowing sessions out of less than a tank full (~1 hour). Any ideas on this situation would be appreciated.
Thanks!


Follow-Up Postings:

 o
RE: Sears Lawnmower Gas Problem

  • Posted by baymee LehighValleyPA (My Page) on
    Sat, Mar 13, 10 at 15:28

Sounds like the vent in your gas cap is restricted. Check that first. Or if you're quick, slightly loosen, but don't remove the cap, at the first sign of fuel loss. If it picks up, replace the cap.


 o
RE: Sears Lawnmower Gas Problem

Thanks! I'll try that.


 o
RE: Sears Lawnmower Gas Problem

"Sounds like the vent in your gas cap is restricted."

Ditto

Walt Conner


 o
RE: Sears Lawnmower Gas Problem1

If you find that the vent is not plugged and still have the same symptoms, look inside the tank, is there an open topped cup inside the tank? I am not familiar with that new an engine but some of them had a bowl inside that tank that a diaphragm pump kept filled to running over with gas then the carb drew gas from this. Sort of in place of having a carb with a float so that carb was always pulling from same depth. When gas tank is full or nearly so, enough gas will slop into the open bowl and keep running. When fuel gets too low to slop in and diaphragm pump not working, it starves.

Walt Conner


 o
RE: Sears Lawnmower Gas Problem

Sorry in being so long to post a follow-up to this problem, but I have just now completed my Spring mower clean-up and first two yard mowing chores.

I will note that after the last mowing in the Fall (about the end of November), I remove all the gas from the tank and run the engine to deplete what is left in the carb. I then drain the oil and store the mower for the winter.

Before my first mowing of the year, I remove and sharpen the blade; remove the wheels and lubicate the wheel bearing surfaces; replace the air cleaner; and replace the spark plug. This time, I removed the fuel line from the tank to the carb. It appeared to be very clean on the inside. I did a good, general clean-up of all the old, dried-up grass clippings on and around the engine and above and underneath the deck.

I might mention that last Spring, I took my lawnmower in to my local Sears store to investigate what I thought was a problem with my engine. It was making a clattering noise whenever I shut it down. They could find nothing wrong and went ahead and replaced the spark plug and air filter while they had it. When I took the plug out to replace it this time, I noticed that the electrode was a very small diameter compared to my new plug and the gap was .025" instead of the recommended .030". It was a Champion 5861 instead of the J19LM I use that is recommended in the manual. I investigated this number on the 'net and it is the eqivalent of the J19LM, but is designated a "Premium" instead of a "Standard" plug.

I got everything back together, filled with new oil, and put fresh gas in the tank. I checked the gas tank cap and the only venting I could see was in the translucent plastic gasket. There appeared to be three small channels running from the inner part of the cap to the outer part. They were clean.

I pushed the primer bulb three times as instructed and pulled the rope. It started the first pull. It had not done that since the year before last. It has started the first pull each time since. It was taking many primes and many pulls last year.

I have done two full yard mowings now and am happy to say that it never stopped running until I shut it down, when I was through each time. The gas level in the tank is almost to the bottom, but I think I could have mowed at least half my yard with what was left.

The bottom line is that I no longer have the problem I posted about, and I still don't know what the problem was. But it works now, and I'm happy.

Just out of curiosity, I loosened the gas cap as baymee suggested and it vibrated off the tank very quickly.

I do appreciate the suggestions and help given here.

Sorry this is so long, but I wanted to cover everything I did.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Lawn Mowers Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here