Return to the Lawn Mowers Forum | Post a Follow-Up

 o
2 year old Toro 20031 wont run

Posted by bluesmurf (My Page) on
Sun, Apr 23, 06 at 10:34

I have a 2 year old Toro 20031. When I prime it, it will start, but then stop immediatly. Any info or help would be appreciated my lawn is starting to get long and needs mowed badly.


Follow-Up Postings:

 o
RE: 2 year old Toro 20031 wont run

Remove the nut holding the float bowl on. This brass
nut is also the main fuel jet feeding the carburetor.
Fuel will, of course, run out when you do this, so
you might want to clamp off the fuel line with a pair
of vice grips so only fuel in bowl runs out. Leave bowl
in place. On the upper side of this nut you'll see a
very small hole just below where the threads end. Take
a piece of small wire, poke out this hole, and spray
nut completely with carb cleaner. Replace nut, and try
again. This usually is the "quick fix". A small piece of
trash or a bit of varnish from fuel left in the bowl over
the off-season is all it takes to cause this symptom.

T-Man


 o
RE: 2 year old Toro 20031 wont run

Thanks, I cleaned the nut and it runs like a charm now.


 o
RE: 2 year old Toro 20031 wont run

T-Man, you are THE man.

I posted to the referenced thread below

and checked the float bowl nut for blockage but not thoroughly. I was focused on the float sticking and just did a visual on the horizontal port but not the tiny vertical opening.

After your post and realizing that the nut is also the fuel jet, I did a complete cleaning.

For the record, I used a common paper clip wire to clean the horizontal port and an unfolded paper staple to ream out the vertical jet. Then I hosed it out with a straw on a can of W-D 40.

She started right up and ran like a champ. Your insight that the nut was also the jet was key.

Thank you very much.

If you are ever in Redding, California look me up. Lunch is on me!

Dan

Here is a link that might be useful: Update on B&S 6.0 HP 12H802, Still Won't Run


 o
RE: 2 year old Toro 20031 wont run

HEY, I just found this thread and I was having the same problem with mine. Cleaned it out and it runs like a champ!!!!!!! Thanks Mucho


 o
RE: 2 year old Toro 20031 wont run

I have a Craftsman Model # 917.376272 with the same problem I will be attacking tomorrow. Man the internet is a wonderful thing!! Thanks guys.


 o
RE: 2 year old Toro 20031 wont run

Cleaned the little port out with wire and now it runs like a top! Thanks again


 o
RE: 2 year old Toro 20031 wont run

Found this thread via google and after 5 hours of cleaning and working on my briggs motor I was able to get it running by cleaning out the float bowl nut a little better. Thanks!


 o
RE: 2 year old Toro 20031 wont run

I had the same issue... and it ended up being the same solution...

I am a happy camper...

Thanks very much,

and may the google be with you....

dT


 o
RE: 2 year old Toro 20031 wont run

could this be the solution to my problem? my mower will run for a while and then quit, especially on hills. I was thinking a fuel line clog.


 o
RE: 2 year old Toro 20031 wont run

Every spring, i get a lot of old mowers from the garbage night pickups, that have that problem!' And, i fix them and sell them to other folks, who then come in several years later with the mower they had bought, and it has the same problem! WOO_HOO!!
Somebody asked me why i work on mowers! I tell them there ain't much else i can do. And, its keeping me out of the assisted living places, or the "funny farm"!


 o
RE: 2 year old Toro 20031 wont run

What "Bowl" are you guys talking about the primer bulb? Want to try this to my Toro. What exactly am I looking for??? If not the bulb is it before or after? Thanks!!


 o
RE: 2 year old Toro 20031 wont run

I JUST found this and feel so dumb for setting the bolt aside the last three times I tried cleaning out the Carb.

T-man is my hero!

The bowl that we are talking about is just below the primer bulb and has a brass bolt on the bottom. If you remove the bolt there are holes ON THE BOLT that need to be cleaned out.

I can't wait until the next time someone tries telling me we were better off before the internet...Thanks Agian!!!


 o
RE: 2 year old Toro 20031 wont run

Thanks to the group. Simple repair, only took about 10 minutes and saved the $75+ the local shop was going to charge me for the "repair".


 o
RE: 2 year old Toro 20031 wont run

Just to clarify for people reading this thread down the road, there are 4 holes on the bolt that need to be cleaned using an unbent staple or something similar. Set the bolt flat on its head with the threads pointing up -- there are two holes across from each other on the side of the bolt shaft just below the lowest threads, there's one angled hole on the side of the bolt shaft at the top of the threads, and then there's one hole on the top of the bolt running up and down the bolt shaft. All these holes need to be clean. Don't forget to put the washer back on when you re-attach the bolt to the carburetor bowl, or you'll have leaks.


 o
RE: 2 year old Toro 20031 wont run

I fighting a similar problem, put on a new carb, new plug, new air cleaner, new gas and still have issues. It now starts hard, eventually I get firing, but it sputters and kicks out some smoke, and a few more pulls it will get over it and run like a top for a few minutes. After a few minutes it will miss once, then run fine for another 20 or 30 seconds then the miss becomes more frequent, then it just dies like it's getting no fules or no spark. It may fire once when dying. If I pull the plug immediately it's not fuel soaked nor is it dry. It looks like it's getting spark, but it isn't bright. Funny thing is if I hit the primer bulb a few times when it starts to miss it extends the run time for an additional 20 or 30 seconds like it's a fuel issue. I've got gas flow when I disconnect the fuel line. If I pull the gas cap when running makes no difference. It was doing the same thing before I replaced the carb. I've pulled the cover and cleaned around the magneto and kill switch assembly. I'm at a loss other than spending another $50 for the coil assembly. ANY IDEAS???


 o
RE: 2 year old Toro 20031 wont run

Thanks tekumcman,

Someone gave me a nice John Deere mower, which they were going to throw away, which would not run correctly .

This is exactly what was a matter with it. Thanks so much. I almost feel bad about getting such a nice mower for free.


 o
RE: 2 year old Toro 20031 wont run

Oh Man THANK YOU tekumcman
I am a happy idiot! I had dissembled a Tecumseh 5.5 hp carb and fuel tank and gas line 3 times. Each time just laying the brass bolt aside, however I guess I should not call it a brass bolt since in reality it is a brass main injection valve. DUH!!!!!!!!!!!!!!!!!!!!!!!!! LOL I had cleaned the carb, mine has a plastic float so no adjustment there. I had replaced the fuel line. Had removed and cleaned out the fuel tank itself. Replaced the spark plug although I knew I was getting good spark. I removed and cleaned the air filter thinking it was clogged and possible flooding the engine although I was pretty sure it was not getting gas. I even went so far as to wrap the plastic primer bulb in Teflon tape thinking maybe I had a crack in it and it was sucking air? My next move was to replace that bulb. Then I read your post and 10 minutes later I was trimming weeds. With a field trimmer that was running like it did the day I bought it!

AGAIN I THANK YOU VERY VERY MUCH!


 o
RE: 2 year old Toro 20031 wont run

Will this be the same on Briggs and Stratton? I feel like a retard. I can pull a car engine rebuild, and put it back in, in a weekend. Can't keep the mower running though. Dang !


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Lawn Mowers Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here