Return to the Lawn Mowers Forum | Post a Follow-Up

 o
toro personal pace hard start

Posted by andrelaplume2 usa (My Page) on
Mon, Apr 12, 10 at 23:39

not my season I guess...Every year for the past 10 years I change the oil, plug, air filter etc in my personal pace. I usually do it in May after running it a few weeks in the spring. I used it twice this year. Today I filled it with gas...fairly fresh and treated with Stabil and it would not start. Unless its cold outside it usually starts on 2 pulls. I thought maybe I overprimed it but no matter what I did it was a no go. I removed the plug and it was all black...worse than I ever saw one and I change them once a year. I went out and got a new plug and installed it.

Do I need to adjust the plug gap?

It started after a few pulls and I used it for a half hour then let it set for 10 minutes or so. I tried to restart it and other than some white-ish smoke coming from the front when I pulled the cord (a very very small puff) it did not turn over. I dumped half the gas out and added some sea foam. I got it started and let it run for 10 minutes. I then used it a little, shut it and immediately retsrted it...no problem. I let it set for a few minutes and it again restarted. I'll try again tommorow.

What could have caused the problem...do you think I still have one?


Follow-Up Postings:

 o
RE: toro personal pace hard start

If the mower runs with a given plug, you don't need to adjust the gap.

You say the gas was "fairly fresh" -- I would pour all the gas from my can into the car to get rid of it and then start my analysis over again with a can of gas just out of the pump. I suspect you won't have further problems.

What model mower is it (from the decal on the rear of the deck)?


 o
RE: toro personal pace hard start

Varnish, gum build-up in carb and possible carbon in engine. Use the STA-BIL OR SEAFOAM ALL THE TIME. Add it to your gas can when you fill it. Use mid-range or premium gas for awhile. Add Marvel Mystery Oil to the gas can too - 1 oz/gal. Also the oil - 2 oz. Do this and use it hard - it'll clean itself out. You probably should be using SAE 30 HD oil in it. It should be clearanced pretty well after 10 years.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Lawn Mowers Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here