Return to the Lawn Mowers Forum | Post a Follow-Up

 o
4.0 B&S Engine - Runs Slow/Fast

Posted by jjfrisco 8a TX (My Page) on
Mon, Jun 11, 07 at 14:31

Okay, I know the basics of mowers and am much more of a regular over on the Lawn Care Forum. I have a very basic mower: Murray 4.0 Briggs & Stratton, push mower. I put gas in it, change the oil every couple of years, I replaced the air filter and blade earlier this spring. 99% of the time I mulch mow, and have had no issues with the mower for the past 5-6 years.

The mower started acting up yesterday half way through mowing my lawn. The engine would "idle" much below the normal speed I'm used to, speed up to almost normal speed, then slow back down. The whole cycle lasted 2-3 seconds (1 second slow, 1 second normal idle). I checked the gas, the underneath, and the air filter. That was the extent of my mower knowledge so I gave up trying to fix it. I was able to finish the last 30 minutes of mowing, but it did this speed up/slow down cycle the entire last 30 minutes.

Any ideas?


Follow-Up Postings:

 o
RE: 4.0 B&S Engine - Runs Slow/Fast

"Any ideas?"

Yes- Some of them might even apply to your engine if we knew what it was.
Post the engine numbers!


 o
RE: 4.0 B&S Engine - Runs Slow/Fast

Carb need adjusting?


 o
RE: 4.0 B&S Engine - Runs Slow/Fast

Sound like a fuel air mixture screw may have something small stuck in it.


 o
RE: 4.0 B&S Engine - Runs Slow/Fast

The problem occurs at idle? You have a hand throttle on this mower? It must be fairly old if it has one. If it still cuts okay at full throttle, you have the luxury of time to figure it out, because it really doesn't matter if it idles good or not from an operational standpoint. I just posted about the new 'E3' spark plugs - you might want to try a new plug, whether it's a regular Champion or whatever. Fuel could be a problem if it's old or if you got a bad batch from the gas station. The carb mounting screws could have vibrated loose, causing an air leak. The air filter may be clogged. Lots of reasons!


 o
RE: 4.0 B&S Engine - Runs Slow/Fast

okay.. here are all of the numbers I could find on the mower and engine:
Murray Select 20" 4.0
Briggs & Stratton Engine Family YBSXS 2581VA 274460

Idle was a bad term to use and there is no hand throttle on it. By idling, I meant just normal old running after it started.

Does that help? I'll try to find the fuel air mixture screw tomorrow and give it a shot. The spark plug was replaced at the beginning of last season, but if it sounds like thats the problem, I dont mind giving it a shot. Any other ideas?


 o
RE: 4.0 B&S Engine - Runs Slow/Fast

Are there any other numbers on it such as-
9M900 or similar??


 o
RE: 4.0 B&S Engine - Runs Slow/Fast

I could not find any other numbers on the engine. The only other thing I can find is the model and serial # of the mower itself. Its a Murray Select 20415X8D. When I go to Murray.com and pull the documentation, it just has the parts list with * listed as the engine part #. On the Briggs website, that model number almost matches their numbering... almost.

If its of any help, the link to the Murray Parts list is below.

Here is a link that might be useful: Murray Parts List


 o
RE: 4.0 B&S Engine - Runs Slow/Fast

It probably won't have a mixture screw since it's a 'compliance' engine. You might want to put a spark plug in it just to find out - it should be replaced every year unless it's an E3 or similar 'long-life' plug.


 o
RE: 4.0 B&S Engine - Runs Slow/Fast

Go to the Briggs website and download an IPL for a-
9M902-0015
See if that closely resembles your engine.
http://www.briggsandstratton.com/display/router.asp?docid=78484

In the meantime, check all your carb mounting bolts to make sure they are tight.
I'm thinking the carb pick up tube may be getting clogged. Also the carb mounting gasket also has some little "flappers" in it that act like a fuel pump.
It also doesn't hurt to try a new spark plug. Sometimes that can cover a multitude of ills.
Anyway get back if you think the IPL looks like your engine or at least the carb part.


 o
RE: 4.0 B&S Engine - Runs Slow/Fast

Bill - That is it, thanks! Will check the bolts when I get home.


 o
RE: 4.0 B&S Engine - Runs Slow/Fast

393 screen
612 pick up tube
913/106 check valve/inlet seat
Main Jet is in that little "boss" in the left front corner of the pic.
Look for any obstruction in the hole.

Make sure the above parts are clear. You might want to flush with some carb cleaner.
I'd replace the gasket (394). Even a small defect in the little "U" shaped "flapper" can cause a problem.


 o
Electric mower and weed eater runing low

I have an electric lawn mower and an electric weedeater. Both runs but like it has low power. Not powerful enough to cut the grass. What can the problem be?


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Lawn Mowers Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here