Return to the Lawn Mowers Forum | Post a Follow-Up

 o
primer bulb ????

Posted by redrabbit Pgh Pa (My Page) on
Tue, Jun 29, 10 at 23:43

My craftsman lawnmower will only run if I keep the primer bulb pushed in , as soon as I take my finger off it the engine chokes out and stall's. This is a 6.75 hp Eager-1 engine Model 143.986700. Any help will be greatly appreicated. Thanks


Follow-Up Postings:

 o
RE: primer bulb ????

  • Posted by baymee LehighValleyPA (My Page) on
    Wed, Jun 30, 10 at 6:19

Rusty will be right over.

Do you mean that if you keep pushing the primer, it will continue to run? And that if you stop pushing it, the engine will lean out and stall?

If so, the first thing to check is the main jet. Since it's the middle of the season, you could have dirt in the jet, or contaminated fuel, rather than a varnish build-up. Check the orifices for blockage, shown in these typical jets. Before removing a jet, remove all fuel from the tank.

If that's not the problem, you could have an air leak somewhere.

Shown are 3 of the typical jets and the small holes. All 3 are Tecumseh jets. Briggs jets are similar with the center-bottom hole and one on the side. All these holes need to be fully clean and open for the engine to run correctly.
Some jets only have the center-bottom hole.


 o
RE: primer bulb ????

When I stat it ,it stalls unless I keep pushing the button , after about 10 seconds if you just hold it in it runs fine,then as soon as you let it go it stalls out. I'll try the main jet clean out as soon as I can.Thanks again


 o
RE: primer bulb ????

  • Posted by baymee LehighValleyPA (My Page) on
    Thu, Jul 1, 10 at 6:22

If I understand you correctly, your primer bulb is cracked or somehow leaking air.


 o
RE: primer bulb ????

Thanks Again, I'll try to get to it this weekend. Since I retired its hard to find time to do these things .This sounds like a easy repair...


 o
RE: primer bulb ????

Finally got around to this problem. To start with it has a plastic bowl. No brass jets, the primer bulb looks like its part of the plastic bracket. anyway I dis assembled the whole thing and cleaned everything I could. I did find a split in a tube that runs from the engine to the carb which I replaced .Put it all back together and now it dosen't run at all . it will only fire with either and will not keep running ??


 o
RE: primer bulb ????

  • Posted by baymee LehighValleyPA (My Page) on
    Tue, Jul 6, 10 at 20:58

I looked it up on Sears. OK, I now know which carb it is. I've seen two of these in the last 8 years. Very rare for me. If soaking the entire disassembled carb and new gaskets doesn't fix it, I'd probably scrap the engine. Another similar carb is $75+


 o
RE: primer bulb ????

The plastic bowl is normally an available service kit. Usually around $25. Look at the bottom of the carb's parts listin g and it should be there. There has been lots of availablity issues due to the fact that Tecumseh is out of business and 2 that the aftermarket supplier (OEP) is having problems supplying them. SO let Google be your friend when researching the part # and follow through w/ a phone call. Ok, i won't be lazy. The Tecumseh # is 730637A for the kit, the OEP # is 49-241 . the non emmission #s are 730735 or 49-240


 o
part# correction

730235b is the proper non emmission #


 o
another primer bulb issue

nicked a tree root and bent the blade (motor did not die) replaced blade but now just sputters when started. i discovered that when i put my finger over the end of the primer bulb (thiere is a small factory made hole), runs great (dont push it in at all). plugged the opening with a tooth pic and finished the yard no problem. any ideas?? did turn mower on its side to replace blade if that matters. sear model #917388571


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Lawn Mowers Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here