Return to the Lawn Mowers Forum | Post a Follow-Up

 o
Craftsman rider shuts off after 10 minutes

Posted by usedward (My Page) on
Sat, Aug 9, 08 at 10:08

I have a 2003 or 2004 Craftsman LT1000 16 OHV with a Briggs and Stratton. The mower starts easily and runs great for about ten minutes then it just dies. It will re-start easily but dies almost immediately. If I let it sit for 20 or more minutes, it will restart and run great for ten minutes or so before it dies again and the whole process starts over. It seems to happen at almost the exact place every time. I have changed the oil, fuel filter, spark plug and air filter and it does the exact same thing. No problems with mower other then battery since I bought it new. Does anyone have any suggestions??


Follow-Up Postings:

 o
RE: Craftsman rider shuts off after 10 minutes

Check for spark immediately after it quits.
Also a restricted vent to the fuel tank.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Lawn Mowers Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here