Return to the Lawn Mowers Forum | Post a Follow-Up

 o
Snapper riding mower starter trouble

Posted by nikelaces OK (My Page) on
Sun, Aug 17, 08 at 23:23

My older Snapper will not start. Starter makes a whirring sound. Thought it was the battery which is new this season, put it on the charger, it is charged. What should I do to test it?


Follow-Up Postings:

 o
RE: Snapper riding mower starter trouble

An engine problem and you don't even want to tell us the brand or model?

Sounds like the starter drive is gummed up. Remove starter, clean drive mechanism & reinstall.

To test a battery, take it to an auto parts store.


 o
RE: Snapper riding mower starter trouble

When you installed the battery, did you connect the positive cable to the plus (+) post, and the other cable to the (-) post? connecting the battery backwards will allow the starter to run, but it will turn backwards, resulting in the starter gear not moving up to engage with the flywheel.
Rusty J.


 o
RE: Snapper riding mower starter trouble

To support rustyj14's thought - it sounds like the starter gear is not engaging. Could be turning the wrong way if the battery leads are backwards. Also, the gear could be stuck. The starter shaft has a very coarse thred that the starter gear rides on and it relies on it's inertia to allow it to travel up the shaft as the starter engages. However if there is debris keeping it from traveling up to the flywheel it'll just sit there and whir. Also, and further still, if by coinsidence there are teeth missing on the flywheel, even if the starter gear is making it's way to the end of the starter shaft, nothing will mesh and again you'll just get a whirring. Could try turning the crankshaft over by hand a quarter turn, then try starting it agian. As a remote possibility, the stater gear could be stripped. If it's none of those, well, I'd be stumped.


 o
RE: Snapper riding mower starter trouble

"When you installed the battery, did you connect the positive cable to the plus (+) post, and the other cable to the (-) post?"

IF battery was connected backwards the charging system will be burnt out, would result in smoke, stink. That old a Snapper did not have a fuse to protect against this unless someone added one.

It should be easy enough to remove the little cover covering the starter gear and see what the heck it is doing.

Walt Conner


 o
RE: Snapper riding mower starter trouble

Thanks to those who replied. Regarding the battery terminals they are connected correctly. Thankfully, this is not different from regular automotive. I have no experience with small engines other than using them.

Details of the Mower:
Snapper: Model 3311X5S ; Serial 63139828
Engine: Briggs&Stratton 11 HP Model 253707; Type 0159-01; Code 85112111
Starter has 8609361 stamped on it.

Starter cover has been removed. No debris in it. All teeth are present. No physical damage. The starter however will not rise to meet the flywheel. Mower is in park and blade is in the off position.

Thanks for any suggestions to repair.


 o
RE: Snapper riding mower starter trouble

i have the same problem with my kgro power pro mower, just put in a new battery, but starter gear does not ride high enough to enagage the flywheel


 o
RE: Snapper riding mower starter trouble

You are following a 2 year old thread. You DID connect the battery up right, not backwards? Battery posts vary right positive, right negative.

Walt Conner


 o
RE: Snapper riding mower starter trouble

Walt: I have two Snapper RER's, one is the old 28 inch cut, not Hi-vac. When i installed the battery in it--it turned out to be positive ground. (HUH??)
The other one is newer, has the Hi-vac grass thing, and it is negative ground.
The engine on the smaller one has been replaced, but the newer one is still negative ground, like the original engine.


 o
RE: Snapper riding mower starter trouble

I am getting same problem gear on starter doesn't rise up to meet the flywheel. read that some people have changed battery, solenoid and starter with no results. problem still present after that. It is frustrating. But now I am building confidence to say it is some kind of wiring/connection problem. some connection is developing enough resistance and starter is not getting enough power. I am going to check all my wiring on mine. Not sure when i would be able to get time to do it. But if you have found anything and fixed it let me know please.


 o
RE: Snapper riding mower starter trouble

Cheese, Magee!This problem has been covered many times!
First: Make sure the positive cable is attached to the positive post on the battery! That is the one with the + sign engraved in the top of the battery! (most new ones)!
The positive cable is red, unless some nit-wit has replaced it with a black colored one!
The starter motor is a DC motor. It will turn backwards if the connections of battery cables are reversed. i:e negative cable to positive post on battery and positive cable (red) to negative post. The gear on the starter post has threads molded into it, which correspond to the threads on the starter shaft. When the starter turns the correct way, centrifugal force acts on the heavy side of the gear, forcing it up to meet the starter gear teeth on the flywheel. This makes the starter turn. If you have a battery that is connected backwards, or charged backwards, the gear will NOT rise up, as centrifugal force will keep it at the bottom of the shaft! A new starter will not solve anything, except make the parts place happy!
If you have money to burn, after reading this treatise, send a few sheckels to the poor!


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Lawn Mowers Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here