Return to the Lawn Mowers Forum | Post a Follow-Up

 o
Lawnboy 6431 stopped running

Posted by carusoswi PA (My Page) on
Sat, Sep 25, 10 at 5:45

I have owned this mower since new - 1987 - and last weekend, while running it to vacuum leaves off my pool deck, it stopped, just as though I had released the handle to stop it.

That seemed very strange, and, stranger still, when I pulled the cord to restart it, there was no engine compression, none. You can pull the cord just a couple of inches and watch it rotate slowly as if the mower is somehow in neutral. The blade still turns as you pull the cord, though.

The engine ran perfectly until this happened, and I have never struck anything that would have stressed the internals, but I'm guessing that the piston is no longer moving through its cycle, which makes me think that the connecting rod has either broken or somehow come loose from the piston (I've never viewed this engine inside, so am just speculating here).

What other checks can I do to diagnose the problem, and is this a repair that makes sense to do, one that a newbie might attempt (I'm not shy about digging into unfamiliar territory if I have all the info and parts I need to do the job)?

I love this old mower because it has been so dependable in service (no problems to speak of during its service life until now), and I love the way it vacuums leaves, and now, it's something of an odd duck in everyday life, so I hate to scrap it.

Taking it into a shop seems impractical to me. A good shop will legitimately need too much money to fix it, and some of the less honorable shops around me would probably do a bad job while taking me to the cleaners. Others will refuse service because they don't have the parts.

Advice would be most appreciated.

Caruso


Follow-Up Postings:

 o
RE: Lawnboy 6431 stopped running

Remove the spark plug, and then, using a wooden pencil,
place the end of the pencil down through the plug hole
and up against the top of the piston. Then slowly turn
the engine over by hand. If the pencil doesn't move,
then it's time to disassemble the engine. On the plus side,
if there were no 'God Awful' noises when it happened,
then there's a good chance of repair. A very difficult
repair for anyone who's never seen the inside of an
engine.


 o
RE: Lawnboy 6431 stopped running

lbpod:
I stuck a small diameter wooden dowel into the spark plug hole and very gently pulled back on the starter rope. The dowel was pushed out of it's position a short distance that would seem to equal what I imagine would be the traveling distance of the piston, so a broken rod is probably not my problem . . . that's probably the good news.

I'll need someone to help me with checking positively for a lack of compression, although, having lived with this mower since '87, I know how it is supposed to feel when you pull back on the starter rope, and I know for certain that the blade should not spin freely when nudged around with your finger.

Any more suggestions about what might be wrong?

I cannot imagine that one can simply lose all compression in that engine in one big whoosh. It's not like popping a champagne cork from a bottle.

Thanks again for the reply and any additional info.

Caruso


 o
RE: Lawnboy 6431 stopped running

Place your finger firmly on the plug hole and give
the rope a tug. See if you feel anything at all resembling
compression. What's confusing the issue is the fact that
you say the blade spins freely when you nudge it with your
finger. I would say, if you don't feel even the slightest
compression, , then the engine has to come apart. If that's the case then, if it were me, I would go ahead and do that, if for nothing else than to satisfy my curiosity.


 o
RE: Lawnboy 6431 stopped running

I did as you suggested. I can feel and hear some air pushing against my finger as I pull the cord. I'd like to think that nothing is wrong, but for certain it won't run, and also for certain, I can nudge the blade with my finger and it just spins free. Push it with enough force, and it continues to spin free. I did this while shining a flashlight into the spark plug hole, and you can watch the piston move to and fro.

What really baffles me is that it ran so well, then stopped so suddenly. . . . and it stopped as though someone had interrupted the the ignition, and now, I would think that, even with little compression, it should still at least fire, but perhaps I'm wrong about that.

As you say, I'll probably have to pull it apart.

. . . and I'll do that before junking it or taking it into the shop. If the thing has run its last, I may as well learn something about it before parting with it.

Thanks again for the reply.

Caruso


 o
RE: Lawnboy 6431 stopped running

did u check the reed valves? could be that the reed broke off .. i had this happen one time.


 o
RE: Lawnboy 6431 stopped running

LBd600:
How do I check the reed valves? I've read about them, but don't know where they are or how to inspect them.

I am determined to learn the cause of this failure and how to fix it before junking this mower.

I wish I could find some manual somewhere that would detail the steps in refurbishing the engine. I'd do it just for the fun.

Thanks for the reply.

Caruso


 o
RE: Lawnboy 6431 stopped running

The way you are describing the way it shut down makes
it sound like the ignition coil went south. Maybe there
is enough compression to make it run, even though it is
not very strong. Bad reed valves would lower compression
a 'tiny bit', but the piston is already past the reed valves when the majority of compression is accomplished.
Check for spark before you do anything else.


 o
RE: Lawnboy 6431 stopped running

fyi the reed valve is simply that a reed that covers the gas air mixture entry port from the carburetor. when the piston is on the compression stroke it allows fuel to come in. on the power stroke it seals off the port and allows fuel to enter the combustion chamber. this is very easy to check. if you take the carburetor off where it mounts to the engine you should be able to inspect the reeds. there are two. one time my lawnboy just stopped working. i dont recall the total loss of compression as you mention, but it stopped working while running then i couldnt get it started again. I found one of the reeds had broken off.


 o
RE: Lawnboy 6431 stopped running

It is not unusual for the blade to spin freely with the spark plug removed. There would be no compression then. Not saying that is your problem, but you can't be concerned about free spinning engine with spark plug out.


 o
RE: Lawnboy 6431 stopped running

phtotone:
Understood that removing the plug would let any compression escape before it built up any pressure, but I'm talking about a free spinning blade with the plug in place.

Obviously, until I get inside the engine, I'm not going to be able to diagnose the problem.

I would love to find a complete manual on servicing this engine.

Anyone know where I can get one?

Caruso


 o
RE: Lawnboy 6431 stopped running

My two cents on repair - go ahead and take it apart, do it in an organized fashion and take pictures as you go. These things are so simple. My lawnboy froze-up a couple of years ago because my son put straight gas in the tank. I had never rebuilt any type of engine before but took it apart, bought a used block on ebay (shipping was more than the purchase price, entire transaction less than $12) and put it back together. It's not difficult. Enjoy!


 o
RE: Lawnboy 6431 stopped running

You say the blade turns free. It "IS" possible that the blade is just loose on the shaft. I have had this happen on the Lawnboys that use a single nut to attach blade to shaft. If you have a loose blade that doesn't spin with the crankshaft, it often makes it very difficult to start.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Lawn Mowers Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here