Return to the Lawn Mowers Forum | Post a Follow-Up

 o
Need Help with Murray riding mower

Posted by MystifiedMurray none (My Page) on
Sun, Sep 18, 11 at 17:07

My girlfriends' Murray mower will not start. I had been mowing with it and shut it off to sweep it off. When I tried to restart, it does nothing; engine won't even turn over. I charged the battery but still nothing. No clicking noise from starter relay. It is a Murray model # 42590X92 and it says on the mower powered by Briggs & Stratton and 14.5 hp, but the engine is actually a Tecumseh 16.5 hp. I had noticed that the brake pedal seemed to be feeling funny when I was mowing, but don't know if that is related to the starting problem or not. Appreciate any advice!


Follow-Up Postings:

 o
RE: Need Help with Murray riding mower

Thanks for reposting. Your observation about the brake pedal may be a clue. The brake safety switch or the rod that actuates it could be a problem. This switch is mounted off the main body and is actuated off the pedal assy itself. Usually they are a rectangular grey switch with 4 wires coming off it. If your model has only 2 wires, you also have to be on the seat to crank. If when you push the pedal down and the linkage isn't able to push the plunger on the switch- it won't crank. So look in that area and report back. Other things to check are that the PTO is disengaged and that the fuse (located near the solenoid) is good.


 o
RE: Need Help with Murray riding mower

Thank you! Will do!


 o
RE: Need Help with Murray riding mower

OK, upon closer inspection, it appears that the mower deck is not raising when the lever is pulled back; it is staying in the down position; when I pull the handle up it just makes a 'snap' sound; same thing when I push it back dwon; assume that means a broken or disconnected spring? Any idea where the spring is located? Thanks!


 o
RE: Need Help with Murray riding mower

I don't know that there is a lift assist spring on these. Maybe just a missing pin and the link slipped off? I have enclosed a link that you can look at the IPL. I've seen where the engagement lever has broken on these, or an issue that the tab on the lever has and doesn't contact the pto safety switch.

Here is a link that might be useful: parts list


 o
RE: Need Help with Murray riding mower

I discovered that the problem was the safety switch for the mower deck. It has come out of its mounting position, but I can't figure out where that is so I can put it back. The switch is located on the left side (when facing the front of the mower) below the gas tank. There is a small (3/4") square hole in the sheet metal where it appears that the button on the switch could portrude thru, and that possibly there was a mounting bracket that held it in place (this is the case with the safety switch under the seat). However, there doesn't appear to be anything beneath that hole that would make contact with the button when the mower deck lever is raised and lowered. Any suggestions on the proper location of this switch? I have taped the button down as a short term fix so I can use the mower. Also, although unrelated to the starting problem, the brake pedal is definitely having trouble stopping the mower. What's the most likely cause and fix for this? Thanks!


 o
RE: Need Help with Murray riding mower

These have a small paddle on the deck engagement lever that hits the switch plunger. It is where the upper solid part of the lever fastens to the lower part of the lever w/ 2 small bolts. On the brake, maybe an adjustment will do. Turn the nut in the center of the brake arm on the transaxle a turn or two and give it a try. You want to not only know that it stops but releases as well.


 o
RE: Need Help with Murray riding mower

I finally figured out where the switch mounts! There is an oblong hole near the paddle you described that the mounting tabs on the switch push thru. One of the tabs on the switch had broken off (there are 4 tabs) allowing the switch to come loose/out). A bit of advice for other readers - keep the leaves, branches, and other debris from building up in this area (below the gas tank) as well as on top of the mower deck. In all likelihood it was this debris I failed to clean out that led to one of the tabs breaking off, allowing the switch to be pushed or fall out of the mounting hole. Thanks again for the help!!!


 o
RE: Need Help with Murray riding mower

my murray 16.5 hp engine will start & stop in about 5 second what could be wrong


 o
RE: Need Help with Murray riding mower

If the fuel is as old as this post, that could be a problem. . .You may want to clean the carb / fuel system.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Lawn Mowers Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here