Return to the Lawn Mowers Forum | Post a Follow-Up

 o
mower sputtering

Posted by jtspears none (My Page) on
Fri, Oct 11, 13 at 19:43

Hello all,
My push mower is making a sputtering sound every 4-5 seconds. When it makes a sputtering sound it also puffs dark smoke. It still mows... but doesn't sound healthy. Also, I recently changed the oil and it was fine the first use. 2 weeks later it started acting up.

Details of mower:
Craftsman: Powered by Briggs & Stratton
550 Series
158cc
5.50ft-lbs gross torque per SAE J1940

Any ideas on what the problem is and/or how to fix it?
Thanks in advance,
Jake


Follow-Up Postings:

 o
RE: mower sputtering

Look for the MODEL & TYPE number off the engine so we can identify which carb.

That said-
When's the last time you changed the spark plug?
IS the fuel FRESH?
You might want to put a "dollop" of carb cleaner or Seafoam in the fuel in case it's gunk in the carb. It "might" clean it out enough to prevent having to disassemble it.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Lawn Mowers Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here