Return to the Lawn Mowers Forum | Post a Follow-Up

 o
13.5 hp briggs and stratton NO SPARK

Posted by garyd5104 Mi (My Page) on
Tue, Oct 27, 09 at 20:50

I have a craftsman riding mower model# 536.270302 with a 13.5 hp briggs and stratton model # 21b807...... It was running fine shut off and parked next time trying to start it would not. Performed checks found no spark present. Replaced the armature/coil and still have no spark.... Any other ideas on what to check???


Follow-Up Postings:

 o
RE: 13.5 hp briggs and stratton NO SPARK

Try a new spark plug? I assume you put on the electronic ignition coil? Part #? For this coil to have spark the small "kill" wire must not be grounded. If you were to disconnect the small wire you should have spark. Sometimes folks see the dual use harness and fasten one end down.


 o
RE: 13.5 hp briggs and stratton NO SPARK

Ok I removed the kill wire and now have spark. So now I suppose I have to figure out what is killing my wire and grounding out the coil. I have bypassed all of the safety switches and still have a ground at the kill wire. The only thing left is the ignition switch?? Do you think that it could have internal short in switch??


 o
RE: 13.5 hp briggs and stratton NO SPARK

"I have to figure out what is killing my wire and grounding out the coil" Exactly. If you don't have a basic multi-meter- pick one up. Could be an ignition switch. There may be a flaw in how you had bypassed the switches... Or maybe it is grounded as the wire comes up behind the starter or through a shroud.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Lawn Mowers Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here