Return to the Orchids Forum | Post a Follow-Up

 o
Is this normal?

Posted by CAWalker Tx (My Page) on
Thu, Mar 17, 11 at 20:33

I just got a Mule Ear Oncidium this afternoon. This is my first Oncidium, so I'm sorry if this is a stupid question. Anyhow, it looks good overall, but it has this spotted leaf-type thing growing, and I was just wondering if it's normal or what is it?
http://www.flickr.com/photos/60719421@N05/5535606121/

Thanks,
Courtney


Follow-Up Postings:

 o
RE: Is this normal?

The spots on the leaf are caused by exposure to sunlight, common and occurs on various members of the Oncidium family of orchids.


 o
RE: Is this normal?

Thank you very much


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Orchids Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here