Return to the The Garden Party Forum | Post a Follow-Up

 o
Anybody else have trouble posting?

Posted by anneliese_32 6 (My Page) on
Sat, Aug 6, 11 at 11:59

Messages to other posts disappear between submit and the Garden Party. Posted several times yesterday evening and this morning, don't know where they went to.


Follow-Up Postings:

 o
RE: Anybody else have trouble posting?

Not here. Let's see if this goes through.


 o
RE: Anybody else have trouble posting?

I've lost a few posts on the way to "submit".


 o
RE: Anybody else have trouble posting?

I've tried to post on this day on 8/7/2011. No go.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the The Garden Party Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here