Return to the Perennials Forum | Post a Follow-Up

 o
Buddleia Lo & Behold Blue Chip/No new growth yet

Posted by phylrae z5a/centralNYS (My Page) on
Thu, Apr 22, 10 at 6:38

My husband and I planted and enjoyed a very prolifically-blooming Buddleia Lo & Behold Blue Chip shrub we planted last summer in a freestanding trough.

So far this spring, we haven't seen ANY new growth, though we pruned it back to about 12" as it said to. Is there something wrong, or are we being too hasty? Temps here have been a little strange over the past month....snowstorm 4 weeks ago, followed by several days that went up to 78-80F. Lately our temps are around 35-40 at night and daytime between 50-65.
Thanks! (I've never grown Buddleia before this...but I did read on Bluestone Perennials' website that buddleias tend to be late waking up!)
:0) Phyl


Follow-Up Postings:

 o
RE: Buddleia Lo & Behold Blue Chip/No new growth yet

i seem to recall. that the few that did return.. came out exceptionally late in my z5 .. its a soil warmth thing ...

but i eventually gave up on them ... because they are not reliably hardy in my z5 .. most likely subject to any micro-climate in your z5 garden ...

keep your fingers crossed.. but dont be surprised if they are gone...

good luck

ken

PS: i didnt really give up.. they just all died one really bad winter ... sorry


 o
RE: Buddleia Lo & Behold Blue Chip/No new growth yet

Did you hard prune it in fall or spring? I would not think that Buddleia would be hardy in your zone especially if hard pruned in fall.


 o
RE: Buddleia Lo & Behold Blue Chip/No new growth yet

They can be very slow to wake up. I'd wait at least another month. I think my mother-in-law had one leaf out in June one year. I ended up giving up on Buddleia myself as they don't survive normal winters even in a protected spot for me.

Although I just reread your post, and a freestanding trough might be too exposed. How big is it and how protected are the roots?


 o
RE: Buddleia Lo & Behold Blue Chip/No new growth yet

  • Posted by phylrae z5a/centralNYS (My Page) on
    Thu, Apr 22, 10 at 18:27

Well, thanks for the info everyone...all I can do is wait and see. Maybe we should have put it right in the ground.....if it does come back, maybe we'll transplant it.
:0) Phyl


 o
RE: Buddleia Lo & Behold Blue Chip/No new growth yet

Not planted in the ground and left outside in a zone 5, is now more like a zone 4.


 o
RE: Buddleia Lo & Behold Blue Chip/No new growth yet

My Lo & Behold are barely putting out new growth at the base now. This has been an interesting spring as you said with temps all over the place. I feel like everything should be early since so many bulbs and perennials are, but some of my shrubs are still late to wake up as usual.


 o
RE: Buddleia Lo & Behold Blue Chip/No new growth yet

I live in Ontario Canada Zone 5a US zone 4a. I don't even look at my Butterfly bushes until the start of June. They start very slowly and then grow like crazy and I have blooms by the middle of August. I lost 2 last winter when we had no snow cover in March and then it got down to about 10 F. I have had no trouble with them before that but they are very late starters. I prune them down to about 12" in the early spring. They look dead for a long time every spring. Just wait on them.


 o
RE: Buddleia Lo & Behold Blue Chip/No new growth yet

Thanks for the encouragement! I will continue to learn patience! :0) Phyl


 o
RE: Buddleia Lo & Behold Blue Chip/No new growth yet

  • Posted by mxk3 z5b/6 MI (My Page) on
    Sat, Apr 24, 10 at 18:38

I planted a Blue Chip late last fall (as in mid-November), didn't protect with anything outside of a decent layer of leaf mulch, I cracked off one side of it accidently soon after I planted it (I believe I stumbled over it IIRC), and Lo and Behold the darn thing is leafing out at the base. So, yea, be patient...


 o
RE: Buddleia Lo & Behold Blue Chip/No new growth yet

  • Posted by ditas z 4b-5 Iowa (My Page) on
    Thu, Apr 14, 11 at 22:30

All 3 regular older Buddleias have broken dormancy just these past couple of days ~ earlier than last year but I'll give Blue Chip 'til May (planted in Spring 2010) ~ the rule of thumb in our Mid-West 4-5 zone ~ with fingers crossed & prayers! This Li'l guy attracted more flying acrobatic flowers into Fall!!!


 o
RE: ? Buddleia Lo & Behold Blue Chip/No new growth yet

  • Posted by ditas z 4b-5 Iowa (My Page) on
    Thu, Apr 14, 11 at 22:56

Hi - just want to post pix of the Acrobatic Royalties happily swarming around Lo & Behold Blue Chip in Late Fall 2010!

Here is a link that might be useful: Flying acrobats on Blue Chip


 o
RE: Buddleia Lo & Behold Blue Chip/No new growth yet

Be patient, give it until June at least. They are slow to wake up. Definitely do not prune it in the Fall and never to the ground. Pruning to the ground will ensure a dead Buddleia in our zone.


 o
RE: Buddleia Lo & Behold Blue Chip/No new growth yet

My experience with buddleias in my zone is that they are better off pruned in the spring ONLY after you see new growth or buds breaking from the old wood. Don't be impatient and prune too early. Some late spring cold spells could finish them off, if encouraged into growth too early when it is not reliably warm outside.


 o
RE: Buddleia Lo & Behold Blue Chip/No new growth yet

  • Posted by ditas z 4b-5 Iowa (My Page) on
    Wed, May 11, 11 at 12:01

Hello again ~ I'm so thrilled to report that finally those tiny green things (I thought initially ~ birdseed seedlings) at the base of Blue Chip are indeed his very own little efforts!!! I did prune all the sticks to 8 inches just to err of safety ~ since he is in f/s site ~ yeahay!!!

The Older reg. Buddleias I have have taken off & even given me some additional shoots ~ now will have to figure out what to do w/ them ... any ideas?

TIA!


 o
RE: Buddleia Lo & Behold Blue Chip/No new growth yet

  • Posted by ditas z 4b-5 Iowa (My Page) on
    Sat, Jun 4, 11 at 12:00

Hi again - T'is June & getting really, really warm ~ the little boy is still real little but must be patient ~ his tallest cane is only 4" the rest any where from 2.5" to 1"!

My regulars from 2005-Royal Red is nearly 4', 2007-Nanho about 3' & the 2010 Miss Ruby less than 2' but fuller & healthy. Nanho died the following year but sent up a rooted branch a bit to close to RR.

Our steamy 20010 Jun-Jul produced less than usual sized blossom sprigs except new Ms Ruby ~ nursery boosted, surely!

How are yours coming along ~ hope to hear?


 o
RE: Buddleia Lo & Behold Blue Chip/No new growth yet

  • Posted by mxk3 z5b/6 MI (My Page) on
    Sat, Jun 4, 11 at 12:43

Mine are growing nice lush growth but less than 1 foot tall right now. All of the growth is from the base, I cut out all the dead branches about two weeks ago. I'm sure they'll really get going in the next week or so :0)


 o
RE: Buddleia Lo & Behold Blue Chip/No new growth yet

  • Posted by ditas z 4b-5 Iowa (My Page) on
    Thu, Jun 9, 11 at 16:17

Thanks mxk3 ~ the li'l guy must have heard you & is trying to catch up if he could!

I still can't understand the idea of not pruning until the greens start showing up from the bases. I've only seen 1 of the the 4 I have where green actually showed up from an old cane & it's from the 7y/o one. It just looks so dried & scraggly after tidying up the bed they're in!


 o
RE: Buddleia Lo & Behold Blue Chip/No new growth yet

  • Posted by ditas z 4b-5 Iowa (My Page) on
    Mon, Jun 13, 11 at 21:54

Boy oh boy ~ this little Blue Chip guy is really taking his sweet time w/ his kind of spurts!!! My 2 grown-ups are sporting inch long buds at this point, even young Miss Ruby my 2010 girl in the block is making little bud-signs ~ & little boy blue is at best 7inches despite all the teasings & chatting I do!


 o
RE: Buddleia Lo & Behold Blue Chip/No new growth yet

  • Posted by ditas z 4b-5 Iowa (My Page) on
    Tue, Aug 9, 11 at 13:00

My Li'l guy finally produced a few blossoms on just very few stems that took forever to wake up & only 2 of the old canes ~ he did produce a few more li'l stems from.

Should I perhaps, dig him up & move him to a large container. He got a bit over-shadowed literally, by fast growing Limelight Hydrangea to his south side? When would be good to do the feat Fall or Spring?

Many TIA for ideas!


 o
RE: Buddleia Lo & Behold Blue Chip/No new growth yet

  • Posted by mxk3 z5b/6 MI (My Page) on
    Sat, Aug 13, 11 at 12:16

I'm going to shovel prune mine this fall, just not worth the space. My Peacock and Blue Chip were really slow to get going this year, and I can deal with that if eventually the plant is worth the wait. The Peacock is finally getting some blooms, but no flowers on the Blue Chip, don't even see any buds yet.

Also, truthfully I just don't think the flowers are all that pretty - they are quite stubby compared to other BB flowers, and the color is nothing to rave about. So, out she goes during fall cleanup.

Re: container: I have a Peacock planted in a good-sized container, and one in the ground. The one in the container (which is new to me this year), is really pumping out the blooms while the one in the ground is finally revving up, as mentioned above. So, I'm definitely enjoying the potted one and am considering potting up the other one, too, and placing it in a sunnier spot (the one in the container is in full sun all day, while the one in the ground gets about 1/2 sun - so that is probably making a difference). Will have to over-winter in the garage, though.


 o
RE: Buddleia Lo & Behold Blue Chip/No new growth yet

  • Posted by ditas z 4b-5 Iowa (My Page) on
    Sun, Aug 14, 11 at 21:54

This slow to get going Li'l Chip finally produced a few measly sprigs & a couple of blooms! So disappointing for such a pompous name!!! I too shall dig & pot up or throw him w/ the big guys ~ see if he gets the idea!


 o
RE: Buddleia Lo & Behold Blue Chip/No new growth yet

  • Posted by ditas z 4b-5 Iowa (My Page) on
    Fri, Sep 2, 11 at 20:46

Has anyone tried digging Blue Chip back up to containerize? When would be the best time to do it ~ this Fall or wait 'til he wakes up in Spring.

I'm very disappointed in his performance in the ground this 2nd season. He is blooming & all, even manages to lure a few butterflies but nowhere near the size he was last season nor the # of B visitors!

Appreciate any experience anyone can share! TIA!


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Perennials Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here