Return to the Perennials Forum | Post a Follow-Up

 o
Heliopsis 'Tuscan Sun' still no new growth?

Posted by vivian_2010 IL 5A (My Page) on
Mon, Apr 28, 14 at 21:36

I planted 2 of them last August (1 gallon size) and I still have not seen any new growth as of today. We are having a cold spring so far. Just curious if you are experiencing similar late start of Tuscan Sun?

Thanks
Vivian


Follow-Up Postings:

 o
RE: Heliopsis 'Tuscan Sun' still no new growth?

I have two different heliopsis: maybe 4 or 5 of a Tuscan Sun-looking variety and one or two variegated lorraine sunshine. The lorraine sunshine has put up a few little leaves but as for the others I'm just now seeing a few little new leaves here and there. They're still just little purpleish eyes at this point. I'm not too far from IL in MI so I think its safe to say give them a little more time. They already were one of the later ones to spring up (I think they didn't really get going until almost mid to late may last year) and after our winter they're probably a little behind.


 o
RE: Heliopsis 'Tuscan Sun' still no new growth?

Thanks David. I'll be patient and keep my fingers crossed.
Vivian


 o
RE: Heliopsis 'Tuscan Sun' still no new growth?

Vivian, I have several TS plants and it was only near the end of the first week of May that I began to see signs of life.


 o
RE: Heliopsis 'Tuscan Sun' still no new growth?

I live in Louisville, Ky. I had 7 Tuscan Sun and lost 2. The rest came up a few weeks ago and a few of them are really full and the rest are hanging on.

Betty


 o
RE: Heliopsis 'Tuscan Sun' still no new growth?

  • Posted by babera 5a (Montana) (My Page) on
    Thu, May 15, 14 at 18:11

mine came up right on que. . . just today I put the support around them to help keep them upright. . . good luck. .


 o
RE: Heliopsis 'Tuscan Sun' still no new growth?

Thank you Rouge, Betty and Babera!

So a status update for my two TS: one of them did survive and now has good new growth (~ 2 inches tall). Another one right next to it still has nothing showing up. So after knowing your experience, I will keep my fingers crossed and hope it may still be alive (and be patient...)

Vivian


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Perennials Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here