Return to the Ponds & Aquatic Plants Forum | Post a Follow-Up

 o
pump flow

Posted by artsmall california (My Page) on
Sun, Sep 10, 06 at 23:41

Every couple days, the waterfall flow diminishes.I have an external pump located at groun level.By opening the priming basket cover for 10 or so seconds ,letting some water overflow,and then closing the lid the flow is restored. I will appreciate any thoughts on why this is happening.


Follow-Up Postings:

 o
RE: pump flow

  • Posted by youreit z9b CA Sunset z8-9 (My Page) on
    Mon, Sep 11, 06 at 10:37

Try posting this over in the discussions area, Art. More folks will see it than will here in the "conversations" (a.k.a. off-topic) area. :)

Brenda


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Ponds & Aquatic Plants Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here