Return to the Ponds & Aquatic Plants Forum | Post a Follow-Up

 o
Hard pond water/

Posted by california_slim Ca (My Page) on
Tue, Apr 29, 14 at 20:13

when I test my pond water (4,000 gal pond), everything tests ok except it shows I have hard water. I have added salt thinking that would help, however, there has been no change.
The fish seem to be doing fine (almost ten years for 3 of the Koi), should I even worry about it?

Bruce


Follow-Up Postings:

 o
RE: Hard pond water/

  • Posted by ademink z5a-5b Indianapolis (My Page) on
    Tue, Apr 29, 14 at 20:58

When you say you have hard water...what are you testing, the kh? What does it test at?


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Ponds & Aquatic Plants Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here