Return to the Ponds & Aquatic Plants Forum | Post a Follow-Up

 o
Brownish clouding in pond - water change didn't help-killed fish

Posted by ezatnova PA (My Page) on
Tue, May 6, 08 at 17:27

I have an approximately 5 x 3 x 3 foot pond with some fish and lilly and anacharis/hornwort, etc, and waterfall flow coming from a filtered 250 gph pump.
I have had the pond for 5 years or so now and have never had this issue. This spring, I decided to drain the pond and give it a good cleaning since I never really had drained it in the past. I took out 90% of the water, which was probably a mistake. I filled it with the garden hose (well water) and so as to not shock the fish, tossed in a few pots of hot water as it filled to mellow the shocking coldness. I added some of the water conditioner/fish slime protector stuff, some then some algae killer in defense of algae growth, and some of the dirt coagulator stuff. After filling, the water was briefly clear, but then got brownishly cloudy. Unfortunately, my pond pump shorted out and failed for two days without me noticing. As you probably know, no water movement with the algae killer and coagulator stuff = not good. Even though I replaced the pump and got the water moving within 48 hours, I had 7 fish die on me over the following week. They were all the smallest ones...so I'm guessing that just being smaller made them more succeptable to not surviving the harsh conditions.
Now the fish that are living seem to be fine, but, the pond is STILL quite cloudy and dirty looking. Not algae from what I can tell, but permanently suspended really tiny brown dirt stuff. I clean the filter a lot but that doesn't seem to help. I can only see down about 3-5" in the water, as it is now. I'm almost scared to add some more coagulator, since the fish may still be in shock from the first round of torture.
I thought I read somewhere about wrapping a type of cheesecloth around the waterall hose and having the water go through this "microfilter" and catch the particles that are apparently just suspended or passing through the filter. Not sure what else to do!
No koi, only goldfish, so it's not that I have fish uprooting plants and stirring up dirt. I've had the same lilly pot for years and haven't had this issue (still plenty of gravel on top of the dirt) and the dirt in my top level plant pot is black organic potting soil, way darker than the lighter borwn cloudyness of the pond. Oh, also, no real rain has occured to blame runoff, and I've never had a runoff issue in the past.


Follow-Up Postings:

 o
RE: Brownish clouding in pond - water change didn't help-killed f

They do recommend vigorous aeration when using an algaecide but mostly when the weather is hot, which is has not been. You may have had a large Ph swing with a 90% water change. Most times little stuff will settle and the product that collects the particles and binds them together is supposed to help the filtration capture it, but using a fine quilt batting material will catch more. Keep an eye on it as it can clog quickly.

I think fish died from the stress of the massive changed conditions of the water quality. You said you used well water which means no chlorine or chloramine which is good and the conditioner does help, but 90% is a big change in the beneficial bacteria that helps fight ammonia. It could be your pond suffered 'new tank syndrome'. Oxygen doesn't appear to be the issue as that kills big fish first.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Ponds & Aquatic Plants Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here