Return to the Ponds & Aquatic Plants Forum | Post a Follow-Up

 o
Water Hyacinth Challenge

Posted by california_slim Ca (My Page) on
Wed, Jun 4, 14 at 14:06

I bought some water Hyacinth about a month ago, and it seemed to be doing so well. It was multiplying, and eventually filled the upper pond with nice green plants. However now, they are all brown and yellow looking, and I don't have any new growth that I can see. I am using a modified "Skippy filter" design, and the hyacinth is part of the filtration system. The water has cleared up, so the filter appears to be working, it's just the hyacinth that is the problem. What happened? I'm in Southern California.

Bruce


Follow-Up Postings:

 o
RE: Water Hyacinth Challenge

Normally I'd guess fish were nibbling the roots. But when that happens the WH don't do well from the get go. And once WH have massive roots and are multiplying I've not seen fish do enough damage to hurt growth. So this probably won't change anything but you could move a few plants into their own tub to see if they take off again. This assumes Goldfish/Koi can get at the current plants.

I assume water temp has been good for WH.

I haven't heard of insects or viruses hurting WH but assume that's possible.

That leaves nutrients. I doubt it's a nutrient problem because that wouldn't cause die back, just slower growth. Testing salt level couldn't hurt.

You could place some in a tub with added fertilizer including potash. There was a time years ago that people in pond forums thought WH dying was caused by a lack of potash (potassium). I did an experiment to see if you could give them too much potash because we didn't know how much to add. I placed a WH in a 35 gal trash container and 5 lbs of potash (that's way a lot). The plant did take off, but so did the control (WH in another 35 gal trash container no fertilizer) which lead to the discovery it was fish damage. Any ways, the WH in the potash had some Goldfish eggs which hatched and the fry did very well. So apparently it would be difficult to add so much potash that it would hurt fish.

BTW, Skippy filter often gets credit for water clearing, some times people give credit to the WH sucking up all the nutrients and starving algae. But in these experiments a lot of fertilizer was added to the water and received lots of sunlight (one WH per tub so plenty of open water). So no filter, no water movement, tons of fertilizer and sun and water didn't go green. I added green water to the tub and it still stayed clear. I believe the cause was chemicals (allelochemicals) produced by either the WH itself or macro algae that came along for the ride. Many plants produce these kinds of warfare chemicals. This also fits Norm Merk experiments that show clear pond water is toxic to green water algae. Except his theory was the toxin was caused by a bacteria.


 o
RE: Water Hyacinth Challenge

The filter had been working several weeks before I got the WH. There was a week or two of colder weather after I got the WH (maybe down to high 50's-low to mid 60's), however, I would not have thought that would be cold enough to hurt them. The guy at the place I bought the WH did tell me that there would be a delay in getting the WH due to the weather not being warm enough, but I would think that when it warmed up the WH would get better?


 o
RE: Water Hyacinth Challenge

What is confusing me is that the WH grew so well and then started dying. Normally the problem is WH are added and never do well. So in your case something changed.

Because of the time of the year I don't see how earlier in the spring the water would have been warm enough for great growth and later be cold. Water should be getting warmer. But it's pretty easy to test the water temp.

The picture posted looks to have a lot of string algae at the surface. That means its dead/dying (death in plants isn't an on/off switch like it is with us). If a chemical was added (say like something in a bottle you didn't really know what was in it) to kill the algae it would likely kill the WH too. If enough salt was added that could do it too.

But if that is string algae in the picture my best guess is plant warfare. Plants have many weapons to try and kill other plants. The Nature TV show "What Plants Talk About" did a great job of explaining this.

Basically the only way to find out anything is to test. We can talk about what it might be forever. Put some plants into their own buckets, some with pond water, some with new water and see what happens.

For sure I would remove that entire mess. That sure isn't going to be helping anything. Maybe just leave a few of the healthiest WH in the pond. I can't see really well but the brown leaves look like serious death. I'd assumed you meant browning at the edges or dark almost black drowning. The kind of brown in the pictures looks like these were killed very fast, like with a chemical, whether man made or produced by other plants in the pond..


 o
RE: Water Hyacinth Challenge

Looks like heat damage, temps whistling over 95°f?

Pop a thermometer in the shade...

Shade through midday may be a simple solution


 o
RE: Water Hyacinth Challenge

It did get up over a 100 for a few days, and the WH is in full sun all day! I took some of the more lively plants and put them in a bucket of water to see how they do. Time will tell.


 o
RE: Water Hyacinth Challenge

Hi
I had a similar problem last year though I'd grown them for over 10 years . Have heard that the state is using a type of bacteria to irradicte them but unable to find if that's true . Would assume they are also a "noxious weed" in cal.??
They never recovered for me so I just eliminated them from my pool. Never affected any other type of plant.
Think this might be your problem?? gary


 o
RE: Water Hyacinth Challenge

I pulled out all of the WH since they were mostly dead. However, there were one or two that still looked alive, so I put them in a bucket of water to see what would happen, and they seem to be doing better, and even growing. So now I don't know what to make of it. the lilies are doing great, so I don't get it? I noticed that the alkaline levels are a little high, could that be it? The fish seem to be ok though?


 o
RE: Water Hyacinth Challenge

  • Posted by sandyl Zone 6B -7 (My Page) on
    Mon, Jun 16, 14 at 16:32

I had water hyacinth in my pond about 8 years ago, See pond picture under my name sandyl above. My pond is in a lot of sun, but not 10 to 12 hrs all day long, maybe 6to 8 hrs with most of that from noon on to early evening. I found that water hyacinth loves moving water, mine grow so much I could not see the water,nor my fish, composted it, gave it away by the wheel barrow fulls. Just brought 4 little plants about one week ago and I have two each in floating baskets which they will soon out grow.


 o
RE: Water Hyacinth Challenge

What's a little high? I don't think WH have a problem with that.

Once you get some WH growing well you can add some back to the pond and see what happens. More data = better clues = better guesses = more experiments = knowledge. And it's fun imo.

Was there a lot of string algae mixed in with the dying WH?


 o
RE: Water Hyacinth Challenge

Yes, there was alot of string algae attached to the roots, would that have choked them out? That would make sence I guess.


 o
RE: Water Hyacinth Challenge

I don't know. I've never seen string algae growing in WH. I assume, given the environment WH grows in, that it has some defense against algae. But from the picture it looked like maybe this string algae was dead/dying. It only floats to the surface like that when dead/dying and that's what it looked like. If so that could have created a problem for the WH. But it's strange to me that this was so widespread. Seemed like every WH plant was affected.

You're sure nothing had been added to kill algae?

Maybe it was just a natural die off of string algae. We don't really know that much about these plants interactions. Which makes this interesting imo. Any info you can give could be useful later if this is seen again. Like does your pond currently have string algae? Other kinds of algae? Muck on the bottom? Anything else you can think of.

It would be interesting to see how WH do when put back in the pond. Any pictures of the plants and root system before you add them back would be very helpful. As would any water test results. Thanks.


 o
RE: Water Hyacinth Challenge

When I pulled the WH out of the pond, I pulled the string algae out of the roots (at least the ones that were still alive) and put them in the bucket. I have not added any chemicles in my pond for the algae, only salt. and according to the instructions, I added less than what was recommended for my size pond (4,000 gals). I will take some photo's and send them.


 o
RE: Water Hyacinth Challenge

It is hard to add enough salt to affect plants, but it would be helpful to have the actual numbers if you have those. And the pictures will be great too, thanks.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Ponds & Aquatic Plants Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here