Return to the Ponds & Aquatic Plants Forum | Post a Follow-Up

 o
Lilly's have not bloomed this year

Posted by mckool 7a (My Page) on
Thu, Aug 12, 10 at 19:44

I've had the lilly plants for about 4 years, bloomed okay until last year. Seperated them this spring(maybe a bit late), fertilized with job spikes as before, no blooms this year. they are planted in matting covered with pea gravel. There are 2ea Koi about 12" in the pond with the lillies. When they bloomed last year and before there were at least 2ea Koi in the pond. they have been fertilized twice this year, the pond ia about 18"deep. Any suggestions? Thanks for your thoughts.


Follow-Up Postings:

 o
RE: Lilly's have not bloomed this year

  • Posted by jalal z3/Canada (My Page) on
    Fri, Aug 13, 10 at 14:46

I transplanted one of my lilies late this year--June I think. It has leaves finally but not blooming. We've had a crazy summer rain, hot then cold and cold nights but I think it was transplanted late. I don't know what matting is but if you've used it before is probably just that have transplanted late. They should be fine next year.


 o
RE: Lilly's have not bloomed this year

The first thing that comes to mind is has anything changed? Are the lilies getting less sun due to tree growth or other factors? Are the Koi getting enough food so that they are not devouring the lily roots?

If everything is relatively similiar to previous years then the lilies are most likely just set back after the dividing and should be really nice next year.


 o
RE: Lilly's have not bloomed this year

it doesn't sound like enough fertilizer. Most of the water lily tabs say to fertilize once a month.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Ponds & Aquatic Plants Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here