Return to the Roses Forum | Post a Follow-Up

 o
Why won't they bloom?

Posted by redteddy 7a (My Page) on
Sat, May 12, 12 at 17:19

I don't understand it. I have two Jacobs Coat's and one Jacob's Robe, out of the three only one climber is blooming (Its the J. Coat and they are so gorgeous!). Meanwhile the other two, 1 Jacob's Robe and the other Jacob's Coat, both have small buds small that show no signs of opening. The one blooming climber has big plump buds and full lush foliage while the other two are thin by comparison.

Does the size of the bud make a difference? I treat all three climbers exactly the same.

Why won't the other two climbers bloom? The buds are not brown so its not Rose midge (at least I don't believe so). Is there anything i can do to help them along outside of yelling at them?


Follow-Up Postings:

 o
RE: Why won't they bloom?

  • Posted by seil z6b MI (My Page) on
    Sat, May 12, 12 at 18:50

I think you mean Joseph's Coat and Jacob's Robe. First of all, how long have you had these roses? Second, where are each of them planted? Third, what's your weather been like? With more information we might be able to give you some ideas as to why they are preforming differently.


 o
RE: Why won't they bloom?

Yes I mean Joseph's Coat and Jacob's Robe sorry. I have 2 Joseph's Coat and one Jacob's Robe. Out of the two Joseph's only one is blooming and its maybe 1-1/2 to 2 feet away from the one that's not performing. The Jacob's Robe is 10 feet away on the same side of the flower bed as the other two. They were all planted 2 years ago only a few weeks apart from each other. I know the non-performing Joseph's coat was the first and then I purchased the second a few weeks after and much later the Jacob's Robe which was quite well established when it arrived, blooming even. The weather here in NY has been warm in the day with cool evenings, I live by the ocean so its a little cooler than other parts of Queens, maybe temps between 50's and 60's. The three were purchased from different nurseries if that means anything but they all have excellent reputations (Josephs coat from Brushwood, the blooming one and Jacobs Robe from Stargazer Perennial). At first I wanted to blame it on age since roses from Stargazer tend to be more well established and sent in one gallon pots compared to Brushwood but this cannot be the issue since the Jacob's Robe is also having the same issue. The buds are so small on these two compared to the other that I am now wondering if they aren't ill or something. My Winchester Cathedral has one rose blooming and I'm sure the other's will follow suit since they seem more ready than my two reticent climbers. Its so annoying since I have the two Joseph's trained into an arch and now only one half is blooming.


 o
RE: Why won't they bloom?

I'll be interested in any answer(s) as well as I was THIS CLOSE to asking the almost exact same thing!

I am on the opposite coast but of my 21 roses, only 3 have bloomed and historically, most would have bloomed by now. Three of my older roses have buds and have had buds for 3-4 weeks, yet they seem like they will never bloom.

Other than thinking radioactivity from Japan has affected them (LOL), I can only assume the dry winter somehow has gotten the roses biological clocks out of whack, since nothing else has changed in my yard. (I've fed them 3 times since March, water regularly, we've even had more sun than normal for SF so far).

Can't figure it.


 o
RE: Why won't they bloom?

@Davidinsf

We had a very mild winter here in NY. There was only one day of snow flurries and frankly it felt more like one long autumn with a few cold spells. The buds on the two non-performers are small even though they've been around for a few weeks. I'm dumbfounded. Even the size of the buds have me confused. I wish I could upload pictures here so I could show other members but for some reason I cannot find a feature for that when posting. The buds and bloom on the other Rose are spectacular, so I don't understand.


 o
RE: Why won't they bloom?

  • Posted by hoovb z9 Southern CA (My Page) on
    Sat, May 12, 12 at 22:00

Roses have really complex ancestry, and roses that start blooming in spring at much different times is fairly normal, especially when they are only 2 years in the ground. Some of my roses were in full flush two months ago, two of them just started blooming this week! A full two months different, even just a few feet apart.

If the canes and foliage are healthy, just be patient.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Roses Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here