Return to the Roses Forum | Post a Follow-Up

 o
This is the message I just when trying to preview my post

Posted by andreark 9b (My Page) on
Sat, Oct 26, 13 at 13:05

GardenWeb
There has been an error:

Please note: beginning April 7th, users wishing to post as members must log in. The format "gw:andreark" will no longer work.

You must log in or supply a valid email address.

I was already logged in obviously, otherwise I couldn't hit the 'preview' button. I've complained enough about it to the website and they don't seem to be able to fix it.

Now I will Retry to post the question I had about fragrance

andrea.



Follow-Up Postings:

 o
RE: This is the message I just when trying to preview my post

You probably need to clean out your cache?

Kate


 o
RE: This is the message I just when trying to preview my post

It sounds like maybe you have a security setting that is conflicting with GW.

Since no one else seems to have the same issue, you might want to start with your settings.


 o
RE: This is the message I just when trying to preview my post

Sorry kate, but that doesn't make any sense. But thanks for trying.

And Kippy, My security settings are not the problem. I have had others tell me,(not on this post) that they have had the same problem. I just have a bigger mouth about it. I have asked a couple of professionals about it and they said that maybe it has to do with the period in which I originally registered for the forum. They think that maybe the forum is/or was having problems at that time with registrations.

Thanks anyway guys,

andrea


 o
RE: This is the message I just when trying to preview my post

Actually, while I am no professional, Kate could be correct. It is possible your browser is inadvertently bringing up an old version of the web page or one with an error from within your cache. Regardless it won't hurt, will free up memory and is well worth a try to clear it. The more times you have an error bringing up a web page the greater the chance your browser has to pick it.

While I haven't run windows in years you used to be able to set how much memory your cache was able to use. I would set this quite low as your cache isn't nearly as important now a days as it was before high speed.

Good luck.


 o
RE: This is the message I just when trying to preview my post

Not speaking for others, but usually when forum members offer a couple of thoughts on solving a problem it is because they want to help. I don't think either Kate or I deserved your reply.

Good luck with your garden, roses and computer.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Roses Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here