Return to the Roses Forum | Post a Follow-Up

 o
My climbing Iceberg wilts and is not growing

Posted by zebakaneba Hardiness Zone 9 (My Page) on
Thu, Oct 10, 13 at 14:46

I planted a 5 gallon Iceberg climber in late winter and it has grown just a few inches. It frequently shows signs of wilting a day after deep watering. This has been going on for months and it is now mid October and it is still doing the same. We did have a hot summer and I thought perhaps the heat had affected its growth rate. But now that the weather is cooler, it is still not showing not new leaf or stem growth. There has been a tiny bit of new growth (a few inches) in the last couple of weeks, but the new growth is weak and wilts almost immediately the next day after watering. I have deep watered weekly and even fill the planting hole with water from the hose when I am hand watering in between deep watering. What could cause this? The plant does get adequate sunlight. I have two other more mature healthy Iceberg climbers planted on either side about 10 feet away from this one. It doesn't seem to be a water issue. And should I just replace it with a new plant later this winter?


Follow-Up Postings:

 o
RE: My climbing Iceberg wilts and is not growing

Hi,

The things I would check or be concerned about:

1. Proper drainage

2. The soil is amended properly, and thus the bush is able to utilize an adequate amount of nutrients etc.

3. A dud.... If this type of growth is outside of the norm for climbers/ floribundas and the growing conditions are good

There are lots of experts with decades of experience and oodles of knowledge. I'm sure they can provide more specific or diagnostic information.

Do you have an image of it to post?

Where in zone 9 are you and is the rose grafted or own root? I am assuming grafted. I'm in zone 9, but in the desert where Dr. Huey is our rootstock go to. Dr. Huey could be a disaster for folks in other zone 9 places.

Lynn

This post was edited by desertgarden561 on Thu, Oct 10, 13 at 19:37


 o
RE: My climbing Iceberg wilts and is not growing

  • Posted by seil z6b MI (My Page) on
    Thu, Oct 10, 13 at 19:08

The wilting sounds like a drainage problem. If you are watering it adequately but the soil doesn't drain well it could be sitting in a pool of water below ground making the rose unhappy. Too much water can be just as bad as too little. You probably need to dig that rose up and check the drainage and then replant it.

As for the growth issue, a one year old climber will only grow a small amount. Climbers can take years to really reach any height. And since there is another issue going on it's unlikely that there has been a lot of root ball building to support a lot of top growth anyway.


 o
RE: My climbing Iceberg wilts and is not growing

The first thing I'd do is dig down around the rose and see whether the soil is really wet further down. I've had roses that I watered every day during the summer be dry as a bone below the top level of dirt and mulch. If it is dry, water it well and then direct a thin stream of water to the rose overnight. Also, make sure it's well-mulched. A mulch of thin leaves that break down quickly and nourish the rose would be ideal.

Ingrid


 o
RE: My climbing Iceberg wilts and is not growing

And -- Where are you located? That matters, too.

Jeri


 o
RE: My climbing Iceberg wilts and is not growing

I am located in the south east San Fernando Valley area of Los Angeles. I am heeding the advice of so many to check the soil deep down. Probably this weekend. When originally planting this rose we were careful to take extra care to dig an extra large hole and to remove that soil and replace it with good planter mix. Wondering if as someone suggested, that I may have purchased a dud. I should mention that we had a more mature (7 years old) climbing iceberg planted here that suddenly died two years ago and we never did understand why. We have three other climbing icebergs growing against this same fence that all receive the same care. Is is possible there is something in the soil there that killed the original one? How would I determine this? Is this a common problem?


 o
RE: My climbing Iceberg wilts and is not growing

Hmmmmm . . . If you had another rose die in that same location, there may, indeed, be a problem with the site. Is there a way you can just not re-plant in that spot???

Jeri


 o
RE: My climbing Iceberg wilts and is not growing

  • Posted by hoovb z9 Southern CA (My Page) on
    Fri, Oct 11, 13 at 16:55

dig an extra large hole and to remove that soil and replace it with good planter mix.

What was it that made you think the native soil was a problem? A large area of planter mix surrounded by native soil is potentially an anerobic bog.

Ideal soil is just one percent--I repeat, one percent organic matter. I would dig up the plant and examine the roots. Take a good whiff of the stuff in the hole and see what it smells like.


 o
RE: My climbing Iceberg wilts and is not growing

Since the plant's probably toast anyhow, that's likely a good idea.

I'm assuming that he dug a big hole and filled it with fresh planting material because a rose had previously died there of unknown causes.

It would be interesting to know what your "native soil" is like.

If, for instance, it's heavy adobe clay, you may just have created a non-draining "pot" full of water.

OTOH, we planted a 'Niles Cochet' at the Stagecoach Inn in Newbury Park, back in 1994. We were aware that the surrounding soil was heavy clay (we had to use a gas powered augur to dig some of the holes) AND that all water drained to where that 'Niles Cochet' needed to be.

Conventional wisdom said it was doomed to failure, but we were too tired at the end of that day to care.

That Niles grew up to be a gigantic thing, way, way over my head, with never a hint of disease, and covered with blooms throughout the year.

Go figure.

Jeri


 o
RE: My climbing Iceberg wilts and is not growing

Hi,
I have the same problem with my climbing iceberg, eden and a few other DA which I planted around my back porch. I am in central Fl where the soil is heavy clay with sand on the top. I guess the builder just put the sand to fill in the swamp before building the house. IN the summer we have a lot of rain and my roses just stopped growing and some are dying. After scouring the forum, I decided that it was due to root rot. Sure enough, When I dig up some of the roses, they barely have any root left. I transplanted Eden to a dryer location, amended the soil the same way as previous hole. Eden is on the mend now, putting out new growths and the leaves are green (as opposed to red and puny). The other DAs are just 2 tiny sticks, but I saw some new shoots today. I will be digging up the rest this week and putting hibiscus in their places. I suggest you dig up the iceberg and put it in the pot for now, until it recover while you investigate the source of the problem. Good Luck


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Roses Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here