Return to the Shrubs Forum | Post a Follow-Up

 o
Gardenia lost leaves on top

Posted by chueh 7B GA (My Page) on
Thu, Jun 27, 13 at 13:30

I have 4 Gardenias. 3 of them look like this:

But one of them looks like this:

The leaves on the top of the shrub were gone. I am not sure if it happened gradually or suddenly. It was covered entirely by the bloom. Once the bloom was gone, I noticed the leaves on the top were gone too.


Follow-Up Postings:

 o
RE: Gardenia lost leaves on top

Just cut the dead branches away.


 o
RE: Gardenia lost leaves on top

So, esh_ga, nothing wrong with the shrub then.....? Thanks


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Shrubs Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here