Return to the Tool Shed Forum | Post a Follow-Up

 o
Toro traction drive

Posted by chevyssrule NY (chevelle70ss@verizon.net) on
Mon, Jan 24, 11 at 22:48

Good evening,
I have a 1979 Toro 524 snow blower I put a B&S Intek snow 7.5hp engine on her about ten years ago. Last year since I could not get the wheels off & needed new tires I bought a used axle & had to cut the old one off. I put new wheels tires & chains on her.
My problem is if I adjust the friction disc according to the manual (all the way to the left) I have no first gear & very slow second my driveway is like a mountain. So I adjusted it over toward center more. Which now gives me 1st & second but no third I can see on the forward disc where third is somewhat on the rust (where the friction disc never was!) It also says in the manual where the friction disc should be equal between the forward & reverse disks but if I do this I have NO forward gears!. I bought a new friction disc thinking the rubber was worn but this did nothing. Another thing is when adjusted right I can move the friction wheel with my hand so I'm not sure if when running she is staying in place!. I did replace the belts. Since I have the friction wheel over it has stopped or slowed to a crawl only a few times on the driveway.
I guess to sum it all up does anyone know why I can not adjust her to specs?. Is there something broken or loose I should look for?. I have been playing around with this ever since the axle but I just can't figure her out? Any help would be GREAT!
Thank u for your time & help!
Will,


Follow-Up Postings:

 o
RE: Toro traction drive

This must be the old 3 speed forward 2 reverse - like a 38040? The problem is, that I've forgotten more than I seem to remember being out of the snow belt for a while. I can offer a few tips though. before you do the adjustment in question, the handles must be secure and square at thechassis. In addition to the link, I believe there is a knuckle under the panel where the shift gate is that can be adjusted also. On the underside, bushings need to be tight and the drive plate must be true. I suppose that the spring on the carrier could be weak. Hope some of this helped.


 o
RE: Toro traction drive

You may have long ago fixed this, but I had the same problem with my Toro 824. I kept what I did in my diary, as follows:
After all the usual adjustments and suspecting the friction disk, eventually I decided that the drive pulley was riding way too close to the auger pulley, and found that there was too much slop or "play" in the main drive shaft, on which all the pulleys and drive contact points are mounted. I came to the conclusion that the far rear end of the drive shaft was riding too far down toward the front of the machine. This moved the forward drive pulley too far forward as well, away from the friction disk. On disassembly I discovered that on the main shaft there was a roll pin that had sheared off, allowing the washers to ride over it and make all the mechanism sloppy enough to keep the friction disk from making proper contact. I bought a new roll pin from Toro for $3, and it made the drive mechanism run like new.
I hope this helps.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Tool Shed Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here