Return to the Tool Shed Forum | Post a Follow-Up

 o
Snowblower auger not turning

Posted by jrcagle z7 MD (My Page) on
Thu, Feb 11, 10 at 13:51

Hi all,

I see I'm not the first to post these sorts of things ...

My snowblower (Craftsman) has worked fine this season, like a champ after the first blizzard of 2/5 - 2/6, although it needed a carburetor cleanout. But when I went to use it this morning, the auger wouldn't turn.

* The engine starts without trouble.
* The first time I engaged the auger, it wouldn't turn and the engine immediately stopped.
* I cleaned out snow just in case. There was a small amount of ice on the inner mechanism that pushes snow up and out the chute, but clearing that didn't fix the problem.
* The second (and subsequent times), the auger wouldn't turn and smoke came out of the belt housing.
* Off came the belt housing, and I examined the belt while the engine was running. The auger engager roller correctly pushes the belt taut when engaged, and then releases when not engaged. The belt looks ok to the eye.
* But when engaged, the auger pulley simply doesn't move.
* It's hard to see the bottom of the belt, but with a flashlight I think I could see that the belt was properly on the pulley.

Summary: The belt mechanism appears to be working; the auger seems to be clear of obstruction; but the blinkin' thing won't move.

Help?

Thanks,
Jeff Cagle


Follow-Up Postings:

 o
RE: Snowblower auger not turning

This typically happens when something is caught in the impellar system, perhaps a newspaper. If you can loosen the belt to see if you can turn it by hand. Either something is cought or something seized up, a bearing perhaps.


 o
RE: Snowblower auger not turning

I assume that this is a two-stage blower. You have an auger to move snow to the center and a fan to spit the snow out the chute. Most likely, the fan is frozen to the housing. This often happens when owners don't clean their unit before putting it away.

You either have to find a way to warm the machine to make the ice melt or you have to apply pressure to the fan and try to break the ice bond that is preventing it from moving. Covering the entire blower unit with some blankets or a tarp and then putting a heater underneath in a way that it cannot touch the covering is my only suggestion.

The larger the heater, the sooner it will thaw out but I caution you to be very careful when doing this. You don't want to cause a fire. This will only happen if flammable material directly contacts the heating device. As long as the complete heater is several inches away from the blanket, you'll be ok.


 o
RE: Snowblower auger not turning

Jr : Yep I believe Kompressor is on Top of it ! We all have experienced this especially with Wet Snow . Always try to ensure Chute and Turbine (Fan) area is cleaned as best as possible prior to storage. Hopefully you did not burn a flat spot on the Impeller Belt. Now if the auger (Bottom) Mechanical Advantage Prime Mover is not spinning then either you have an obstruction , which should be rather obvious or a Seized Auger Shaft Bearings or Damaged Internal Gear Case Problems , lets hope it just Frozen up , try to get into a warm environment for a few hrs..Ty !.


 o
Snapper auger axle disengaged

About 10 seconds into working with the latest snowfall, there was a sharp clang and the auger stopped throwing snow. I cleared the snow from the auger, dislodged a small stone caught behind one of the blades, and restarted - but still no snow throwing.

While checking the shear pins (both intact, and the augers don't turn freely), I noticed that (as one looks into the mouth of the machine) the left side of the auger axle was disengaged from the fitting attached to the metal frame.

First, why would this left-side disconnection disable not only the left side auger but the right side auger and upper stage auger from turning, too?

Second, if the disengagement is the sole problem, is it something I can fix on my own?

Thanks in advance for any advice.
Bill (Maine)


 o
RE: Snowblower auger not turning

  • Posted by baymee LehighValleyPA (My Page) on
    Thu, Jan 17, 13 at 22:14

If the auger axle was knocked out of its bushing, I could see where the axle would also allow the impellor to drop and bind against the frame. Did you put the auger axle back into place and still you have this problem?

If so, try turning the impellor while holding your auger still. They have pins too. If not that, maybe the set screw came loose on the pulley that drives the auger assy. Maybe the V belt broke.


 o
RE: Snowblower auger not turning

I have a #522 Snapper 2-stage snow thrower. Bought it used. Used it twice this yr. and it worked great with the last time being just last week. Went to use it again today. It started right up as usual but when I depress the lever to engage the auger blades it just stalls. It acts like something's stuck or frozen somewhere in the auger drivetrain.. The transmissions' fine as it moves forward and back. What gives?


 o
RE: Snowblower auger not turning

Possibly some snow had melted in the impeller housing, refroze and now is holding that impeller from turning. With the machine off, you should be able to turn or at least rock the impeller.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Tool Shed Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here