Return to the Tool Shed Forum | Post a Follow-Up

 o
Snow Blower Impeller

Posted by ahcomet PA (My Page) on
Mon, Feb 15, 10 at 19:36

The impeller on my snow blower wont engage when I pull the lever. The drive pulley spins but the belt doesn't move. All the shear pins have been checked and rechecked. I replaced the belt and still nothing. There is nothing blocking my impeller from moving. Any help would be greatly appreciated.

Thanks

Mark


Follow-Up Postings:

 o
RE: Snow Blower Impeller

  • Posted by baymee LehighValleyPA (My Page) on
    Mon, Feb 15, 10 at 19:44

Not sure I understand how the drive pulley spins but the belt doesn't. Spins by hand? Is the idler pulley going in far enough to tension the belt? Is there a set screw loose on the shaft that turns the impeller?

Not enough information to go on.


 o
RE: Snow Blower Impeller

Thanks for the reply.

The Drive Pulley spins when the machine is running however when I engage the auger system from the handle area the belt doesn't move at all or it moves for a quick second and than stop. I am not sure about the idler pulley or set screw situation. How do i check for that?

Mark


 o
RE: Snow Blower Impeller

  • Posted by baymee LehighValleyPA (My Page) on
    Tue, Feb 16, 10 at 16:12

The drive pulley is closest to the engine. Usually they are always under tension by an idler pulley. The next pulley outbound is for the auger. It should not spin unless the handlebar control is engaged/pressed down. With the motor off, operate the hand control and watch for the idler pulley to move inward and push the belt inward. The tension causes the belt to spin.

If the belt spins with the pulley, your problem is either in the shaft that goes forward to the auger differential or in some cases, the set screw that holds the shaft to a pipe collar is loose or a drive pin is broken. If the idler pulley doesn't cause enough tension on the auger belt, it can be adjusted along the cable length, or in some cases, the idler pulley can be moved. This would be seen at the carriage bolt that goes through the idler pulley. If you loosen it, you can move it back and forth in a slot. It's self-evident which system you have.

If the belt and auger pulley are turning and the augers aren't, you could also have a stripped gear inside the differential up front in the center.


 o
RE: Snow Blower Impeller

baymee,

Thanks for the advice, I will be looking at is closely this weekend when I have the time. The drifting snow is not fun to continuously remove every other day. I hope I can pin point the problem and fix it this weekend.


 o
RE: Snow Blower Impeller

  • Posted by baymee LehighValleyPA (My Page) on
    Fri, Feb 19, 10 at 6:29

Shown are a typical set screw arrangement. You may or may not have them. They are on the engine side of the front end.

The idler pulley (black) presses the belt and forces the auger pulley to turn. It is the outermost pulley and controlled by a cable from the handlebars. The one closer to the engine is for the wheel drive and is auto-tensioned.


 o
RE: Snow Blower Impeller

Hey everyone thanks for all the help. Through a more complete investigation I discovered that the impeller is slightly bent and is rubbing on the housing. Do I have to completely remove the front auger and gear drive to get the impeller out? Or is there a more simple way to do that?

Thanks
Mark


 o
RE: Snow Blower Impeller

  • Posted by baymee LehighValleyPA (My Page) on
    Thu, Feb 25, 10 at 11:07

Most likely you'll have to separate the unit like in the picture above. The pulleys don't often come off easily. Use Never Seize on the shaft for the new pulley.


 o
RE: Snow Blower Impeller

Thanks the bearing is stuck on the impeller shaft. How do you remove it so the shaft and the impeller/auger assembly slide out of the whole housing?
Thanks
Mark


 o
RE: Snow Blower Impeller

  • Posted by baymee LehighValleyPA (My Page) on
    Thu, Feb 25, 10 at 16:04

Your bearing might be encased between two round covers and held by 3 bolts. Remove the bolts after you've removed the front end.

On mine, I removed the bolts that hold the bushings on the left and right side of the auger housing.

Place the auger housing face down and support it so the auger is a few inches off the ground, but the housing is in contact with something solid.

Using a brass drift and hammer moderately hit the shaft and get the pulley off. Then you'll easily figure out a way to get the bearing off.


 o
RE: Snow Blower Impeller

Thanks,

I got it off with a bearing puller. ($20.00)Than I had to heat and bang with a hammer the bent spots on the impeller, I also used my bench grinder to further ensure it fit. I had the impeller and bearing out at least 4 different times as the impeller needed minor tweaking so it no longer got hung up on the housing. Well it's back together and works great. It's perfect timing since we got 8 inches of snow last night and another 15 inches today. Anyway thanks for all the help.

Mark


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Tool Shed Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here