Return to the Tool Shed Forum | Post a Follow-Up

 o
Campell Hausfeld compressor

Posted by mvron (My Page) on
Tue, Feb 12, 13 at 23:17

Prior to turning the unit "on", i turn the regular counter-clock wise all the way to the left. I then set the regulator to 40 pounds air pressure. I'm pumping up a tire. The tank guage continues to climb to 40 pounds. I connect the tire air guage - connected directly to the air hose on the CH unit - to the tire. The regulator guage shows the current tire pressure but no air is passing through the compressor in to the tire. Am I missing something?


Follow-Up Postings:

 o
RE: Campell Hausfeld compressor

First, there is no reason that you need to keep the pressure low. I leave my regulator set at 80 or 100 psi. A greater pressure differential should speed things up. However, I suspect that you may just have a problem I was dealing with two days ago when air wasn't going in either at all or very slowly. I had three tire fittings and two of them were plugged up or misalined or something. Only the third one filled up my tires fast. In all three, the center thing that presses the valve in were floppy and I thought that might b the issue, but since one worked, I don't know if that was the problem.

I am also using a CH unit and the air fitting from CH and also some from harbor freight, so all the fittings are cheap. I suggest you get another fitting or two.


 o
RE: Campell Hausfeld compressor

If you have tire gauge and when release lever it give pressure reading to start air back in tire you press lever and fill tire. You can't read gauge and fill tire same time.
If using separate gauge to read pressure there something wrong with end on hose are hose stopup by insect.
Some ends just don't work on some valve stems they want push core needle so let air into tire once water get into end it destroy check ball in side end.
One more quick disconnects do need to match like B male only match B female.


 o
RE: Campell Hausfeld compressor

I no absolutely nothing about these, but I won't let that stop me.
I have a hunch you need more pressure differential between the tank and the tire.
Do you have a flat bicycle tire you can practice on?
Else, try pressurizing the tank in higher increments, such as 60, 80 etc. and see if that does the trick.


 o
RE: Campell Hausfeld compressor

Since Bill mentions a bicycle tire, and re our point about higher pressures: a bike tire is set to 80 psi. When you go to the gas station to pump up a tire, you can do a bike or a car with no problem so you know the pressure is above 80.

But, again I believe it is likely a defect/mismatch between valve and fitting because one of my fittings appeared to give NO air, one allowed air in very slowly so I gained a couple pounds pressure after 30 seconds, and a good one where air wooshed in and the car rode up visually and gained 10-15 psi in 5 seconds.


 o
RE: Campell Hausfeld compressor

"Since Bill mentions a bicycle tire, and re our point about higher pressures: a bike tire is set to 80 psi."

You need to know more about bike tires before you make such a generalized statement.
Some really cheap box store bikes will have a Max of 40 PSI. One of my Hybrids has a Max of 140 PSI, although I run it around 110 on the rear. There are some specialized racing tires that go up around 200!

Bicycle repair is my hobby.


 o
RE: Campell Hausfeld compressor

This is the firsttime I have used this unit. I'm pretty sure that the inflator tool is connecting sucessfully to the tire because it reads 20 on the output pressure dial when I connected the hose to the tire(that's the pressure currently in the tire I'm trying to inflate). I ran the tank pressure to about 80 and still no air coming through the output air dial. Is the transfer of pressure from the tank to the output pressure guage supposed to be automatic? There are no other levers on the unit - just the two guages and the air output hose.


 o
RE: Campell Hausfeld compressor

Have you tried it with a simple blow gun to make sure something isn't blocked?


 o
RE: Campell Hausfeld compressor

OK, I feel stupid. I got the manual from the internet and read the startup instrs. Take the hose and tool off. Start the compressor and leave it on until the auto-shutoff turns the compressor off. Hook up the hose. Turn the regulator on and adjust to correct pressure. Put the tool on the end of the hose. And wow, it all works. I think that running the compressor until the auto shutoff kicks in is the key. Thanks for all your ideas.


 o
RE: Campell Hausfeld compressor

NOTE: You must turn on the compressor by plugging it in to the wall plug. Allow it to build air pressure until it shuts off. You should have an air pressure tester tool-the kind that when you stick it onto the tire valve, it either shoots the inner part out to the pressure that is in the tire, or, if a guage-it shows the air pressure that is in the tire. That is how you check tire air pressure!
You don't just run the compressor until it has only the amount of air in it that you want in the tire! Thats not the way it works! Also, remember to unscrew the tire valve cap before trying to check the pressure!
That said--introduce the air chuck (The part on the outer end of the hose, to the tire valve, and press hard on it. then observe the reading on the guage, or whatever you are using. Press hard, to overcome the air pressure that is in the tire. You will have to add air if there isn't enough pressure reading on your pressure tester, until you get the proper air pressure in the tire! And, if you get too high a pressure, just press in on the pin in the air valve and bleed some out, checking it often.
Also: It would be a good idea to buy a coupler to fasten onto the outer end of the air hose, so you can use other air tools with the same air hose. You would have to use the "male" fitting on the tools, and the "female" on the compressor outlet. You should have a short length of galvanised pipe from the pressure regulator on the compressor, going to a spot where you can plug in the inner end of your air hose fitting on the end of the air hose, without getting yer necktie caught in the turning works!


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Tool Shed Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here