Return to the Tool Shed Forum | Post a Follow-Up

 o
Craftsman GDO Remotes

Posted by fruitjarfla (My Page) on
Tue, Mar 29, 11 at 9:35

Remotes will not work.
Craftsman Security Plus garage door opener 139.53664SRT2
Keyless entry new battery. Two remotes 139.53681B new batteries.
Original 41A5021-2C logic board assembly replaced with 41A5021-2G as per Sears replacement parts site and confirmed via email. No sign of burning or scorching on any part of the door opener. Have not replaced capacitor - shows no sign of scorching but one lug had a little corrosion which I removed.
Attempts:
Press and hold SRT button to erase codes.
Press and hold remote button, press orange receiver button - opener light does not flash.
Door closed, press a remote button, and press and hold wall light button, and press and hold door control push button - opener light does not flash panel light blinks 3 times.
Door closed, press and hold remote button, press and hold wall light button and press and hold wall lock button - opener light flashes twice.
Thanks, John


Follow-Up Postings:

 o
RE: Craftsman GDO Remotes

Try programming it like this:

Press and hold a button on the remote and then press and immediately release the smart/learn button. If this doesn't work you may have a bad logic board but I am wondering why the original board was replaced.

Make sure you do not have a problem with the wall control or the wiring to the control. You can do this by temporarily removing the wire from terminal #1 on the rear of the motor unit.

Check the smart/learn LED for a flashing code. It will sometimes help diagnose a problem. It will flash a number of times, pause and then repeat.


 o
RE: Craftsman GDO Remotes

Thanks for you help don_1
I used the press/hold routine you suggested but is did not work. The panel light stays on for about 30 seconds with no results.
I replaced the logic board in an attempt to spend $65 rather than pay a repairman $175. Replacing the board was also the recommendation of the Sears person answering my call for assistance.
I can check the wall control or wiring to the control by removing the wire from terminal
#1 of the motor unit if you can describe which is terminal #1.
The motor has a red, white and blue wire with the red and blue probably from the capacitor. There is also a 4-wire harness yellow/white, purple, and two grays - one of which is smaller than the other.
Can get two responses from the SRT LED . Pressing and hold or press and release and the LED will go off within 30 seconds. Another time is after press/hold a remote button, press/hold wall light button, and press/hold the wall door opener button. The LED flashes 3 times and will repeat that if the buttons are continued to be pressed.


 o
RE: Craftsman GDO Remotes

Terminal #1 is on the rear of the motor unit. It should have a white wire with a red stripe going to it. You may have to remove a light lens to get to it. The capacitor is not going to be the problem. If the LED was flashing a code it would do it without you pressing any buttons. What was the problem before you replaced the logic board?


 o
RE: Craftsman GDO Remotes

All of the covers of the unit have been removed. The motor unit "End panel" is on the right side of the unit (not at the rear of the unit.) In the entire opener assembly there is but one red striped white wire that runs from the opener assembly at the ceiling up through the ceiling to the wall control. I cannot confirm that it goes to the wall control since I am having trouble removing the cover from the wall control to find the wire. On the right-sided end panel the red stripe goes to a terminal labeled with 1 and the white wire goes to the 2 terminal. (There is another terminal labeled 3 that has a couple of white wires to it.)
The problem which led me to replace the logic board is that the remote controls and Keyless entry unit would not work. I could not get them programmed after numerous attempts using different procedures. Thus I assumed that the logic board was bad since it involves programming remotes.


 o
RE: Craftsman GDO Remotes

That red striped wire is the one I was referring to. You seem to have the same problem with the new logic board as you had before. Now there is always the possibility that you got a bad logic board. It happens. Are your remotes and keypad the units that came with the opener and did they work before? Did the opener just quit or was there another problem? See if Sears will exchange the board for you.


 o
RE: Craftsman GDO Remotes

I removed the red striped wire from terminal #1 and no change with anything. Without it the door opens/closes and no remote programming. Put it back on the unit and tried programming - nothing. Remotes and keyless entry pad are original - 1998. The entry pad usually worked with difficulty (poorly designed requiring too much pressure) - last used approximately 4 months ago. Remotes not used for a year but worked okay then.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Tool Shed Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here