Return to the Tool Shed Forum | Post a Follow-Up

 o
Chain won't turn on a Poulan Wild Thing Chainsaw

Posted by a_hibbard (My Page) on
Mon, Apr 27, 09 at 20:59

I recently bought a Poulan Wild Thing chainsaw, and I tried to use it for the first time tonight. I put SAE 30 oil in it and the 40:1 gas/oil mix. I got it to start, but when I tried to engage the chain, it would not turn. I didn't see anything in the manual about first time starts or specifics about the chain, so I'm not sure what's happening. I'm afraid to keep trying because smoke appears like something's burning. Any help our thoughts would be great.
Thanks!


Follow-Up Postings:

 o
RE: Chain won't turn on a Poulan Wild Thing Chainsaw

  • Posted by baymee LehighValleyPA (My Page) on
    Mon, Apr 27, 09 at 21:36

Is there a chain brake on it? Just pull it towards you to unlock.....if it's locked.


 o
RE: Chain won't turn on a Poulan Wild Thing Chainsaw

Can you move the chain by hand? Is it a new saw? And of course as suggested by baymee took the brake off right? If the brake is off and the chain won't move by hand (wear a glove when trying to move the chain) the chain maybe pinched and locked up or the clutch drum is locked up either by the brake or the chain/bar adjustments. Now if it don't turn now would be a good time to figure out how to remove bar and chain. Inspect the clutch drum, install and adjust the chain tension and of course make sure the chain is in the bar correctly. With that saw you will have to clean, sharpen, and adjust the chain about after ever use anyway if you want it to last and cut right.


 o
RE: Chain won't turn on a Poulan Wild Thing Chainsaw

  • Posted by baymee LehighValleyPA (My Page) on
    Tue, Apr 28, 09 at 6:27

Just reminded me. There could be a spacer that is missing under the two large nuts that holds the cover in place and the chain is pinched.


 o
RE: Chain won't turn on a Poulan Wild Thing Chainsaw

Does the engine rev up when you hit the throttle? If not then the above are likely culprits.

If you get good revs but no chain movement, likely something wrong with the clutch.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Tool Shed Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here