Return to the Tool Shed Forum | Post a Follow-Up

 o
troy built tiller problem

Posted by joe_the_dutchman ontario canada (My Page) on
Fri, Jun 4, 10 at 9:05

this 8hp rear tine is stating to slip sometimes.i checked the belt and it looks not to bad but can that be the only thing that would that could cause this .is there any adjustment on the tightener.i bought it second hand without a manual.info apreciated


Follow-Up Postings:

 o
RE: troy built tiller problem

  • Posted by mla2ofus z7b Tom Green Co.,Tx (My Page) on
    Fri, Jun 4, 10 at 13:06

A little more info is needed. Is this an old TB or newer style. Does the entire engine and mount slide up and down on two rods or does a flat idler tighten the belt?
Mike


 o
RE: troy built tiller problem

i believe the engine moves up and down on atubular frame.could i tighten the belt on this one


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Tool Shed Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here