Return to the Tool Shed Forum | Post a Follow-Up

 o
B & S engine problem

Posted by ddd_fredericks (My Page) on
Thu, Jun 11, 09 at 14:35

My 5 hp pulse jet engine that the fuel sat in for a number of years still has problems after reworking the carburator. It will run until it gets hot then dies, will run on ether only. I think the ignition fails when hot, the dealer wants over $50 for new coil. Has anyone tried using a battery and coil to make an ignition? It would not be much of a problem to run a wire to the points, but don't kown if the timing would be correct?


Follow-Up Postings:

 o
RE: B & S engine problem

  • Posted by baymee LehighValleyPA (My Page) on
    Thu, Jun 11, 09 at 16:08

If it even has points, which haven't been used for some time. Chances are that if you saw a mower at the curb, Briggs, the coil would work.


 o
RE: B & S engine problem

You really need to verify you have an ignition problem first. If it will fire at all on ether, chances are the ignition is OK. Loosen the gas cap to make sure there is no vac in the fuel tank. The last year for points on B@S I think is around 1982, so it has been awhile. If it does have points, then you could rig up some sort of coil+battery arrangement as the points control the timing. Coils for those old engines are generally $25 or less. Newer coils (electronic ignition)should retrofit as well, just cut the wire to the points and put the new coil in.


 o
RE: B & S engine problem

Starting the engine from cold, it ran about 5 minutes and then quit. It will pop using ether but not fire gas, I rebuilt the carburator, so am sure its not the problem. This is an all aluminum engine that has been re-ringed once already so don't want to spend anymore on it. It is on a wood splitter and I have about a cord of storm damage wood to split, if I could wire it to run with a battery and a car coil and run a wire to the breaker points it would be the cheapest. I don't want to spend the time trying it if the timing would be incorrect.


 o
RE: B & S engine problem

  • Posted by canguy British Columbia (My Page) on
    Thu, Jun 11, 09 at 23:34

If you try running 12 volts from a car coil to the existing points/condenser you will fry them. If you are convinced ignition is the issue, install a 397358 Manetron coil and be done with it.


 o
jdlt150 engine surge at high pwr

I have an LT150 JOHN DEERE and the engine has a surge at high pwr. I cleaned the carb and that improved it a little bit but the problem still persists. Any ideas out there to try something new?


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Tool Shed Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here