Return to the Tool Shed Forum | Post a Follow-Up

 o
Need some help with a Husqvarna chain saw

Posted by Nick76 none (My Page) on
Sun, Aug 14, 11 at 15:48

My chain stopped receiving oil. When I run the saw no oil is getting on the chain. When I run it without the chain and bar I see oil coming out of the hole. Not sure why the chain is not getting oiled.


Follow-Up Postings:

 o
RE: Need some help with a Husqvarna chain saw

Clear the bar groove adn be sure that little bitty oil hole in the bar isn't plugged. I used a Stihl raker gauge that has hooks on one end to scrape the gunk ouit of the the grooves then a blast with an air nozzle usuallyclears that hole.

Harry K


 o
RE: Need some help with a Husqvarna chain saw

Thanks Harry. Worked like a charm!
Nick


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Tool Shed Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here