Return to the Tool Shed Forum | Post a Follow-Up

 o
Toro 724 Snow Blower Makes Screeching Noise When Auger Engaged

Posted by redone NY (My Page) on
Mon, Nov 28, 11 at 15:52

I have a 1995 Toro 724 snow blower. The snow blower had previously hit something hard (not certain what) and it chewed up the auger drive belt some what. It still continued to operate but emitted a screech when ever the auger was engaged or disengaged. I assumed this was due to the shredded belt.

I have now replaced the auger belt, and still get the same screeching noise. This only occurs when the auger drive is partially engaged, so my first thought was a slipping belt. When it's fully engaged, the drive is quiet and the unit throws snow fine. The sound may be coming from somewhere in front of the impeller but it's hard to tell. On close inspection, one of the spirals on the auger was bent. With the belt off, and turning the impeller shaft by hand, I can feel increased resistance at one point in a full 360 degree rotation of the front auger. Is it possible to have a bad bearing that is sensitive to lateral load, or is the increased drag at the one point causing belt slip? I plan on trying to drive the auger belt from my drill, so I can adjust the tension, and possibly hear better without the engine running.

There is some vertical play in the bearing by the auger pulley but I'm not certain how much is normal. There is no sign that the impeller is making contact with the metal casing. I do have the operators manual and parts diagrams but it doesn't explain how to actually dismantle the auger assembly. Any thoughts and suggestions would be appreciated. Thanks,


Follow-Up Postings:

 o
RE: Toro 724 Snow Blower Makes Screeching Noise When Auger Engage

The screeching could be caused by the brake pad not releasing fully from the driven pulley. It should have a small spring as well on the arm. Or the belt would be the next source of the screech- with other possible causes. Verify pulley alignment too. I hear what you are saying about the resistance. Normally the rear support bearing is checked by noting unusual lateral movement either by hand or watching as the auger is engaged. If this had an 1/8" or so play and your model had a sintered or brass support bushing- it isn't so bad. if your machine has a ball bearing and you are looking at that much play, best take the time and replace it. Excessive end play may indicate an issue within the box. Beyond that, it is a real good idea to condition a new belt by running the thrower without a load for 10 minutes. Once it is done running, feel the gear box and note the degree of warmth. I might suggest to shut off the fuel valve near the end of the run time. That way you can remove the plug, tip the machine up and drain the box. Rest the machine so it can drain and do so into a clean pan where you can then look for shavings. If you got oil out of it, refill with gear oil and see if any progress was made. If you didn't get oil out of it, then it had been filled w/ #2 lithium (which should be evident) or simply the other oil seeped out. Let us know what you find. Model # would help IE 38072 etc


 o
RE: Toro 724 Snow Blower Makes Screeching Noise When Auger Engage

Thanks for responding Tomplum. The brake pad is certainly releasing from the drive pulley before the belt tensions enough to drive the auger. Last night I removed the bearing securing bolts from both sides of the front augers, and supported the auger weight with a strip of wood. I was then able to slide the gearbox and impeller shaft backwards a little, which gave me a better view of the rear support bearing. Looking at the color of the exposed shaft, it looks like there is a brass bushing back there. It also looks like there is a small hex key plug on the side of the bearing casing. Does this secure the bushing in place, or is it just covering a space for a oil/grease fitting? There is no information in the manual on lubricating this bearing.

The auger pulley may originally have been slightly out of line with the engine pulley. The pulley appears to be secured to the shaft by a couple of square headed lock bolts. If I can loosen these, will the shaft slide out forwards through the rear support bearing? I'm not certain what I can use to get to these bolts with the small gap between the pulley and the back of the impeller housing. I tried reversing a 1/4" socket but the square section is just a little larger than the socket drive hole. I don't have a 12-point socket small enough to get in there, so I may need to invest in a crows foot wrench or something.

I certainly appreciate the pointer regarding conditioning a new belt. The gearbox is packed with grease, so I'm not certain if I will be able to drain anything out, even after running it to warm up. I will need to check the label to get the model number, so will post that later. Thanks again for your help.


 o
RE: Toro 724 Snow Blower Makes Screeching Noise When Auger Engage

  • Posted by baymee LehighValleyPA (My Page) on
    Tue, Nov 29, 11 at 15:24

Your snowblower should split in half, fully exposing the pulley and set screws. Special sockets are available for set screws. Think Snap-on or similar.


 o
RE: Toro 724 Snow Blower Makes Screeching Noise When Auger Engage

Thanks Baymee. The snow blower will split in half providing better access to the pulley itself. However, I'm not certain this will make it any easier to get to the set screws, since they are on the side closest to the impeller housing. I will be driving past Sears Hardware tonight, so I will see if they have any special sockets. Thanks again.


 o
RE: Toro 724 Snow Blower Makes Screeching Noise When Auger Engage

I have an Ariens, not a Toro. But I just had to remove my impeller pulley. Mine also had setscrews securing the pulley to the shaft, also located between the auger housing and the pulley (so nestled down in a difficult-to-reach area). The setscrews on mine have Allen/hex heads. Such as seen here:

http://en.wikipedia.org/wiki/Hex_key

You described yours as being square. If yours are really hexagonal (Allen heads), like in the link above, then I would recommend getting a set of these:

http://www.sears.com/shc/s/p_10153_12605_00910044000P?prdNo=2&blockNo=2&blockType=G2

$10 at Sears, I got a set over the weekend for doing mine, they worked great. I put them on a pair of extensions, and was able to reach the screws with no problem. If yours are square, then these won't help. But square heads are apparently called Robertson heads. Maybe you could find similar sockets for those.


 o
Oops

Sorry, in re-reading your post, it sounds like these are "male" square-head bolts, if you're trying to use a socket. I'd been assuming they were "female" heads, and that the recess looked square, but could perhaps be hexagonal. Sorry for the bad info.


 o
RE: Toro 724 Snow Blower Makes Screeching Noise When Auger Engage

Yep, correct on not being able to drain it if the box contains gooey grease. Best you can do is add more w/o disassembly. The hope is once you get the retaining bolts loosened is that the pulley comes off easily.


 o
RE: Toro 724 Snow Blower Makes Screeching Noise When Auger Engage

  • Posted by baymee LehighValleyPA (My Page) on
    Wed, Nov 30, 11 at 5:20

Square set screws are probably grade 8 steel, so you could always replace them with grade 8 hex bolts and I always use never seize on the pulley shaft and bolts.

My set of sockets were my father's and probably 60 years old. But you'll find them somewhere.


 o
RE: Toro 724 Snow Blower Makes Screeching Noise When Auger Engage

Struck out at Sears Hardware and Tractor Supply. However, I just picked up a plumbing Sillcock Key locally, that looks like it will work. I will let you know what I find later. Thanks again to all for your help.


 o
RE: Toro 724 Snow Blower Makes Screeching Noise When Auger Engage

UPDATE: The sillcock key did the trick. It was a 4-way cross configuration, with 1/4", 9/32", 5/16" and 11/32" square sockets. I tapped out the cross piece, to give me two tubular sockets, and found the 5/16 size would fit over the set screws. I was then able to place a piece of square section rod in the other end, and used a wrench to get the set screws out. They were not that tight, which makes sense with the alloy pulley they were tapped into. With some prying, I was able to get the pulley off, pull out the impeller shaft (woodruff key fell out with pulley), and remove the bearing assembly.

The bearing itself, does not look to bad. I measured the internal diameter and the impeller shaft diameter, and have less than 1/32" of play (far less than the 1/8" Tomplum mentioned). I am still puzzled by the hex set screw in the bearing housing. The brass sleeve runs through the center of a ball, formed by two pressed steel hemispheres. This ball is retained by collars on the impeller housing, and can rotate to compensate for variations in position of the front auger gearbox. The set screw is in the overlap area of the two steel hemispheres, so it may simply be providing additional securing for holding the pieces together. I was also wondering if the assembly contained some sort lubricant, that was intended to permeate out and lubricate the bearing?

Anyway, I was intending to check the front auger end bearings next, and then reassemble. I was thinking that some sort of lubricant would be beneficial on the support bearing. Normally, I would expect to use oil on a sleeve bearing but perhaps this application is different? It certainly wouldn't be too difficult to occasionally add a few drops of oil to the shaft on the pulley side of the bearing. I am open to your opinions and suggestions, based on your personal experience and knowledge. Thanks again for all the responses.


 o
RE: Toro 724 Snow Blower Makes Screeching Noise When Auger Engage

Hi,
I have the same problem but in my case the ball bearing was toast, it had an oval shape and the copper bushing became loose. I bought a new ball bearing but strangely the coper bushing does not turn freely by hand? I'm convince that the screw on the side is for lubrication but I don't know what to use? Have you find out for your snowblower? Also it is very difficult to slide the ball bearing onto the shaft, what should I do to get it in easily?


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Tool Shed Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here