Return to the Tool Shed Forum | Post a Follow-Up

 o
snapper snowblower question

Posted by tom40 (My Page) on
Wed, Dec 30, 09 at 12:00

I have a snapper 4220 snowblower that doesn't throw the snow very far.The shear pins on the auger are fine;the engine doesn't seem to rev very high,but otherwise runs fine.How can I get the machine to rev higher?


Follow-Up Postings:

 o
RE: snapper snowblower question

Make sure you engine is properly tuned-up first before anything else,then check the belt tension on the drive for the blower,to be sure it's not slipping.........there are specs for the rpm's in theese engines....and usually they're allright as installed on the machine,unless someone fooled around with them.......


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Tool Shed Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here