Return to the Tractors Forum | Post a Follow-Up

 o
LT4000 overheating/ charging problem

Posted by lt4000 none (My Page) on
Tue, Jan 1, 13 at 14:14

hi i have a craftsman lt4000(not sure what year) when i got this tractor the battery wouldnt hold a charge so i replaced it with a brand new one(not even a week ago). the tractor runs great for about a half hour the tractor dies and then wont crank over. but after it cools of it cranks over just fine and starts right up. so im not sure if its the coil, or the regulator or alternator... can someone please give some advice?


Follow-Up Postings:

 o
RE: LT4000 overheating/ charging problem

I have an LT155 which at the time was about 8 years old. I spent most of the summer trying to figure out why it would make one trip around the yard and stop. This included one trip to a Full service JD farm service center. It reached the point where I could not start it. Standing behind their work, they came out, picked up the tractor and had it for nearly a week. (as I said full farm service center the big farm tractors get priority of lawn tractors.) They finally figured it out. They isolated the problem to a bad coil. They replaced it and I have had no trouble since.


 o
RE: LT4000 overheating/ charging problem

First thing I'd do is remove the engine tin and clean out the rodent nests etc.

Describe what you mean by "and then wont crank over".

Total silence?
Click and no crank?
Very slow cranking?
Cranks fine, but won't FIRE.

Some people use the terms crank, run, turn over etc. in the wrong way, which leads to confusion.

HOW did you determine it was overheating?

Post the engine model & type or the Sears 917.xxxxxx number so we can tell what engine you have. being able to look at the electrical schematic "might" also point to some potential trouble spots.

This post was edited by bill_kapaun on Tue, Jan 1, 13 at 19:09


 o
RE: LT4000 overheating/ charging problem

the cranking over is very slow then stops. and im not completly sure if it overheated it runs for a half hour then dies... thats the only thing i could think of.


 o
RE: LT4000 overheating/ charging problem

the cranking over is very slow then stops. and im not completly sure if it overheated it runs for a half hour then dies... thats the only thing i could think of.


 o
RE: LT4000 overheating/ charging problem

andwestilldon'tknowwhichengine/tractor#itis


 o
RE: LT4000 overheating/ charging problem

craftsman lt4000, briggs and stratton OHV 15.5hp


 o
RE: LT4000 overheating/ charging problem

Well, at least we know the brand of tractor and the brand of engine. What we really need to know is the Briggs & Stratton Model number and Type number (taken directly from the engine).
In lieu of the Briggs numbers we could use the full technical Craftsman model number from under the seat, that number typically begins like 917.xxxxxx.
Good luck.


 o
RE: LT4000 overheating/ charging problem

sorry guys this is my first time on a forum(as you can probably tell)

Tractor#-917257640

engine- 28n707


 o
RE: LT4000 overheating/ charging problem

28N707 is the Briggs model#. The TYPE# is the 6 digits after, such as-28N707-0160-01

Anyway, it's an OHV single cylinder, which is what we wanted to know.

The schematic for that tractor shows a 3 AMP charge system with separate AC lighting. (lights only work when running).

The typical first step for an engine dying is to immediately check for spark to see if it's a heat related coil issue.
HOWEVER, if the engine doesn't crank fast enough, you won't have spark either.
That leaves us in somewhat of a dilemma!

FREE things to do.
Look up Walt Conner on this Forum (you might search for "my engine won't start" type topics)
Walt has an excellent instruction sheet on adjusting the valves.
Valve adjustment is critical on these for the compression release to function. I must admit though, the problem seems to occur on trying the initial start, not a hot restart.
Email WALT FOR THE INSTRUCTIONS!

2. Get the battery load tested. Many auto parts do this for free.
I don't think that's the problem, since it starts cold, and apparently restarts after cooling. Maybe it's getting "marginal enough"?

3. Cleaning the cooling fins is STILL a good idea.

Maybe with those things, we can either get it to stay running or at least crank it when hot in order to check for spark.


 o
RE: LT4000 overheating/ charging problem

have not tried the valve adjustments but took engine shroud off, removed mouse nest and cooling fins had no debris. i jumped the battery and got it started and it ran for a good hour before i manually shut it off. so i think this "overheating" problem is solved. but she still wont start. i got my volt meter and hooked it up to the battery and before start its at about 12.7volts. but when i crank it it drops way down to 3 volts.... i am at a loss


 o
RE: LT4000 overheating/ charging problem

Well, that tends to indicate that you do have a heat related coil issue. It'll probably get worse as time goes by.
Cooler air temps this time of the year may also cause the engine to run a "few" degrees cooler.

I'd still adjust the valves. It IS considered "normal" maintenance, although most owners aren't aware of it.

You can do voltage drop tests over the individual components.
You already did one on the entire cranking system.

An example to test a starter solenoid-
Put the + lead on the battery side stud and the - lead on the starter motor stud side.
Crank engine.
Any reading is the voltage drop across that specific component WHILE CRANKING.
You can narrow it down to as little as battery post to battery cable terminal that attaches to the post.
OR
You can group several components such as battery + post to starter motor case and basically test the + side crank circuit.
You can also connect between starter motor case, back to battery - and check the "ground side" parts/connections.

ALL tests to be done with the engine cranking.

You might have something as simple as the engine mounting bolts to the frame being loose and "moving" a bit as things heat up.

With the V Drop tests, you can narrow it down rather quickly.

I would do one across the starter motor itself, because it could be failing.


 o
RE: LT4000 overheating/ charging problem

any reading on the volt meter while cranking is a voltage drop? when testing the starter the voltage went up just to about 1volt


 o
RE: LT4000 overheating/ charging problem

"any reading on the volt meter while cranking is a voltage drop?"
Yes- Basically, it's the amount of voltage taking the path of least resistance". ie "around" the component rather than "through" the component.

"when testing the starter the voltage went up just to about 1volt"

Was that just the starter motor itself, or other parts added?
IF the motor only, that's not too bad.

There's still a couple volts out there though due to bad connections etc. Simply isolate them down to the highest resistance ones first.
Sometimes it can be as simple as the battery cable terminal to the battery cable wire. It might look great, but be a poor connection.
A couple .1 volts here and there start to add up.

The ground side is just as important as the + side.

Don't be afraid to test things as innocuous as the actual starter motor case to the engine block.
Sometimes starter solenoids can get higher than wanted internal resistance. Something as simple as a battery cable has 2 connections, 2 terminals and possible undersize wire that can cause a voltage drop.


 o
RE: LT4000 overheating/ charging problem

i tested the solenoid, when not cranking it was at about 12.5v but when cranked went all the way down to pretty much zero, unless im doing something wrong can we assume this is the problem


 o
RE: LT4000 overheating/ charging problem

NO!
When not cranking, you are simply jumping directly to the starter motor.
Your meter has such high resistance, negligible current flows.
Do the same thing with a HEAVY gauge wire and the starter motor would crank.
That's why the tests are performed when cranking. We want to measure what DOESN'T go through the connection/switch etc.
Often, with the old needle type test meters, you'd have to start on a higher range so as not to bend the pointer, start cranking, switch the meter to a lower range to measure the voltage, disconnect meter or switch back to the higher range and then stop cranking.

The "pretty much zero" part is what we WANT to measure!

As I mentioned a few .1 Volts here and there adds up.


 o
RE: LT4000 overheating/ charging problem

okay i fully understand now. i had someone else turn the key now so i could get a longer better reading, i cranked it and voltage dropped to almost zero but then went up to 8v then varied from 8v to 3v. all in the course of about 10 seconds


 o
RE: LT4000 overheating/ charging problem

i found alligator clips and clipped the pins for the volt meter onto the solenoid for best possible connection, when cranked it drops to almost zero then goes back up to 8.6v and stays there


 o
RE: LT4000 overheating/ charging problem

So what are you testing now? Motor or solenoid?

IF it was to the 2 large solenoid studs, then you have a bad solenoid.

Keep in mind I said STUDS. IF you were actually connected to the cable terminals, you might have a "flaky" connection between the terminal & solenoid stud.

This post was edited by bill_kapaun on Thu, Jan 3, 13 at 19:09


 o
RE: LT4000 overheating/ charging problem

yes it was the 2 large studs, i will look for a new solenoid, would the "universal solenoids" work for this tractor such as the ones that say they will work for craftsman?


 o
RE: LT4000 overheating/ charging problem

Which "universal" solenoid?

There are 2 types to be concerned with.
One will have 1 small stud & the other will have 2.

In the 1st, the solenoid "body" completes the "activation" circuit to ground.
The other has the 2nd small terminal connected to ground.
It appears this one does both?

This post was edited by bill_kapaun on Thu, Jan 3, 13 at 19:20


 o
RE: LT4000 overheating/ charging problem

yes the solenoid in my tractor is exactly like that one and the universals i think are universally for all tractors where there are 2 studs on the solenoid im not exactly sure, but i will order one or go to my local lawn mower shop and see if they have one


 o
RE: LT4000 overheating/ charging problem

Local shop should have one cheaper than when paying S&H for an online purchase.

Don't forget-
Valve adjustment is STILL normal maintenance.

This post was edited by bill_kapaun on Thu, Jan 3, 13 at 22:23


 o
RE: LT4000 overheating/ charging problem

Get a switch equivalent to-
AYP 146154


 o
RE: LT4000 overheating/ charging problem

The solenoid in the image posted by Bill could be used to replace a solenoid having only 1 small terminal simply by making sure the small nut on the right (grounding side) is tightened down securely. The solenoid would then be grounded if the solenoid is mounted on a metal surface that is common to the chassis ground.
If the solenoid is mounted onto a non conductive (plastic for example) it would be necessary to run a grounding wire from the small terminal on the right to a point on the chassis that is grounded.
And finally, if the machine wiring is configured so that the solenoid GROUND circuit is also controlled by a separate safety switch (in addition to the other small terminal being controlled by another different set of safety switches) the GROUNDING STRAP you see connected to the small right terminal.............would be removed from the terminal and thrown away before connecting the OEM grounding wire to that small terminal.
I hijacked Bill's photo to illustrate the point I'm trying to make. (the universal applicability of the solenoid shown)
Red arrow indicates the grounding strap provided with this solenoid.


 o
RE: LT4000 overheating/ charging problem

I see that several times Bill has brought up the battery terminals and grounds. Do be sure to cover your bases that they are clean (use a file or stiff brush) and tight.


 o
RE: LT4000 overheating/ charging problem

Well, I don't know what happened to the picture when I made the earlier post. ???

This post was edited by mownie on Sat, Jan 5, 13 at 0:33


 o
RE: LT4000 overheating/ charging problem

Very cool Mownie. I was going through your illustrated pic withdrawals! :) Anyways, something for your notes with the AYP kit # 146154, it actually comes with a neat little grounding harness/ instructions in the bag. They also delete 1 mounting bolt, so it is an easier install. Obviously, the universals that I have seen don't. Tho, I haven't bought the universals in a while. I dunno if one buys a part in a bubble pack at the Sears store in the mall if does though.


 o
RE: LT4000 overheating/ charging problem

I don't know the formula for how certain aftermarkteers choose a configuration for these and other devices. I have seen one universal solenoid that was configured with two small control posts where the ground terminal had a grounding strap that reached over to one of the mounting bolt holes.
This made it truly easy to get rid of the strap for applications using a switched ground as well as a switched hot.
The one in bill's photo looks like you would just unfold it and leave it in place, or unfold it and twist it off to remove it when a switched ground was necessary.


 o
RE: LT4000 overheating/ charging problem

Did the solenoid fix it?
Feedback is appreciated.


 o
RE: LT4000 overheating/ charging problem

i apologize i thought this had posted a while back but i dont think it went through which is why i was confused on what you posted on my other question. yes the solenoid fixed it. once again i apologize


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Tractors Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here