Return to the Tractors Forum | Post a Follow-Up

 o
Dixon ZTR 4515B Won't Start When Hydro Gear Belt is On

Posted by nzorn none (My Page) on
Fri, Mar 29, 13 at 9:28

Dixon ZTR 4515B Won't Start When Hydro Gear Belt is On

I have a Dixon ZTR 4515B that I *think* is a 2001 model.

Has a new motor, belts, and idler pulleys.

It will not start when the hydro gear belt is connected, but if I take off this belt the engine fires up just fine. When the belt is connected it is hard to turn the engine by hand at a certain spot every time.

I tried spinning all of the parts when I removed the belt, and all of the pulleys seem to spin freely by hand. But wondering if the hydro gear fans should spin easily as well? They do spin around by hand, but it doesn't spin as easy as a pulley.

Any ideas?


Follow-Up Postings:

 o
RE: Dixon ZTR 4515B Won't Start When Hydro Gear Belt is On

suggest remove battery, take to qualified shop, run LOAD test. While battery is removed, use sandpaper or such to clean terminal connection surfaces at battery, frame, starter solenoid, starter, etc. (all connection points INCLUDING those to frame grounds in the starter circuit) to bright metal Do not just give surfaces a quick visual.. Re-install a known good charged battery, connect hydro gear belt and test starting function.

Good luck


 o
RE: Dixon ZTR 4515B Won't Start When Hydro Gear Belt is On

I should have mentioned that it is a new battery, I have also cleaned off all of the grounds, and installed a new solenoid.


 o
RE: Dixon ZTR 4515B Won't Start When Hydro Gear Belt is On

if the new battery was load tested, fine. If not, it's a question mark. Those small batteries are somewhat notorious for having weak cells when "new".

Beyond that, you may have a draggiing starter or - if it's a Briggs - a need to do a valve adj procedure.
As far as the hydro fans go, yes, some drag. But, when you start the engine, depressing the clutch/brake should take that parasitic load off the starter during cranking...?


 o
RE: Dixon ZTR 4515B Won't Start When Hydro Gear Belt is On

It has not been load tested.

I put in the new motor almost 2 years ago. Here is what I bought: Briggs & Stratton 540cc 331877-0036
http://www.smallenginesource.com/briggs-stratton-540cc-3318770036-p-3922.html

It worked great for the first year, then started giving me these starting fits, but I was able to get it going by rotating the motor by hand and keep trying to start it.

I also thought it might need it's valves adjusted so I had my friend come over and adjust the valves as per the manual.

The battery is a year old and is 360cca I think, I also hooked up another battery via jumper cables with the same results. I put in a new starter, solenoid, and re-did all of the grounds, and ran new power wires.

You said: "But, when you start the engine, depressing the clutch/brake should take that parasitic load off the starter during cranking...?"

I don't have a clutch, only a parking brake, when the parking brake isn't set it will not even try to start, so the parking brake is on until I sit down and move the speed/steering controls.

Where do I go from here?

I appreciate the reply.


 o
RE: Dixon ZTR 4515B Won't Start When Hydro Gear Belt is On

Well, hydrostatic drive belts are fully engaged all the time (unless you manually remove the belt like you have done) and even when the hydro is in neutral, there is usually a small load (of the charge pump) that may increase the effort required to spin the Briggs engine if the valves are not properly adjusted.
I don't know if your friend adjusted the valves correctly or not because I was not present.
I suspect that most people DO NOT adjust Briggs valves correctly the first time without having been given a proper interpretation of the Briggs instructions provided in their manuals.
Have seen so many threads on this forum where symptoms similar to yours have been discussed and it finally turned out that the valves had been fiddled with but never properly adjusted according to the PROPER procedure.


 o
RE: Dixon ZTR 4515B Won't Start When Hydro Gear Belt is On

OP -
my bad.... "You said: "But, when you start the engine, depressing the clutch/brake should take that parasitic load off the starter during cranking...?" I was thinking of my hydro rider which does work that way - apparently your ZTR does not.
But, Mownie makes a solid point on just how finicky those briggs engines are when it comes to adjusting valves. Like him, have also seen numerous tales of woe on these boards about such.


 o
RE: Dixon ZTR 4515B Won't Start When Hydro Gear Belt is On

Well it never hurts to try adjusting the valves again. Can you provide me with a link to the B&S PROPER procedure?


 o
RE: Dixon ZTR 4515B Won't Start When Hydro Gear Belt is On

Most times Walt would have offered his procedure by this time in a thread.
Maybe Walt is of a different opinion on this than me, or is busy with other things.
Anyhow, if you want my rather elaborate dissertation on the procedure, e-mail me.
I noticed that you did not put your e-mail address in your profile but you can find mine.


 o
RE: Dixon ZTR 4515B Won't Start When Hydro Gear Belt is On

"Well, hydrostatic drive belts are fully engaged all the time "

Actually this Dixon Hydro drive does not have the drive belt fully engaged at all times, it has an idler system. The idler system has a safety switch on it that prevents the engine from starting unless the hydros are disengaged which is when the parking brake is set. In installing the new belt, you have managed some way to cause that safety switch to not function, that is where you need to look.

I think a Google search will find an exploded view of the parts and and Owner's Manual, if you do not have one, that should explain the adjustment and or operation of this mechanism.

Walt Conner

This post was edited by walt2002 on Sat, Mar 30, 13 at 20:31


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Tractors Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here