Return to the Tractors Forum | Post a Follow-Up

 o
John Deere 445 - PTO problem

Posted by rocksoldier (My Page) on
Tue, May 22, 07 at 22:07

Hi all,
I have a John Deere 445. I've had it for about five years and it is a great tractor. I was cutting the grass on Monday and had to move one of the kids toys on the lawn. I turned off the PTO like I always do (push down on the PTO knob), put the brake on and move the toy. I got back on, turned the brake off and the PTO would not engage. There was no grinding noise or anything. I changed the PTO to the rear and tried again, still nothing so I don't think it is a PTO gear issue.

Any idea what the problem is? Is it electrical?

Thanks in advance,
Marty


Follow-Up Postings:

 o
RE: John Deere 445 - PTO problem

Probably one of 4 things:

PTO switch is faulty
Seat switch is fautly
Brake switch is stuck or faulty
PTO Solenoid is faulty

With tractor running, brake off and the PTO switch in the on position (up) test the wire leading to the PTO solenoid (at the top of the transaxle on the backside). Metal cylinder stick out with a plastic nut on the end of it with a wire leading to it. See if it is hot. If it's getting juice then the solenoid is bad. If no juice then start checking the switches. Also make sure you're not really low on hydro fluid.


 o
RE: John Deere 445 - PTO problem

Thanks macguy.
I did some tests. This might help in further troubleshooting.
The seat switch seems ok: I started the tractor, brake off, got off the seat and the engine died when I put the PTO on.
Juice is getting to the solenoid - how easy is it to change one of those?!?
My hydro fluid was low also, just barely above the bottom line. So before I get the solenoid changed, I'll top up the fluid and try it again.


 o
RE: John Deere 445 - PTO problem

Rocksoldier -

You might post this thread to the weekend freedom machines site. They are a very knowledgeable group of JD owners.

Here is a link that might be useful: Weekend Freedom Machines


 o
RE: John Deere 445 - PTO problem

Rocksoldier, unplug the connector at the PTO and see how many volts you're getting there; if you're not getting 12, your battery might be too low to activate the PTO. This happens on my Power King whenever the battery gets low - that is, the tractor runs fine, but the PTO won't engage.
(Pull the connector wires loose, then have someone sit in the seat and activate the PTO switch, then take a reading of voltage in the connector.)


 o
RE: John Deere 445 - PTO problem

Not tough at all to change the solenoid but the plastic nut needs to be torqued to proper spec to work properly.


 o
RE: John Deere 445 - PTO problem

Hi all,
The battery is new this spring and it is giving me 12 volts at the solenoid connector. I removed the solenoid, pretty easy. When I was testing for voltage, with the solenoid removed, the PTO light was on - the PTO light would not light before I disconnected the solenoid.

From your comments, it's almost certainly a bad solenoid. Thanks for your help.

Marty


 o
RE: John Deere 445 - PTO problem

IF this is a Warner clutch, field resistance should be between 2.4 & 2.9 OHMS. Don't forget to zero the meter.


 o
RE: John Deere 445 - PTO problem

Hi, me again. I know it's been a while but was back here for something else and figured I should put up what the problem was. After doing some testing of the electrical, it was the PTO switch (yellow switch to the left of steering wheel) that needed to be replaced!!! I would of never thought.
Thanks for all your help.


 o
RE: John Deere 445 - PTO problem

MOWER WILL RUN FOR 2 MINUTES AND THEN SHUT OFF. ENGINE IS
STILL RUNNING. TRIED AGAIN AND AGAIN AND SAME RESULT.
DO YOU THINK IT IS SOLENOID OR PTO SWITCH OR SEAT SWITCH?

THANK YOU


 o
RE: John Deere 445 - PTO problem

Please need your thoughts on my 445.... The blades will not engage when I pull up on the PTO switch,but the drive shaft is spinning and it sounds like the blades want to start and they don't ..thanks,


 o
RE: John Deere 445 - PTO problem

Please need your thoughts on my 445.... The blades will not engage when I pull up on the PTO switch,but the drive shaft is spinning and it sounds like the blades want to start and they don't ..thanks,


 o
RE: John Deere 445 - PTO problem

Please need your thoughts on my 445.... The blades will not engage when I pull up on the PTO switch,but the drive shaft is spinning and it sounds like the blades want to start and they don't ..thanks,


 o
RE: John Deere 445 - PTO problem

Gear box, spindle belt , tension spring? Off the deck has to come and you need to pull the covers and have a look. Or at least pull the covers...


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Tractors Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here