Return to the Tractors Forum | Post a Follow-Up

 o
Poulan HD145H42J will not run

Posted by C-VENN none (My Page) on
Sun, Jun 30, 13 at 15:24

Poulan

Manufacture ID: HD145H42J

Model Number: 733-864

Serial Number: 092498B006XXX

Motor B&S

Model Number: 287707

Type: 1255-E1

Code: 980825ZO

Carb

Walbro

154

215B

498888

The tractor ran for about 6-8 hours this year fine. At one point it appeared to run out of gas. Although the tank was 1/3 full. After filling it up, it ran for about 25 minutes then died again. Since then it has run less and less(time wise), to the point now it won’t even start.

The gas was brand new in a brand new tank from a reputable station. So I doubt the gas is bad.

The tractor will run on carb/choke cleaner sprayed into the carb. So I don’t think it is electrical.

When I pull the gas line to the carb gas flows out freely, so I don’t think it is a line or filter problem(filter changed last year).

I checked the gas cap by blowing compressed air through it and it is not blocked.

I pulled the carb off and cleaned/ blew out with compressed air everything I could find. It was pretty clean and everything looked to be in good order.

Any Ideas I am stumped on this. I am not a professional mechanic but do have some skills. Is there anything else I should try?


Follow-Up Postings:

 o
RE: Poulan HD145H42J will not run

Does this machine have a fuel pump?
If there is a fuel pump, remove the fuel hose that leads from the pump to the carburetor (remove at carb nipple) and insert the end of the hose into a soda bottle (or other container) and have a helper crank the engine.
If you get a good stream of fuel into the bottle, the pump is probably OK.
However, if you see no, or very little fuel being delivered, check the condition of the pulse/vac hose that goes from the pump to a nipple on the valve cover.
If this pulse/vac hose is split, or is separated from the nipple, the fuel pump will not work.
If you get no fuel but everything appears to be intact, the pump has failed.


 o
RE: Poulan HD145H42J will not run

I don't think it has a fuel pump. The gas hose leaves the tank goes to the filter and right to the barb on the carb.


 o
RE: Poulan HD145H42J will not run

OK, let's move on to checking the anti-afterfire fuel solenoid valve on the carburetor bowl.
Have a helper turn the key switch from OFF to RUN while you feel and listen for a click of the fuel solenoid valve on the carb when the key is switched to RUN.
If you do not feel or hear a click of the solenoid valve, disconnect the solenoid valve wire connector and check for voltage present when the key is in the RUN position.
If you find voltage present but the valve is not operating, you need to replace the solenoid valve. Briggs part # 497672.


 o
RE: Poulan HD145H42J will not run

So my understanding of the solenoid is that,
1. When the key is moved to the on position current flows into the solenoid, thus energizing a magnet retracting the needle. When this needle is retracted the gas is allowed to flow up into the air intake portion of the carb.

So if there is no current to the solenoid or it is faulty, very little or no gas can enter into the air intake part of the carb.


 o
RE: Poulan HD145H42J will not run

That is correct. You will check for current on the chassis wiring side of the connector when doing your check.


 o
RE: Poulan HD145H42J will not run

This weekend I will give it a good check. When I was doing my original reading before I posted I noticed that this could be the problem. But it seemed to be working, so I figured it had to be something else. After I checked it last night I am now thinking it may be working intermittently. As I heard a distinct click the first on cycle, but nothing on subsequent ones. It should toggle (click) on and off with the key being moved on/off right?


 o
RE: Poulan HD145H42J will not run

Yes, it should.


 o
RE: Poulan HD145H42J will not run

Well it looks like it is the solenoid valve, Briggs part # 497672 since there is voltage at the connector when the key is in the on position. New when ordered, will keep you great guys updated. Thanks for the help so far.


 o
RE: Poulan HD145H42J will not run

I tested the new solenoid before installation and it worked. I installed it the mower barely started then died. I tore the carb back down and now the new solenoid seems to be not working. Around 13 volts is at the solenoid connector when the key is in the on position. Is it possible when the engine is running it is burning up the solenoid with an over voltage? Also can i just “glue” that pin in the solenoid down to see if that is the problem with it not running.


 o
RE: Poulan HD145H42J will not run

Does this solenoid valve have a single wire or a double wire connector?
If it has a single wire, the solenoid depends on getting its gound path through the mtg threads on the solenoid and on through the engine, back to the frame, and finally back to battery negative.
If the engine mounting bolts that fasten the engine to the frame are loose, even a little...........you may have a grounding issue with the solenoid valve.
If the solenoid valve is served by a 2 wire connector, one wire is a ground, and should lead back to a common grounding point somewhere on the frame.
Either way, you gotta have a good ground as well as a good hot, in order for it to work.
Forget about gluing the plunger down.
For test purposes, take your old solenoid valve and just pull the plunger out with a pair of vise grips.
Then you can use the "gutted" solenoid valve in place to see if it runs like that. Don't even need to connect the wires on the gutted valve.
For any "over voltage" issues, the voltage would need to be quite high.....like say 16 volts or higher.
You can check the solenoid valve with an Ohmmeter to see if it has an open circuit condition.


 o
RE: Poulan HD145H42J will not run

Well it is definitely the solenoid. When I removed it/bypassed it the mower ran fine for about 3 hours of grass cutting. i did check the voltage at the solenoid when the mower was running and it was about 16.8 volts at full throttle. So according to your above post we have a problem.


 o
RE: Poulan HD145H42J will not run

16.8V IS excessive voltage!

You did have the meter on DC?

Assuming so-
Have you had any battery charging issues?
Has any charging system "work" been done on this engine, where the flywheel may have been changed?
Some Briggs charging systems use a flywheel with larger magnets, so I'm kind of grasping at straws here-

Possibly the charge diode is shorting and you are getting AC instead of DC? (Alternator specs a minimum of 28 VAC, before the diode. Diode only allows the "positive" part of the sine wave through, so you get 1/2 the AC voltage minus any voltage drop (a "couple" tenths of a volt) of the diode)

You might test the voltage at the battery, engine running, with the meter on AC volts.


 o
RE: Poulan HD145H42J will not run

Well, "over voltage" could certainly help to explain the short life of the solenoid.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Tractors Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here