Return to the Tractors Forum | Post a Follow-Up

 o
briggs and stratton intek v-twin 20 hp problem

Posted by thainguyen Tn (My Page) on
Wed, Jul 9, 08 at 1:37

I have a briggs and stratton 20hp intek v-twin engine and one day, i came out and start my ride mower but after the engine run for about 2 minutes i heard a big bang noise and then the engine start to rattling so i turn the engine off. then i check the oil and there is not much oil left. i put more oil in the engine and turn it back on again. the engine run but very shaky. so i test the spark plug. i start to unplug one spark plug on the right side and leave one in then start the engine. it run...then i unplug the right side spark plug and plug in the left side spark plug then start the engine....it never start. so can you please tell me what happening to my mower? is it something broken inside? i try to take it apart but i cannot take the flywheel off. my briggs and stratton engine model #406777


Follow-Up Postings:

 o
RE: briggs and stratton intek v-twin 20 hp problem

It sounds like you broke something internally when it went BANG. Something had to make the noise.
What I would do first, is remove both spark plugs.
Use a wooden pencil or similar as a "depth gauge" and see if that piston goes up and down as far as the piston on the "good" side. IF it doesn't, it sounds like a broken rod.

You can get a flywheel puller for about $5-10 at your Briggs or other small engine dealer. Or make your own out of a piece of flat bar, some holes and bolts.


 o
RE: briggs and stratton intek v-twin 20 hp problem

Sounds like your carburetor float needle stuck filling your crankcase with gasoline diluting your oil and resulting in throwing a rod.

The really bad news is that connecting rods are only available for this engine in sets of two and including the crankshaft, about $220 then there is $32 for a gasket set. That is assuming other damage wasn't done by the broken rod thrashing around which is entirely possible.

This is one reason you ALWAYS want to check your oil level before starting the engine and install a fuel line shut off valve and use it whenever the engine is stopped.

Walt Conner


 o
RE: briggs and stratton intek v-twin 20 hp problem

Something similar happened to my neighbor a couple of weeks ago, except his engine exploded and caught fire. I grabbed a fire extinguisher and was able to put it out. Nearest we could tell fuel got in the crankcase and when it got hot enough Boom. I was able to find a used engine at a local mower junk yard. Got him going again. The plastic hood looks weird where it got scorched, but he's happy he can mow again. First time i had ever seen or heard a mower engine explode.


 o
RE: briggs and stratton intek v-twin 20 hp problem

Does pressure lubrication mean Briggs has an oil pump? My 24hp Intek went up to high rpms,so my wife shut it off.The 2 little screws holding the choke butterfly to the control shaft came out and are gone.That's fixed,but now it has a small knock in the engine,and the low oil light is on very dim.I changed the oil and filter when I put the carb back on just because it was time,but the tick or knock is still there.Knew it would be,but you gotta hope. Jerry


 o
RE: briggs and stratton intek v-twin 20 hp problem

"Does pressure lubrication mean Briggs has an oil pump?" Well, yes....."pressure lubrication" DOES mean there is an oil pump. You need to address the "ticking" sound, and quickly too. You need to post the engine numbers (MODEL # and TYPE #) so we can view the IPL for your engine. You must understand that you should not run this engine further until you determine just what is causing the "tick". One cause could be that one of the screws that held the choke "butterfly" in place has been embedded into either the piston crown, or into the cylinder head, and is producing a slight tap each time the piston reaches TDC. If this is the case and the screw is dislodged again, it will further chew up the insides of the combustion chamber and cylinder. Another cause of this noise (based on the high RPM info) would be a bent pushrod. This could have occurred when the engine sped up "ungoverned" and "floated" the valves, allowing a pushrod to partially escape from a rocker arm. With the valve "floating" to the open position and the pushrod perched on the edge of the rocker arm cup....the piston would have struck the valve and the resulting blow could have bent a pushrod. Now that the pushrod is bent......there is TOO MUCH clearance between the valve and the rocker arm, resulting in the "ticking". You will need to remove the valve covers and go through the procedure for checking the valve clearances. If you do this and find a valve with far too much clearance (aka "lash"), you will need to inspect the pushrod serving that valve to see if it is bent. Before we get into the details of "how to DIY", post the critical numbers from your engine.


 o
RE: briggs and stratton intek v-twin 20 hp problem

I have an older Murray lawn mower with a 21hp Briggs and Stratton v-twin engine, model 463707, type 0168 E1, code 020122 50, with what I suspect is a carburetor problem. When I first acquired the mower it would run but loped quite bad. I smoothed it out by adjusting the choke to about 3/4 closed. I tested it for about 2 hours running in place, then I drove it around the property for about an hour, with bladess engaged and without. It ran good. I then decided to mow, I mowed about 15 minutes, then the engine started sputtering then died. It would start right up on retry, but as soon as it reached rpm, it would die again. I pulled the carb cleaned it, reinstalled it, three times. Now it will star only when I pour gas in the carb, but only long enough to burn the fuel I poured in the carb. It seems to be fuel starved. The gas line is clear, the fuel filter is good. However, when I try to blow through the fuel supply inlet on the carb, I cannot. I have another 16hp B&S, three screw fuel pump (diaphram) which I can blow through. Could I have a bad fuel pump or is there something else wrong that I can fix or replace that will make the engine run? Other than the fuel/not running problem, it is a good engin, now oil burning unusual noises, etc.


 o
RE: briggs and stratton intek v-twin 20 hp problem

morriss - best to start your own new thread. Few will see yer question tacked on the end here. See the forum's instructions for starting a new post... and think up an appropriate title for it :)


 o
RE: briggs and stratton intek v-twin 20 hp problem

u do not need to take the flywheel off to take the motor apart to see wuts broke drain the oil tip it upside down take the bolts out to the bottom case and pull it up i have been rebuilding the briggs vanguard and inteks for 10 years and u deffinitly broke a rod and with no oil ull probably need to have the crank turned or replace then ull have to take the flywheel off


 o
RE: briggs and stratton intek v-twin 20 hp problem

how to set values on a 20 hp b&s motor


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Tractors Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here