Return to the Tractors Forum | Post a Follow-Up

 o
John Deere X475 several issues

Posted by nicemac 6 (My Page) on
Tue, Jul 28, 09 at 14:58

2WD X475 bought new in Spring 2007
23hp Kawasaki Engine
62" deck
209.6+ hours

Issue 1)
Running very poorly. Suspect ignition coil on left (starter) side. I can pull the plug wire on that side and there is no change in performance. It began by running poorly only when run for a long time - say 1-1/2 - 2 hours. Saturday it began running bad all the time. Compression is 160 psi on left, 165 psi on right. Plug gap was about .025" on both.

Issue 2)
Using/ losing oil. Oil and filter were changed in April. Oil level was full. Used approximately 24 hours, oil was not touching stick - required over a quart to fill. There is no obvious smoke. Does this engine have some type of pcv system that could be pulling oil in? That would atomize it pretty well which could mask smoking. Everything underneath is dry, and it is garage-kept on a concrete floor that would expose any external leaks. The coolant is not milky which would exclude internal leak to the cooling system. Where can it be going so fast? 24 hours is fast for that much oil to be gone... Way too early in engine life to be talking rings, and valve seals typically make an engine smoke like a freight train. Ideas?

Issue 3)
The air filter hold down has holes punched in it. The air filter housing has holes in it. There is a washer with holes that do not align with either that can partially cover the holes but not completely. It seems that dirty air has to be getting into the carburetor. I made a cardboard washer to cover the holes. Can this cause a problem, and/ or is it even necessary?

Issue 4)
The hour meter quit working last week. (reads 209.6 hours continuously) Is this connected to the ignition in any way that a bad coil could cause it to stop working? Where can I get a wiring diagram to diagnose?


Follow-Up Postings:

 o
RE: John Deere X475 several issues

Some thoughts...

1) Possible fouled plug on the left side, even if it looks good. Swap it with the right and see if the problem corrects or follows the plug.

2) Due to emissions these engines run so hot they will burn oil without smoking. So, it's possible it consumed it.

3) The air filter housing is fine. It's not open via the holes in either part. I think those holes allow heat from the manifold to escape through the middle of the air cleaner cover, but if you look closely you'll see that the "clean air" path is infact sealed. Hard to explain, but you don't have a problem here.

4) Hourmeter is not tied to the ignition coils. But, the key has to be "on" and I think someone in the seat for the meter to work.

I forget the procedure for checking compression on these. It used to be to check them hot, and 160 psi was the minimum. Try adding a squirt of oil to the cylinders to see if the reading jumps. I think normal is @ 200 psi. I'm not sure if that applies to this new Kaw engine or not.

I have a feeling that your rings may have never seated due to low load on the engine. Can you tell us more about how you use the tractor? Does it idle a lot? Do you pull a trailer often?


 o
RE: John Deere X475 several issues

Does not idle much. Mow 3+- acre lawn. In 2007 we hardly mowed (severe drought) Pull a SMALL trailer a few times each summer with sticks/ leaves picked up from the yard, etc... nothing heavy. Compression readings were with engine cold.


 o
RE: John Deere X475 several issues

I would think that if the engine performance didn't change when pulling the left plug, it is likely that the module on that side is bad. It is relatively trivial to change. Once you repair this you can test your theory on the hour meter.

I was able to find a cd version of the technical repair manual for my GT245 on e-bay for a fraction of the dealer cost. Very valuable.


 o
RE: John Deere X475 several issues -coil?

By module, do you mean the coil?


 o
RE: John Deere X475 several issues

Yes. It should be a $70-80 dollar item at the dealer.


 o
RE: John Deere X475 several issues

I am not hearing anything about the warranty. Its an expensive tractor that should still be under warranty.


 o
RE: John Deere X475 several issues

Warranty was for 24 months in 06. Beginning in 08, it went to 48 months.


 o
RE: John Deere X475 several issues

Anyone?


 o
RE: John Deere X475 question

I am not able to find a shop manual download anywhere. (ebay, etc...) I did find what looks like a bogus craigslist posting in Minneapolis with ALL JD manuals for download. JD wants $55 for a CD, which they have to ship to me. (no downloads) I need to get this mower going soon. I have ordered a coil that is supposed to be here tomorrow. Does anyone have access to the shop manual that could send me a copy of just the pages I need? Coil replacement (air gap, etc...) compression specs, hour-meter wiring diagram?

Thanks in advance,


 o
RE: John Deere X475 several issues

Something I ALWAYS do with any 4 cycle equipment is check the oil before each and every use. Just a good insurance policy.


 o
RE: John Deere X475 several issues

RE: "Something I ALWAYS do with any 4 cycle equipment is check the oil before each and every use. Just a good insurance policy."
Thank you, but do you have any ideas on where the oil is going?


 o
RE: John Deere X475 several issues

Compression tests must be done when the engine is warm AND with the throttle plate blocked wide open. As engine tech suggested, do the first test "dry" (without a "squirt of oil"). Record the readings for both cylinders. Next, do a "wet test" by squirting a couple of teaspoons of oil into the spark plug hole. Crank the engine over a couple of turns (by hand is ok) to spread the oil in the cylinder. Put the compression tester into place and crank the engine with starter. Record the wet reading under the dry reading for the same cylinder. Any "significant" increase (10-15 PSI) in wet test compared to dry test indicates the your piston rings may not be sealing/seated properly and as a result, is allowing oil to migrate into the combustion chamber (to be burned). But usually, this WILL show up on the spark plugs in the form of carbon deposits.


 o
RE: John Deere X475 several issues

Found out more info about the hour meter:

The hourmeter not only counts the total number of hours the key switch is in the run position, it is also tied into the service light timer module. The service light timer module is also tied into the engine oil pressure light circuit.

While the hourmeter counts time when the key is in the run position, the service light timer module is activated when the engine has enough oil pressure to open the engine oil pressure switch.

Looks like the key has to be on, and the engine has to have sufficient oil pressure to record hours. My oil was low when the hour meter was not working. I topped off the oil, and the hour meter started working immediately.


 o
John Deere X475 excessive oil consumption

One of the diagnosis steps in the technical manual for excessive oil consumption is: "Drain-back in breather chamber plugged?"

These are the holes in the breather that I covered to prevent dirt from entering the intake. Those are the vent holes for the crankcase.

Lesson:
DO NOT COVER THESE HOLES!


 o
John Deere X475 Estimate

The dealer called. The missing, they say is the valve adjustment on the left bank. They say way out of spec. (Machine has 207 hours) Right bank was OK.

Oil consumption they say is pistons/ rings. They said that where the breather mounts to the carb "doesn't look like it has ever been sealed" and has been sucking dirt which has worn the engine out. Estimate: $1200 for pistons, rings and hone cylinders.

I asked if JD would assist due to the low hours, (2 year warranty expired March 08) and the service mgr said he was already asking. His projection is that Deere MAY pay for half of the repairs.

Questions:
How could left bank be this far out on valve adjustment, and right side be OK, unless it was built this way to begin with? There does not appear to be a schedule for valve adjustment in the owner's manual... ever. Not a maintenance item? Why would it be out if not manufacturer error?

If seal between breather box and carb appears to have never been sealed, shouldn't Deere pay for the whole repair if they (assume some liability) pay for any of it?

How can this engine need pistons and rings with 165 - 170 psi compression? Spec is just above 95 psi.

They told me they SUSPECT the rings are "rounded" letting oil past.

My opinion is the rings are good, or they aren't. If they are worn so badly to burn oil like this, compression should suffer.

At any rate, pistons worn out at 200 hours? I am skeptical.

I understand they (JD) have NO obligation since time has expired. With these hours, these sound like manufacturing defects. Does Deere typically step up in these situations? Any advice on how to handle this?


 o
RE: John Deere X475 several issues

You may have just entered the twilight zone.
Questions:
*How could left bank be this far out on valve adjustment, and right side be OK, unless it was built this way to begin with?

(You did not state whether the "out of spec" valve adjustments were "too little clearance" or "too much clearance", but due to the ingestion of abrasives being part of the story, I'm figuring "too little clearance".)

> With no IPL to view, and with Deere & Kaw in the bedroom with the door locked, it's hard to guess just how this FD671D engine is configured on YOUR Deere! But there are some "possible" conditions that "might" produce a condition of excess valve clearance on one cylinder and not the other......and it has NOTHING TO DO with the initial, factory adjustment. And you should read carefully here, it could have some significance in regard to whether this engine should even be repaired, whether you and Deere split the costs, or Deere pays all, or you pay all.
Here Goes!
If this engine has either of the following induction system types:
(1) Two-barrel carburetor with separate plenums from carb inlet to the intake valves.
(2) EFI with twin throttle body injectors and separate plenums from TB inlet to the intake valves.
Either of those could result in one cylinder receiving the lion's share of airborne dirt that was entering "down stream" from the air filter. This would have caused the intake valve of one cylinder to be fed MORE abrasives than the other cylinder. This grit wears away the faces of the valves and their mating surfaces on the valve seats, resulting in the valves "sinking deeper" into the head, and the neccessary valve lash disappears. The intake valve suffers more than the exhaust valve because of the inherent stickiness of the intake valve surfaces, the exhaust valve surfaces are "blistering hot' and so less of the abrasives get "caught" between valve and seat.
But the problem goes way beyond just the valves.
The piston and rings get slammed too (and ultimately, the entire engine). And the piston feature two distinct types of rings. They are the compression rings, and the oil control rings.
Piston compression rings are not "just sitting there" with a nice tight fit to the cylinder walls constantly. Piston rings are flexible (and must be free to move) and actually inflate when the piston moves upward to compress the air/fuel charge in the cylinder. The compression rings are pushed to the bottom of the ring groove where a "contact pressure seal" is formed between the ring and the bottom of the ring groove. With the seal established there, the compression pressure builds against the piston ring "inside diameter" surfaces causing the ring to expand and make contact with the cylinder walls. When this occurs, the rings are fully inflated, and the maximum affordable seal has been established. The topmost compression ring (sometimes a.k.a. "fire deck ring") inflates the most and therefore is the ring that wears the most. The second groove compression ring inflates less because it basically inflates using only the "blow by" pressure that escapes past the top ring.
Dirt and grit gets blown into the rings and grooves and immediately begins to compromise sealing of the surfaces against one another. This leads to a steady buildup of dirt and eroded metal in the grooves. Not all of this material stays in the grooves. Because of blow by pressure, the dirt and metal is transported downward until it reaches the oil control rings. The oil control rings do not inflate by compression but instead are held tightly against the cylinder walls by an expander/spacer "spring". The edges of the oil control rings are rather sharp and squared off and essentially act as "squeegees" to scrape excess oil downward, and keep the vital oil film from migrating upward into the combustion chamber.
The abrasives will soon wear away material from ALL of the piston rings, and the ring grooves, and the piston skirt (which, by the way, is THE ONLY INTENDED part of the PISTON touching the cylinder walls) and of course, the cylinder walls themselves. This produces a rather steady "rain" of junk into the engine crankcase, right into the lube oil.
And, if all that wear resulting from direct exposure of the engine surfaces was not enough!!!, there's more.
As time goes by, the air filter begins to collect dirt and as a result, is less able to pass air through the filter media, restricting the air flow to a lower volume. But.....the restricted air filter just means that more air volume will be drawn through the breach in the filter system, along with more grit. As the wear in the cylinder worsens, all the abrasives have a much larger and easier path to the engine crankcase. Very soon, the lube oil filter will have collected and trapped enough of this material to reach its "capacity" and the bypass valve in the filter will unseat, permitting unfiltered oil to be fed to all parts of the engine. The concept of a bypass valve in a full flow lube oil system is based on the idea that "dirty oil is better than no oil". That could be true, but only if the bypass condition was temporary. How would you KNOW if the filter was in bypass mode? You wouldn't!
The oil filter on this engine was almost certainly bypassing unfiltered oil, and abrasive material. These small oil filters have just a very small capacity for catching solid particles under NORMAL conditions. They are actually only intended to screen out the occasional piece of grit or carbon that makes its way back to the oil pump inlet. The volume of solid material getting into an engine through a breach in the air filter system is several times greater than what the capacity of the oil filter amounts to.

*? Any advice on how to handle this?
I would not personally feel comfortable with accepting this engine if repaired, and I mean no matter who foots the bill. For all the reasons I cited above, this engine can not be returned to a satisfactory state in regard to all the wear that takes place when an engine is operated with a constant diet of dirt and grit.
My position is that the entire engine has sustained premature and excessive wear to ALL internal parts that come in contact with the dirty induction air stream or the resultant contaminated lube oil, and that means NO engine parts have escaped the abrasion and wear.
Nothing less than a complete engine would be acceptable for me.
How you handle it is up to you and your own convictions.
I think it is significant to your case that the comment was made by the shop personell that it "doesn't look like it has ever been sealed". Whether they are willing to admit having made that statement, remains to be seen.
Situations like this almost never get resolved to the full satisfaction of the consumer because there are usually too many technical concepts to get across to a judge and jury for your case to be realistically argued. Plus the fact of "Burden of proof". How would one ever PROVE that they themselves did not take that air filter loose on the first day they had the machine because they wanted to see everything?? As outlandish as that comment may sound here, it would certainly be brought up in court by any defense lawyer. Good luck in your pursuit of a settlement but unless Deere or Kaw are feeling "charitable", I think they will just offer you minimal consideration, or none at all.


 o
John Deere X475

Wow.
Wow.
Mownie, thanks.

So now I have lightly-used machine, that has a junkyard motor on it. The rest of the mower (with a light wax) would look virtually unused. I have the deck in my garage, so I took the weekend to go over it. It looks new. Even if they ring it, sounds like the engine is certain to wear out prematurely. Should I just try to trade it to them for a new one?


 o
RE: John Deere X475 several issues

Just spoke with dealer again. (They have been great, btw) The JD rep agreed to help. He said my out-of pocket costs would only be $400-$500.

I asked about the potential damage to the rest of the engine. He stated that was possible, and if they found that when they got into it, they would ask Deere to replace the engine. ($3500)

I believe he will give me an honest appraisal after they open it up. He understands my concerns, has some himself, and seems willing to work with me and JD to resolve it.

I'll update when I know more.


 o
RE: John Deere X475 several issues

If the techs go in there and put all the components to a micrometer check and replace everything that falls out of specified tolerences or wear limits, you will probably be OK. But if all they plan to do is throw in a set of rings and set the valve lash, you better protest like hell. $400 or $500 is not too awful in a case like this, provided that they actually restore the engine to good condition after measuring and examining everything. You have to be concerned with being stuck with an engine suffering from progeria. Deere and the dealer have to be concerned with maintaining their reputation and corporate image. I hope all the concerns end up playing the same song. Kawasaki should not be left out of the responsibility party either. Though the FD671D is one of several "proprietary" engines built for Deere on the Kawasaki assembly line, Kawasaki nonetheless delivers the engine to Deere as an assmnbled unit. Deere just has to unwrap it and drop it into the tractor.


 o
RE: John Deere X475 several issues

The service manager sounds like he will have the tech do a thorough job. He indicated he has the same concerns that I do, but with oil pressure and compression being what they are, he is confident they can repair it. He said if any bearing surfaces showed signs of wear, he was asking for a new engine.


 o
RE: John Deere X475 several issues

***"He said if any bearing surfaces showed signs of wear, he was asking for a new engine."***
OK, that's a good "sign". If the oil filter has reached capacity, and gone into bypass mode at any time, it will be apparent when inspecting components such as "plain bearing inserts" from the connecting rod journals of the crankshaft, and the crankshaft main bearings (except where a crankshaft uses ball or roller bearing main journals). The camshaft bearings or bore (if the crankcase serves as a "plain bearing") and the camshaft itself is another location that needs very close scrutiny. If ANY scoring of the bearing surfaces, and/or the mating surface on the shaft, is found during the tear down inspection, of either/both of these two critical shafts........that alone should be enough to condemn any thoughts of repair to this engine. Engine oil pressure at high RPM should not be used as an indicator of how "tight" an engine is. Oil pump output volume is greater than the minimum needs of an engine (and that is intentional by design) to make certain that sufficient oil pressure and flow are available under a broad range of operating conditions (variable according to RPM and temperature). Because the oil pump is "oversized", the oil pump "pressure relief valve" (not to be confused with the oil filter bypass valve) is unseated and dumping excess oil directly back into the sump most of the time an engine is running at working RPM. Only at idle RPM will the output volume of the oil pump fall to a point where the oil pump pressure relief valve becomes seated (closed) and all output volume of the pump goes into the engine lube oil network. How much oil pressure an engine will maintain at idle RPM is a "fair guess" at the bearing wear and such. But even then you have to tear it down and pin point (if possible) where the oil leakage is. In a worn engine, the leakage might be cumulative or additive, in that a little leak here and another leak there etc. all add up to a large total loss of oil volume and pressure (this could be the scenario with YOUR engine in this case).


 o
John Deere X475 Final Update

Got my mower back from the dealer.
They did a complete engine overhaul. $1800. Deere paid $900, the dealer picked up $450, and they charged me $450. They went through the engine, replacing the pistons and rings, grinding the valves and honing the cylinders. Of course they cleaned everything up and checked bearings, camshaft, etc I got it back with 5 hours more on it than I dropped it off with, so they tested it thoroughly. The service manager called this morning to check to see if I mowed last night and how it went. Actually, it was the best the mower has ever performed.

Unexpected result: The mower has always really sucked fuel. I mow 2 hours per week, and it would use between 1/2 and 3/4 tank each time. (6.5 gal tank) This time I mowed, it used just over 1/4 tank for 2.1 hours mowing time.

The engine still doesn't turn the RPM I think it should, but that is just the design I bought I guess.

The seal (some type of silicone) between the carb and the air filter was not applied properly at the factory. (there was hardly any there) That lack of seal let dirt pour in to the engine, ruining it. In a perfect world, Deere would have paid for all of it, but all things considered, it worked out OK.

The dealer could not have been better. (Tri-Green Equipment, Franklin, TN)


 o
RE: John Deere X475 several issues

That is probably about as good a settlement as you could expect in a case like this (defect was OEM but consequential damages take 2 years to surface). Deere could have owned up to the deficit RTV sealing of the carb to filter housing and just furnished a new replacement engine, (for probably less than "rebuilding" the old one) but that would have set an undesirable precedent for other claims to base on. By "piecing it out", it makes it more difficult to categorize similar repairs into a class action case. If Deere admitted that a portion of a production run of products had a defect that could result in early wear-out of the engine, they would be laying the ground work for lawyers to "class act" on the problem, resulting in greater financial obligation to the Deere consumers and defamation to the Deere product line. Yep, Deere used the right corporate strategy here, "quench the small fires quickly and quietly" and you won't have to fight a big fire in court. Two more years should tell if the repairs are sufficient. BTW, you are practically in my neighborhood! I live just a stone's throw away from the Tri-Green Hendersonville location. Good luck and good maintenance to you.


 o
RE: John Deere X475 several issues

I have JD x475 after mowing 2 hours engine cuts off, must wait about and hour to cool down then mower can be started again. I have tried a higher grade of fuel still doesn't solve the problem. Any answers? Thanks


 o
RE: John Deere X475 several issues

This only one possible reason but it did happen to me last night. I took the side covers off and found the screen on the radiator was plugged with grass. cleaned this and the air filter and it runs like a champ.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Tractors Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here