Return to the Tractors Forum | Post a Follow-Up

 o
PTO voltage question....

Posted by bwillet none (My Page) on
Thu, Jul 31, 14 at 15:36

I'll try to ramble as little as possible. I have a Sears DYT 4000 (917.273640) with the Intek 18.5hp motor. While cutting the grass last week, saw some smoke come out from under the engine, then everything just shut off. Long story short, PTO clutch fried. Got a replacement clutch from "eXtreme mower clutches", and the well written instruction sheet says the voltage to the PTO clutch with engine running and PTO switch off should be 0.00 volts. This prompted me to do electrical testing, and discovered the PTO switch was shot. Replacement on order...

So continuing testing, I have 14+ VDC at the PTO clutch electrical connector when using jumpers and emulating the switch ON. BUT, using jumpers to emulate the PTO switch off I have .57 to .6 volts at the connector (clutch is not installed yet), not 0.00. I called the clutch company, and the tech support guy said it should be 0.00. I can't find anywhere where the wires are frayed/melted. I did find the diode at the clutch connector (don't see it in the schematic below). It looks fine and it tests good per my meter diode check function (.5 volts one direction, nothing the other direction).

Bottom line, my question is: on this or similar models, is the voltage supposed to be ZERO when the PTO is not engaged, or is that residual voltage okay? I don't want to burn the new clutch up...

Thanks

This post was edited by bwillet on Thu, Jul 31, 14 at 15:40


Follow-Up Postings:

 o
RE: PTO voltage question....

Not understanding how you use jumpers to emulate an OFF condition when OFF has no connections.

IF you are using an extremely low range on your meter, you may simply be measuring RF in the air. IF you have "jumpers" dangling off the ends of your test leads, you have a bigger antenna.


 o
RE: PTO voltage question....

Bill, thanks for the input. Yes, emulating the OFF condition is really just jumpering C and G to allow the thing to start. PTO on = no jumper at C and G, jumper from B to E and jumper from A to D.

I get what you are saying about the RF, but the meter is set at 20VDC. Shouldn't be sensitive enough to be picking up over half a volt RF unless I'm about to get hit by a meteorite ;)


 o
RE: PTO voltage question....

Try connecting some kind of an electrical load (a common 12 V test light bulb) in series with your jumpering set up where you have been detecting the .57 to .6 VDC.
It is actually pretty typical to pick up some stray "ghost voltage" in automotive wiring. Even the so called "dielectric grease" the switch OEM uses when assembling the switch might conduct enough milli-amps of current to register that small amount of voltage on a VOLT METER but still be unable to accomplish any "meaningful work" when a real load is applied to the circuit.
The point of the light bulb is to offer a resistance load into the circuit to "absorb" the stray or induced voltage (if that is what is present) instead of it going unimpeded into the volt meter.
Adding an electrical light to the circuit often makes the ghost reading disappear.
To offer a couple of real life examples from my own experience, I have had many cases where ghost voltage would show up on a volt meter in an unloaded circuit, only to go away when a very small load was added.
I have also experienced cases where test results using a volt meter indicated a switch was good, but yet the circuit would not even light up a DC test light.
The upshot of that is that the defective switch would still conduct 12 volts that the sensitive meter would show, and that might make you believe the switch and circuit were good, but the defective switch was incapable of carrying even the miniscule amperage required to operate the 12VDC test lamp bulb.
If you have a 12VDC test light, connect that in series with your volt meter and see if its slight load makes the ghost voltage go away.

This post was edited by mownie on Sat, Aug 2, 14 at 9:14


 o
RE: PTO voltage question....

Mownie,
Sorry I didn't respond sooner, thanks for the info. Going to try your suggestion tonight. Makes perfect sense, hopefully I've been freaking out about nothing this whole time....


 o
RE: PTO voltage question....

Yep, that did it! putting a test light across dropped that voltage right to zero, and nothing was visible on the test light. Put it all back together and life is good. Thanks for the insight!


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Tractors Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here