Return to the Tractors Forum | Post a Follow-Up

 o
Craftsman tractor issue - out of ideas

Posted by nemi none (My Page) on
Sun, Aug 10, 14 at 14:11

Hi Everyone,

This is my first post, as I'm now completely stumped as to why my Sears lawn tractor won't start.
6+ year old Sears 917.273404 tractor with B&S engine 31P777,

Back history:
Last year we gave the electrics a full overhaul (cleaned all corrosion, new battery, electrical grease on contact points). It also had oil change. It is stored with no gas in the tank (run dry) over the winter and battery pulled out.

This spring it had oil change, and mower platform was dropped off for cleaning and lube and replacement of safety spring to auto-disengage blades.

We always run 91 octane gas in it with a little "stabil" for good measure.

The issue:
We were mid-season with it this year and it had been running well then it started sputtering. so turned off and filled up with gas (very low). After that it will not start.

Engine turns over (may too easy) but won't run.
First few tries some back fires and flame in the air intake. After that nothing.

What I've tried:
1) I drained the gas and verified fuel filter was not clogged.
2) I put freshly bought 91 octane in the tank.

3) sprayed a little carb cleaner into the air intake while turning over = back fires and flames in the air intake.

4) pulled the spark plug and turned over the engine = good spark.

5) *bought and installed* a brand new *fully assembled carb* ($80) from sears parts (including fuel cut off solenoid).

6) installed new air filter

7) Verified diode on alternator is working with multi-meter on diode test.

8) ** Attached electrical plug to new fuel solenoid in both orientations (not keyed). - I'm guess polarity doesn't matter ?
Verified 0V to fuel solenoid when ignition off, 12V when on , ~9V when cranking.

9) Used a 3M engine cleaner kit chemical with hose past the (old) carb to spray carbon cleaner into the engine.

10) ** with spark plug removed put finger of plug hole and turned engine over - finger was NOT pushed off, slight vacuum actually. (??)

11) Battery good.

I look forward to suggestions - time to look at the valves?

Many thanks.


Follow-Up Postings:

 o
RE: Craftsman tractor issue - out of ideas

I'd remove the valve cover and look for something obvious.
broken push rod, valve guide moved etc.


 o
RE: Craftsman tractor issue - out of ideas

  • Posted by nemi none (My Page) on
    Sun, Aug 10, 14 at 14:20

bill_kapaun

Thank you for your quick reply. This will be my first time going inside (any) engine. Do you know of any good online resource (pictures/videos) for figuring out this particular engine?

(I have the sears manual and there is an exploded diagram but it's not that helpful.)

Thanks.


 o
RE: Craftsman tractor issue - out of ideas

The valve cover is pretty simple to remove since a valve adjustment on these IS considered normal maintenance.

You might want to go to the Briggs website and download the IPL for your specific engine.
It'll have some exploded views that will give you a better idea.

it's just 4 screws.

BTW, 91 octane fuel doesn't help a bit unless you want slightly worse fuel efficiency.


 o
RE: Craftsman tractor issue - out of ideas

Craftsman dyt 4000 (approximate year-2004) Model 31P777 with 18.5hp Briggs and Stratton won't fire. I put on new coil and engine started immediately. After shutdown, no start and no spark. I exchanged coil for new coil and immediately got start. After shutdown, and on attempted restart, again no spark. I'll probably have to buy a new coil. Should I leave the ground wire disconnected. Is that the cause of burning out the coil?


 o
RE: Craftsman tractor issue - out of ideas

Lally581 - it does little good for any of us if you duplicate your posts in multiple threads on this board.
Instead, start your own thread (see forum instructions for same) and you most likely will get some reasonable help. Right now, you are are just confusing the situation.


 o
RE: Craftsman tractor issue - out of ideas

I'd buy a big box of coils.

This post was edited by wheely_boy on Tue, Aug 26, 14 at 12:19


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Tractors Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here