Return to the Tractors Forum | Post a Follow-Up

 o
Gravely ZT1640 transaxle leaking

Posted by KarenElgin Texas (My Page) on
Tue, Sep 17, 13 at 12:47

My 40" zero turn mower is about 7 years old and has been very reliable up till now. I have 4 acres, but only mow about half of that. I probably have less than 200 hours on it. Now the transmission on the right side has a slow leak and I am told it's a single part that costs $750 plus labor to replace. I'm not sure the machine is worth that investment.

I've kept this mower in the garage and it looks good. I have changed the battery a couple of times and the solenoid on the starter, but otherwise just routine maintenance. So should I junk it and figure I broke even compared to paying someone else $100 to mow my place? I thought this was a pretty high end machine when I bought it, but now it seems these unitized hydrostatic transmissions are only on cheap mowers. Any advice?


Follow-Up Postings:

 o
RE: Gravely ZT1640 transaxle leaking

Since you didn't name the machine and model I can't comment on "I thought this was a pretty high end machine when I bought it...".

What is the transaxle manufacturer and model?

A picture is worth a 1000 words so before you junk it post a picture of exactly where the transaxle is leaking from.

This post was edited by justalurker on Tue, Sep 17, 13 at 15:46


 o
RE: Gravely ZT1640 transaxle leaking

The title of my message has the brand and model: a Gravely ZT 1640 zero turn mower 40 inch. I can hear the whining or squealing sound on the right side. The mechanic who changed the solenoid said it's leaking and told me to drive it till it dies. I am not able to get underneath it to see where it's leaking or take a picture.


 o
RE: Gravely ZT1640 transaxle leaking

Oops, can't believe I didn't see that.

Has two complete transaxles... left and right. Parts list only shows complete assemblies.

If you can identify the transaxle manufacturer and model number (should be a tag or sticker on each transaxle) we might find a parts list but we need to know where it is leaking. From a seal? From a shaft? Without that info there's little I can do to help you.

You could try another shop to see if they would make the repair.


 o
RE: Gravely ZT1640 transaxle leaking

Okay, I was able to jack up the mower and take a picture of the transaxle. The one on the right is dirty around the seal. It had a rubber piece hanging down, which I thought was a piece of grass and pulled it off. When I yanked it I realized it was probably some of the rubber seal that keeps the fluid inside the unit. The left transaxle is very clean. There is a small circular gear on the side of each unit towards the wheel. I'm guessing that's where the parking brake engages, because I was told there's no gears in this hydrostatic transmission. The gear on the right side is all black and dirty.

Maybe this is a very slow leak and would give me some more time before it needs to be replaced. I have no idea how long it's been leaking though.

I don't see any part number or identifier on the part. Any ideas?


 o
RE: Gravely ZT1640 transaxle leaking

Not familiar with those transaxles but the pic looks like it's the axle seal leaking.

Pulling the damaged seal will likely accelerate the leak.

If you can get a really experienced mechanic to clean that area and take a look the seal might be able to be replaced even though the parts list for the mower doesn't show the seal as a part.

Somewhere on that transaxle there will be a metal tag or paper sticker that identifies the transaxle manufacturer and model. Then one could contact the transaxle manufacturer for the seal part number.

You might call Gravely and ask them what make and model transaxles are in your ZT1640.

That's all I can offer to help you.


 o
RE: Gravely ZT1640 transaxle leaking

I went over to the dealer where I bought it and talked to a mechanic. He said he is almost 100 percent sure he could open up the transaxle, replace the seal, fill it back up with fluid, and it would only cost $100 or so. He quoted about $1200 to replace the whole unit, which is probably more than the machine is worth.

The first mechanic said the pump is ruined when it gets low on fluid, but he might not know how to get a replacement for the gasket that would be needed. So, it sounds like the Gravely dealer might save me a lot of money and get this running a little longer. Should I try that?


 o
RE: Gravely ZT1640 transaxle leaking

As I've already said... we need to identify the brand and model of the transaxle.

Since you've damaged the seal more than it was we can't get the size that was molded into the seal to find a replacement. The only way to know what size SEAL we need would be to thoroughly clean the other side and look at the seal that's there and get the size off it or look it up if we knew what brand and model the transaxle is.

I've had lots of success replacing axle seals without opening cases. Find a mechanic that has more experience than #2 and avoid mechanic #1.


 o
RE: Gravely ZT1640 transaxle leaking

Thank you for your advice, Mr. Justalurker. It's probably just my own inexperience translating what the mechanic described. There's only one Gravely dealer in driving distance, so I have to trust that it's possible to fix the seal without having to replace the whole unit. Might not even be that same mechanic who works on it. But I'll take it in and hope for the best. You've given me hope this mower may have another year or two to give me. Thanks.


 o
RE: Gravely ZT1640 transaxle leaking

When axle seals fail it's usually because dirt and other stuff has built up on the axle and damaged the seal from the outside.

Routine cleaning underneath the mower is the way to avoid that. Ever cleaned underneath in the 7 years you've owned the Gravely?

If you can get the seal replaced at reasonable cost there's no reason for that mower not to continue to give reliable service with routine maintenance and cleaning.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Tractors Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here