Return to the Tractors Forum | Post a Follow-Up

 o
Cub Cadet LT1045 PTO Disengaging

Posted by thunder7 (My Page) on
Thu, Sep 23, 10 at 15:44

The PTO disengages when you accelerate the tractor. I disconnected the seat safety switch months ago and everything worked fine up until a week ago. When I reconnect the seat switch it makes no difference (I have confirmed the switch does work when connected). At any power setting the PTO stays engaged as long as you are moving relatively slower. Once you increase acceleration with the foot pedal the PTO disengages. The battery was replaced a couple of months ago. Any ideas?


Follow-Up Postings:

 o
RE: Cub Cadet LT1045 PTO Disengaging

On occasion you will find the interlock harness is too taught back near the transaxle on these and the wire will break or pull off. Have a look at that part of the harness, and the rest of the interlock harness as well.


 o
RE: Cub Cadet LT1045 PTO Disengaging

Tomplum's suggestion is a good place to start.
LT1045 is not going to get anybody into the MTD online manuals.
To do that, ya gotta have the technical model number and serial number from the data decal on the machine.

Photobucket


 o
RE: Cub Cadet LT1045 PTO Disengaging

I found it (under the seat).
Model - 13RX11CH756621879
Serial - 1D167H10083

I'll have a look at the harness.

Thank you!


 o
RE: Cub Cadet LT1045 PTO Disengaging

I checked the wiring harness and all appears well. Could it be the clutch or solenoid since it will stay engaged as long as you don't move relatively slowly?


 o
RE: Cub Cadet LT1045 PTO Disengaging

Let me do a thorough exam of the wiring diagram before you rush out and drop a couple of C notes on a clutch.
Then I will try to give you some specific items to check/test.


 o
RE: Cub Cadet LT1045 PTO Disengaging

If you are using reduced engine throttle to slow machine, chk for weak/undercharged battery - low voltage will allow clutch coil to disengage on it's own.


 o
RE: Cub Cadet LT1045 PTO Disengaging

The battery was replaced a couple of months ago and it is run at full throttle with speed controlled by the pedal.

Thanks for the help - I'll look forward to hearing back from you regarding the wiring diagram.


 o
RE: Cub Cadet LT1045 PTO Disengaging

I'm working on it. Haven't had to go through a schematic on this model before.
It features a "power module" which seems to have fingers in every pie on the counter.
Some preliminary checks you might make would be to check every place on the chassis/frame where you see a ground wire connection. Loosen and re-tighten bolts or screws at those locations and "feel" of the wires where the crimps are made that join the wire to the metal terminal. My thinking here is that when you move the hydro lever to speed up the ground pace, frame torquing might be affecting a ground circuit.
Another thing to test has to do with the possibility that internal leakage from the forward hydraulic oil circuit (oil circuit, not electric circuit) into the reverse hydraulic oil circuit inside the transaxle might be causing the reverse sensing switch to disengage the PTO because it thinks you are trying to mow in reverse.

Try unplugging the wiring from the reverse sensor switch and see if this will allow the PTO to stay engaged.
I'm not sure yet whether that would disable the reverse mow lockout, or if it would disable the PTO.
Judging from what tomplum offered it will probably disable the PTO.
But I'll get to study schematic more tonight and tomorrow and hopefully be able to offer something then.


 o
RE: Cub Cadet LT1045 PTO Disengaging

I'll check those - thanks again!


 o
RE: Cub Cadet LT1045 PTO Disengaging

Belts has now come off twice - is the clutch or PTO seizing? It had never come off before yesterday.


 o
RE: Cub Cadet LT1045 PTO Disengaging

Have worked on the wiring and have drawn no conclusions that could pin the blame on anything in the circuits.
Now, you have the belt being tossed off.
Let me ask this...........you described the problem in your opening post as "The PTO "DISENGAGES".
Can you actually be sure the PTO is really "disengaging"? Or could it be that the blades on the deck are stopping, even though the PTO clutch stays engaged? Think real hard about this before you answer.

If the PTO was truly "disengaging", the blades would come to an abrupt halt as soon as the PTO was interrupted.
And if this interruption was due to an electrical defect, the PTO would also abruptly re-engage when the circuit continuity was restored as you let up on the drive pedal.
The re-engagement would load the engine quickly so you would noticed the engine sort of "bog down" for a second before the blades got sped up again.

If you have not been noticing what I described above, I think what you have been calling "dis-engaging PTO" is actually a bad case of deck drive belt slippage.
The severe slippage might be due to a worn, stretched, and glazed belt, or possibly because of a defective idler pulley (there are 2) or a defective spindle pulley (there are 2).

Photobucket


 o
RE: Cub Cadet LT1045 PTO Disengaging

There's Mownie again w/ all the cool pictures! I don't see much helpful info on the Cub site. I don't think the model # is exact, but I'm unsure what dif that would make. What doesn't make sense about this schematic is the seperate ignition switch and module. Doesn't your ignition switch have the little yellow mow in reverse button built in? I've personally had a few of the reverse switch harness issues, 1 that had a tang on the seat switch that was bent and intermittent, 1 dead clutch, 1 dead modular switch. If the PTO clutch was seizing- you would know it. It would either sieze the engine or spin the index and take the harness with it. That is, if you feel you are dealing w/ an electrical issue that powers down the clutch. The other thing that can go hand in hand w/ the rear harness is a transxle that is not fully secure. Dealt with that on a 1050.


 o
RE: Cub Cadet LT1045 PTO Disengaging

To make the "Model number" work at the Cub website, I chopped numbers off the right hand end until it was 11 characters long. Which fits because there are some extra digits below the model number on the decal of my MIL's Troy Bilt that I used for an example picture.
The serial number was OK.

I found a blatant error in the wiring schematic (which I redrew to be correct).
The OEM schematic shows 2 wires to be joined together in the harness (Orange with black tracer & Yellow with white tracer) when the wires actually never make contact with each other.
Another problem I have with this diagram is where the Purple wire is called "A2 power" (at the ignition switch module).
A2 circuit is not a power circuit feeding from the ignition switch!
A2 circuit is only employed when "Mow in reverse" is selected on the ignition switch.
At that time, A2 (which is the tail end the Ign module circuits powered by A1) is connected to L, which is grounded to the chassis.
What A2 actually does is to give a ground path to the Purple wire leading FROM the ignition switch module logic circuits.
Though the ignition switch is integral with the ignition switch module, the circuits would be drawn as they are here, giving the impression that they might be separate components.

But, we'll have to wait for some info from thunder to see which way this is gonna go.


 o
RE: Cub Cadet LT1045 PTO Disengaging

There is a safety switch on the transaxale (someone mentioned the wiring their right off the bat but I did not see the switch - I was following the wiring from the seat!) and the hot wire had disconnected - extended that and all is well!

Thank you for all your time and sorry I didn't see that switch in the beginning!


 o
RE: Cub Cadet LT1045 PTO Disengaging

Duhh?
Oh well, I had fun coloring and correcting the Cub wiring diagram. :^)


 o
RE: Cub Cadet LT1045 PTO Disengaging

See, you took mownie away from his real goal of perfecting the Craftsman rider deck troubleshooting guide w/ pictures and circles and arrows and such...;) Glad it worked out. If the wire seems short- and it could be, but also verify that all the transaxle brackets are secure as well.


 o
RE: Cub Cadet LT1045 PTO Disengaging

tom is right! I have not delivered on the photos of the Craftsman deck springs project.
In the excuses department I can only plead "short term memory loss and easily distracted by other pressing needs".
If that works for you, I'm invoking that defense.
Thanks for the prod with a "cattle stick" (not too much zap please, might pop a circuit in the old computer).
I will try to get back to that, hopefully in a way that Officer Obie would be proud to call his own (Arlo Guthrie's "Alice's Restaurant") :^)


 o
RE: Cub Cadet LT1045 PTO Disengaging

Any chance you could guide me to where that wire on that trans axle is? I have limited mechanical experience, but that sounds just like the problem I am having.


 o
RE: Cub Cadet LT1045 PTO Disengaging

Easiest way is to remove the right rear wheel. You will see the tab, a terminal pluged on it- and possibly a broken wire hanging there.


 o
RE: Cub Cadet LT1045 PTO Disengaging

Hey guys, somehow the wires leading to the pto clutch on my LT1045 have broken right at the clutch leaving about a 1/4 inch of wire. Do I have to spend $200 or so to get a new clutch assembly or can the wires be reconnected somehow??


 o
RE: Cub Cadet LT1045 PTO Disengaging

The only method I would suggest to save this one (only 1/4" to work with) would be to solder some wiring onto the stubs of wire. I would recommend you secure the new wire to the stubs using non insulated, crimp type butt splices, followed by soldering the butt splices to the wires. Then slide enough heat shrinkable tubing onto the wires to cover the repaired sections.
The remainders (I hope there are some) of the old wiring harness with plastic connector can then be spliced to the short extension wires you soldered in. It will be best if you also use the same technique to splice the old clutch wiring to the new extensions.
You must inspect your clutch mounting and positioning hardware, brackets and such to ensure that the stator body of the clutch (the part that has the wires going in) can't rotate with the crankshaft when engaged.
There is (or was) some type of "anti-rotation provision" that does the job of preventing the stator from rotating.
This must be determined BEFORE you engage the PTO again (whether you can fix this one or have to get a new one).
If the anti-rotation device is not in place, the wire snatch scenario will repeat itself when you engage the PTO.
And oh by the way.....rosin core solder only, not acid core.


 o
RE: Cub Cadet LT1045 PTO Disengaging

This is a great thread. I have a similar issue with my 5 yr old 1045. I was mowing merrily along when all of a sudden it felt like I hit a branch. The route was clear and there was nothing that I hit.

The PTO quit and wouold not re-engage. I tore into it a little and got it to go a couple of times. Thought I had it fixed and took it out to finish mowing and it won't engage at all.

I'm gonna start tracing wires but any help from you guys would be greatly appreciated.


 o
RE: Cub Cadet LT1045 PTO Disengaging

Could you be a bit more precise as to just how you "tore into it a little"?


 o
RE: Cub Cadet LT1045 PTO Disengaging

Thanks for the quick response. I checked belts, PTO clutch rotation and a couple of quickies on the electrical connections. Ran a test and it didn't work. Dropped the deck all the way to the lowest position and double checked belt tension etc. Kicked it on and it worked. Cycled it a couple of times and it worked.

Turned the mower off, raised the deck to the normal mowing level, "4", and took off to mow. Got out to the lawn and it didn't work.

I haven't had time to look at it in any depth but it almost seems like it might be the PTO control switch. That being said, when I rotate the belt when checking the tension, there is a distinct scraping sound coming from the PTO clutch.

The other suspicious thing was the way it behaved when the problem started. the mower acted like it hit something or threw a belt. There was a clunk like sound and feeling, the mower lurched a bit and the PTO cut out.

Hope this helps. I'm stumped and don't want to spend any money on parts that don't need replacing.


 o
RE: Cub Cadet LT1045 PTO Disengaging

I had some time this weekend to look into this some more. I checked for broken wires and found none. Next I decided to see if the circuit checked out OK. Here's what I did and found.

I disconnected the connector to the PTO clutch. I turned the mower on and with it running and the PTO switch engaged, I put a multi-meter on the switch side of the connector. I got full current, 13 Volts, on the circuit.

I shut the mower off then checked continuity on the PTO clutch itself. I got full continuity, 0 Ohms resistance, across the PTO clutch. I'm not sure what is normal but that was the result.

I reconnected the leads and turned the mower back on. I tried engaging the blades and the PTO would not engage.

At this point I'm inclined to think it's the clutch itself. Any thoughts or ideas?


 o
RE: Cub Cadet LT1045 PTO Disengaging

If you mean there is no resistance (same as if you just connected the meter leads together) the PTO clutch is SHORTED.
However, there is a caveat to testing the clutch with an ohmmeter (highlighted in a current thread, click link below).
You must test the clutch terminals with the ohmmeter leads, observe the result and then REVERSE the leads and do a second test.
If you still show zero ohms, for sure the clutch is shorted.
If, however, the meter now shows say....2.4 to 2.9 ohms, that would a normal reading of a good clutch.
But, if you mean that the ohmmeter needle does not move at all when you test the clutch, the PTO coil is OPEN
And, it is possible to see zero ohms with the leads in one direction and see zero continuity with the test leads in the opposite direction. This too indicates a defective clutch coil.

Here is a link that might be useful: Sortakindasimilar PTO problem


 o
RE: Cub Cadet LT1045 PTO Disengaging

This makes sense. When I tested it, it showed a short. I didin't think to check it in both directions. I'll try that and post the results.

Thanks for the link. It helps sort things out.


 o
RE: Cub Cadet LT1045 PTO Disengaging

OK. I checke the PTO in both directions and it showed a short so I assumed it was bad and replaced it. The PTO still doesn't engage. I checked the fuse again. It's still OK.

I don't do well with wiring diagrams. I only have a basic knowledge of reading them and comparing to a harness. On a whim I pulled the PTO switch and started testing. The PTO switch tests as below.

In the OFF position pins NC and COM A show continutity as do pins NG and COM C. These are the outer pins. There is a middle pin here that is dead at this point.

In the ON position, The middle pin between pins NG and COM C and COM C show continutiy as do pins NO and COM B.

All this seems to make sense based on what I know about electric circuits.

What's next?


 o
RE: Cub Cadet LT1045 PTO Disengaging

Well, the only wiring diagram I have on a Cub LT 1045 is just like the diagram shown in this thread above. It does not list the PTO switch circuits by the same nomenclature you are using.
So, are you looking at the switch, or do you have a different wiring diagram?


 o
RE: Cub Cadet LT1045 PTO Disengaging

Looking at the switch. Essentially there are three rows of contacts on the switch. COM A position has contact in the top and bottom. It has the Orange & White wire. NC has Or/Bk + Or only. COM B has Yl/Bk it's oposing side is NO with a Wh/Bk wire. COM C is the odd one. It has 3 pins. COM
C has the Red. Middle pin has Bl/Wh and Bottom pin has nothing.


 o
RE: Cub Cadet LT1045 PTO Disengaging

phisherman, how about posting the full technical model number, along with the serial number of your 1045 and I'll check the MTD site to see if there is an updated (or different) version of the wiring schematic.
The PTO switch in diagram I posted above has all the colors you listed..............except for "Orange only" (which I assume means Solid Orange, no stripe).
I'm not trying to add to your troubles, I just want to be sure I'm on the right page in the song book.


 o
RE: Cub Cadet LT1045 PTO Disengaging

Here are all the notes for the song book...

Cub Cadet LT1045

Model Number: 183 636
13AX11CH712

Serial Number: 1C035H20354

And yes, it is a solid orange, no stripe. Like I said earlier, I don't do too well going from a diagram to the harness. Especially when the diagram doesn't have the same thing as the harness, i.e. the solid orange wire not listed and multiple wires on the same pinout.

And thanks by the way.


 o
RE: Cub Cadet LT1045 PTO Disengaging

Yes, the Cub wiring is something of a departure from "normal".
One thing I see that may be worth looking at is to try using the "Reverse Caution Mode" to see if the PTO will engage.
The way I interpret the Cub set up is that the PTO Clutch relay "trigger circuit" is grounded through the "Reverse gear" sensing switch when you operate the tractor in Normal Mowing Mode. And when in this mode (provided reverse switch is working right) if you shift into reverse, the PTO clutch relay trigger circuit is deprived of its ground, and the PTO clutch disengages/blades stop.
But when Reverse Caution Mode is selected, the PTO clutch relay trigger circuit is provided with a ground from a different source (and thus not affected by reverse gear selection).
So, give that a test (Reverse Caution Mode) to see if it affects the PTO operation.
If............the PTO engages in Reverse Caution Mode, you're gonna need to check out the wiring and reverse gear sensor switch.


 o
RE: Cub Cadet LT1045 PTO Disengaging

Have received confidential data from tomplumhelpful.
Test the PTO switch removed from the tractor. It MUST be separated from the chassis wiring to assure that ONLY the switch is being tested (so that no false results occur from chassis wiring components).
Use Ohmmeter or continuity tester and look for the following results with the PTO switch in OFF position:
A Com is the "starter inhibit" circuit. Normally Closed. Should HAVE CONTINUITY.
B Com is the "Magneto shutdown" circuit. Normally Open. Should NOT HAVE CONTINUITY.
C Com is the the PTO Clutch Power circuit. Normally Open. Should NOT HAVE CONTINUITY (to the middle terminal).

Next, move the PTO switch to the ON position and look for the following results:
A Com should now show NO CONTINUITY.
B Com should now show CONTINUITY.
C Com should now show CONTINUITY (to the middle terminal).

If these tests show the PTO switch to be "good", we will move to the next step (whatever that may be).

Photobucket


 o
RE: Cub Cadet LT1045 PTO Disengaging

Your confidential informant's information shows that the switch tests out good. After reinstalling the switch I tested the PTO and it worked!

I have no idea why it works after the test and not before unless some connection on the switch harness was poor or loose. But it works, I mowed the lawn (knee high by now), and don't want to mess with it any more for fear of it going out again.

Thanks for all the help and support. You ROCK!


 o
RE: Cub Cadet LT1045 PTO Disengaging

You hear that tomplum? YOU rock!


 o
RE: Cub Cadet LT1045 PTO Disengaging

Look at me- I can email! Mownie- there is very little in my being that makes me want to do tech support on electrical online... You're the rock. Best clean and tweak the terminals to snug best you can pman and hopefully it won't let you down.


 o
RE: Cub Cadet LT1045 PTO Disengaging

Hey guys I have a similar problem with a LT1045. Except the PTO stays engaged all the time. The switch does not seem to work. The engine will turn over even with it engaged. This wouldn't be a problem but it kills the battery and starter with it trying to turn everything on start up. Any ideas? Do you need power to the clutch to disengage or does it disengage with no power to it? Could it be the relay or the switch?

This is a mower we use at my son's ball field.


 o
RE: Cub Cadet LT1045 PTO Disengaging

Well now, just because the PTO "stays engaged all the time" does not necessarily mean that the PTO clutch is actually "electrically energized". If the PTO clutch bearing seizes, or if the clutch plates have become stuck together, the clutch might be "engaged" mechanically.
If............the clutch is really being engaged electrically in the manner you describe, you should be able to hear the clutch "snap" into engagement when you turn the key switch ON & OFF, or, by getting under the chassis and unplugging the clutch wire connector while the key is ON (engine not running off course). If you here the clutch engage as you plug and unplug the clutch wire connector or turn the key ON & Off (with PTO switch OFF) then someone might have tampered with the wiring at some time in the past.
But if you DO NOT hear any click of engagement, then the clutch may be locked mechanically due to a defect as I mentioned above.
To check for the clutch being locked mechanically, try to turn the clutch by hand with the engine OFF. If you are unable to turn the clutch in this fashion, the clutch might be locked mechanically. Top confirm if the clutch is locked mechanically, unplug the clutch wire connector and try starting the engine (but not while you are under there).
If the blades are turning with the engine, the clutch is locked mechanically. Some clutches have a replaceable bearing while others do not. The presence of a snap ring next to the bearing indicates a replaceable bearing. If the bearing is "staked in place", non replaceable.
This machine sounds as if it is not your personal machine ("This is a mower we use at my son's ball field."), so the possibility someone has surreptitiously monkeyed with wiring could be very valid.

If you want to proceed with some testing, please create your own new thread on this issue. I think this thread has been hijacked enough. A new thread will keep everybody separated.


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Tractors Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here