Return to the Trees Forum | Post a Follow-Up

 o
Screen blanking out?

Posted by toronado3800 Z6 St. Louis (My Page) on
Sat, May 12, 12 at 9:14

Anyone else who browses from their cell having trouble with gardenweb blanking out?

I suspect its a pop up not being compatible with the Android browser. I have a new Note so its not my phone being out of date.

This goes back two or three days. UBC forums are getting more and more of my attention thanks to this.


Follow-Up Postings:

 o
RE: Screen blanking out?

I am on a samsung galaxy s 2 and I don't have any problems. do you have ad blocker installed on firefox?

John


 o
RE: Screen blanking out?

I frequently have issues on this site where the flash ads destablize the browser and computer. Makes everything run in a halting fashion. Don't go to this site, and no problems. Leave a window on this site or open multiple windows on this site, and the reboot is a coming. And yes, all software is fully up to date. GW is the ONLY ONE that does this. I've wondered if it's not by design of the advertiser to keep their ad on your screen longer.

Arktrees


 o
RE: Screen blanking out?

J0nd03, I am using the factory browser on my Samsung note. It worked well for a week then last couple days.

Before this phone I had a two year old Galaxy S. GW worked acceptably. The pop ups started getting througb the factory browser in the last couple months but did not disable the site.

Good to get other feedback. Perhaps later I will get another browser on my phone.


 o
RE: Screen blanking out?

I have been using firefox since I purchased my droid and then dl'd adblock. No problems at all so far :)

John


 o
RE: Screen blanking out?

  • Posted by jqpublic 7b/8a Wake County NC (My Page) on
    Sat, May 12, 12 at 23:21

I posted an update in my Blue Ash thread and for some reason it never popped to the top of the forum. If I google search for it I'll find the thread, but for some reason it doesn't show up here? Does that make any sense?


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Trees Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here