Return to the Trees Forum | Post a Follow-Up

 o
Live Oak Problem! Bugs?

Posted by bbates10 North Texas (My Page) on
Wed, May 14, 14 at 21:01

I live in North Texas and have about a 10 year old Live Oak. Each year it seems to be getting worse but its got these little sac's stuck to all the branches that are moist if you break them. I can't tell what is inside but I am guessing it's some sort of bug sac. Its only on the branches and not on the trunk. A lot of the leaves are getting damaged and are being eaten this year. I never see any bugs on the tree itself but obviously something is after it!! Is anyone familiar with what this could be?


Follow-Up Postings:

 o
RE: Live Oak Problem! Bugs?

Kinda looks like beginning of galls


 o
RE: Live Oak Problem! Bugs?

Can they be scraped off?

If so, they look like some type of Lecanium scale?

Here is a link that might be useful: Lecanium scale


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Trees Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here