Return to the Irrigation Forum | Post a Follow-Up

 o
Water hammer on drip irrigation when valve opens

Posted by lhpineapple (My Page) on
Wed, Apr 16, 14 at 15:08

Hi everyone!

I just installed brand new zones of drip irrigation in my yard and have a problem with what I believe is water hammer when my valves OPEN. No problems when they close. I'm hoping someone here might have some experience with this problem.

---------------------------------------------------------------------- ----------------

Here are the facts:

1) Static pressure to the control valves is about 60PSI.

2) Two separate zones are each built as follows: Toro (EZF-29-03) Anti-Siphon Valve --> Wye Filter --> 30PSI pressure regular --> drip hose (consumes approximately 30 Gallons per hour)

3) The drop zones all use 1GPH emitters and are terminated with a cap.

---------------------------------------------------------------------- ----------------

What I think is happening:

When a zone is done, air gets into the drip hose and the pressure in the drip hose rests at atmospheric pressure. When the valve opens, water rushes in and hits the end of the hose which is capped off. The abrupt stop causes the shaking in the pipes.

The valves I have also have a flow control screw which I've used to mitigate the problem, but is there anything else you think I could be doing?

One thing I'm considering is putting in an automatic flush valve at the end of each zone instead of a cap so that it flushes water and gradually closes. The only hesitation I have with that is that approx 1 gallon of water is flushed out on each run which I think is a waste.

Also, what about another pressure regulator upstream before both of my control valves? I don't understand how that would help, but I'm open to ideas.

Please let me know what you think. Thanks!

This post was edited by lhpineapple on Wed, Apr 16, 14 at 15:14


Follow-Up Postings:

 o
RE: Water hammer on drip irrigation when valve opens

is it water hammer in the pipes due to velocity or is it valve solenoid chatter?? You could try the flush valve or just to test put a drip line shut-off ball valve at the end and open it a little and see what it does. The other thing I'm thinking is that your running such a small amount of water (approx. 1/2 gal minute) that it is causing the valve to chatter. Just for jolly's add some extra drip line to the end to maybe double or triple the flow ( 1.0 or 1.5 GPM ) and see what it does. No extra pressure reg should be needed.


 o
RE: Water hammer on drip irrigation when valve opens

Thanks for the reply, homr. I'm pretty certain that it's hammer due to velocity and not chatter. The hammer was still present when I was testing out the valves manually before I wired them to a controller.

I know each zone consumes very little water, but it's still within spec of the valve (0.25-20 GPM). I'll play around with the flow control some more to see if I can get it to go away for good. I also still have a few more emitters to go.

I'll also take your suggestion to test with a partially open house to see if it helps before I buy an auto flush valve.

Thanks for the suggestions!

This post was edited by lhpineapple on Thu, Apr 17, 14 at 2:18


 o
RE: Water hammer on drip irrigation when valve opens

good luck, let us know your findings


 o
RE: Water hammer on drip irrigation when valve opens

A couple of questions - is your pressure reducer sized right? And is it located in the right position (in front or behind valve)?
What pressure are your valves rated for?

Sounds like too much pressure for a drip system although I have to admit I only use drip tape.


 o
RE: Water hammer on drip irrigation when valve opens

DeRock, I checked and the components are all rated for low flow applications and my irrigation line definitely falls within the operating ranges. The parts come together as part of a Toro drip irrigation kit.

The components were assembled in the order I describe in my original post, which was the order depicted by the kit instructions (valve->filter->30PSI pressure regulator->drip hose)

You did give me an idea to measure the pressure after the entire assembly though to ensure the regulator is doing its job (though it's not likely since both zones are hammering). I'm glad I installed pvc unions so I could disconnect for troubleshooting purposes. I'll keep you in the loop.

This post was edited by lhpineapple on Thu, Apr 17, 14 at 9:48


 o Post a Follow-Up

Please Note: Only registered members are able to post messages to this forum.

    If you are a member, please log in.

    If you aren't yet a member, join now!


Return to the Irrigation Forum

Information about Posting

  • You must be logged in to post a message. Once you are logged in, a posting window will appear at the bottom of the messages. If you are not a member, please register for an account.
  • Please review our Rules of Play before posting.
  • Posting is a two-step process. Once you have composed your message, you will be taken to the preview page. You will then have a chance to review your post, make changes and upload photos.
  • After posting your message, you may need to refresh the forum page in order to see it.
  • Before posting copyrighted material, please read about Copyright and Fair Use.
  • We have a strict no-advertising policy!
  • If you would like to practice posting or uploading photos, please visit our Test forum.
  • If you need assistance, please Contact Us and we will be happy to help.


Learn more about in-text links on this page here